Jump to content

G73SW/G74SW Lion GM Install


  • Please log in to reply
182 replies to this topic

#21
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts

lol i wonder if thats my issue, haha


Where did you get your dsdt.aml from?



#22
littlepapapump

littlepapapump

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

lol i wonder if thats my issue, haha



#23
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts
Your DSDT.aml is missing some stuff. Look at your tree on left (Metho.....) bunch of those that's not defined. Did you try to create it yourself?

#24
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
jeffc2009,

would you happen to have an unpatched Lion DP4 AICPM next. I wanted to try something with it. If you only have a patched one I can try that to.

Thanks

#25
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts

jeffc2009,

would you happen to have an unpatched Lion DP4 AICPM next. I wanted to try something with it. If you only have a patched one I can try that to.

Thanks



http://www.mediafire...5dffkhd1rpc77w0

#26
iquit040

iquit040

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
so after running into issues with the reinstall i restored the image i had previously of lion.

I looked over plourde's boot.plist and tried some of his strings and now everything is working correctly....

i am able to get keyboard backlight to work - never worked

sleep works and able to resume from it without any odd issues or kp... no issues with kp from usb

hdmi audio still isn't working though... same as before, jeff i am using your audio files... i do think we have different sound cards between the 53 and 73 series, you have a higher end card i believe... but i can live without hdmi audio , that is unless you want to explain what i should change or look at.

the main difference in what i did was i added in


<key>DSDT</key>
<string>/Extra/dsdt.aml</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>

Also just a random question, is there anyway to uninstall the cuda graphics update i installed? the damn pop pup is really annoying every time it boots, rather not have to do a reinstall just for that..... the stuttering graphics issues is gone as well. Thanks guys!

random question... i had disabled bluetooth in the bios previously, turned it back on ... and same thing, if i don't boot after running windows and then into osx , it won't work right? just errors when watching boot in verbose.... system finishes booting but bluetooth never shows..... Also any new install i do the graphics colors are usually all off/discolored but not distorted until i go into displays/color and pick generic rub..... anyone else have this happen? this has been that way since SL not just lion .... never heard anyone say anything about it.

#27
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
Thanks Jeff working perfect in Lion GM

#28
littlepapapump

littlepapapump

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

Your DSDT.aml is missing some stuff. Look at your tree on left (Metho.....) bunch of those that's not defined. Did you try to create it yourself?


Jeff i tried you dsdt and i still cant get my wifi to work, not sure what im doing wrong

#29
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.

Jeff i tried you dsdt and i still cant get my wifi to work, not sure what im doing wrong



There may be some slight differences in your model maybe not but just in case MalD0n can create one for you in a short period of time.

Get the "Run Me" from:

http://www.insanelym...howtopic=235523

Rename your DSDT to something else in your Extra folder then boot with #####, then run the "Run Me" from MalD0n's thread attach it and he will get back to you quickly.


Use this program to compare the files but in dsl not aml format:

http://www.sourcegea...erge/index.html

#30
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts

so after running into issues with the reinstall i restored the image i had previously of lion.

I looked over plourde's boot.plist and tried some of his strings and now everything is working correctly....

i am able to get keyboard backlight to work - never worked

sleep works and able to resume from it without any odd issues or kp... no issues with kp from usb

hdmi audio still isn't working though... same as before, jeff i am using your audio files... i do think we have different sound cards between the 53 and 73 series, you have a higher end card i believe... but i can live without hdmi audio , that is unless you want to explain what i should change or look at.

the main difference in what i did was i added in


<key>DSDT</key>
<string>/Extra/dsdt.aml</string>
<key>SMBIOS</key>
<string>/Extra/smbios.plist</string>

Also just a random question, is there anyway to uninstall the cuda graphics update i installed? the damn pop pup is really annoying every time it boots, rather not have to do a reinstall just for that..... the stuttering graphics issues is gone as well. Thanks guys!

random question... i had disabled bluetooth in the bios previously, turned it back on ... and same thing, if i don't boot after running windows and then into osx , it won't work right? just errors when watching boot in verbose.... system finishes booting but bluetooth never shows..... Also any new install i do the graphics colors are usually all off/discolored but not distorted until i go into displays/color and pick generic rub..... anyone else have this happen? this has been that way since SL not just lion .... never heard anyone say anything about it.


G73SW have alc 269 with 8086:1c20, use system info app. As for your cuda, remove cuda.kext S/L/E. In system preferences, right click and remove cuda. There's no need for /Extra/dsdt.aml or /Extra/smbios.plist, because chameleon's default location. As far as your screen, don't know what to tell you. Have you used the one MaL0n gave you? Did it do the same? My bluetooth showed up after I installed Lion GM. It show up natively after I used my dsdt.aml. Things that required by is AppleACPIPlatform, IOBluetoothSerialManager.


Thanks Jeff working perfect in Lion GM


Never told me what new stuff you tried??

Jeff i tried you dsdt and i still cant get my wifi to work, not sure what im doing wrong


Do you have a ubuntu cd? Try to boot into ubuntu or windows and make sure it's working there!!!

#31
littlepapapump

littlepapapump

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

G73SW have alc 269 with 8086:1c20, use system info app. As for your cuda, remove cuda.kext S/L/E. In system preferences, right click and remove cuda. There's no need for /Extra/dsdt.aml or /Extra/smbios.plist, because chameleon's default location. As far as your screen, don't know what to tell you. Have you used the one MaL0n gave you? Did it do the same? My bluetooth showed up after I installed Lion GM. It show up natively after I used my dsdt.aml. Things that required by is AppleACPIPlatform, IOBluetoothSerialManager.




Never told me what new stuff you tried??



Do you have a ubuntu cd? Try to boot into ubuntu or windows and make sure it's working there!!!


Yes Jeff i have an I.Q more than a sock, i still have snowleopard on a partition and windows, and wifi is working fine on the other systems lol, also with the package im using im getting benchmarks of 9500 to 10500, decent

#32
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
@jeffc2009,

The file you just uploaded AICPM from DP4. I patched it and it runs perfect. Runs just like 10.6.8 no difference as far as I can see.

I removed NullAICPM and sleepenabler kexts!!

I took my hard drive out swapped out the DSDT for the G73 to the G74 MaLd0n created for me going to tigerdirect to try and see if I can boot this drive on a G74SX with the GTX 560M graphics card.

#33
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts

Yes Jeff i have an I.Q more than a sock, i still have snowleopard on a partition and windows, and wifi is working fine on the other systems lol, also with the package im using im getting benchmarks of 9500 to 10500, decent


The only difference between the two dsdt is the seconds in the file. These are the same one as I have?

Yes Jeff i have an I.Q more than a sock, i still have snowleopard on a partition and windows, and wifi is working fine on the other systems lol, also with the package im using im getting benchmarks of 9500 to 10500, decent


What busratio? You are not using speedstep?

#34
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts

lol i wonder if thats my issue, haha


I had simply asked you where's io80211family in your package!!!

#35
littlepapapump

littlepapapump

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts

The only difference between the two dsdt is the seconds in the file. These are the same one as I have?



What busratio? You are not using speedstep?


no busratio, i uploaded everything im using, and im not booting with any flags, check all i got out,

#36
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts

no busratio, i uploaded everything im using, and im not booting with any flags, check all i got out,


For you to get that kinds of scores you need a core i7 2720qm, unless you custom ordered one. If you are using MBP 8, 1 definitions, you are only limited to 2 cores, 4 threads. I am not going to sit here and guess what you did. If you don't want to share your info, write another thread on how you achieved that.

#37
sparkythewondersquid

sparkythewondersquid

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 209 posts
  • Gender:Male
  • Location:Chouteau, Montana
@Jeffc2009 WOW What a difference the spedstep made geekbench went from 7134 to 9831 my question is can I reinstall sleepenabler.kext now? or what I noticed you did not have a serial number C02FL7WZDF8V this one from MBP 8.2 at Best Buy

#38
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts

@Jeffc2009 WOW What a difference the spedstep made geekbench went from 7134 to 9831 my question is can I reinstall sleepenabler.kext now? or what I noticed you did not have a serial number C02FL7WZDF8V this one from MBP 8.2 at Best Buy


Thanks for serial number!!! No need for sleepenabler.kext with AICPUPM. Put it to sleep and see.

#39
sparkythewondersquid

sparkythewondersquid

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 209 posts
  • Gender:Male
  • Location:Chouteau, Montana
Thank you I just realized that my keyboard backlight works after sleep with the driver from the G74Sw and hit sleep out habit and figured it out Card reader is the only thing left to go and photo booth still does not work right and whats with the "drivers need to be updated pop up?

#40
jeffc2009

jeffc2009

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 229 posts

Thank you I just realized that my keyboard backlight works after sleep with the driver from the G74Sw and hit sleep out habit and figured it out Card reader is the only thing left to go and photo booth still does not work right and whats with the "drivers need to be updated pop up?


I noticed that too, but I am not sure what's going on with that! If you open skype or facetime, it's working right. But once you open photo booth, it's blocky. If I was going to guess, it's some type of zoom feature that we don't have the right drivers for. What drivers are you using from G74SW?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy