Jump to content

iquit040

Members
  • Content count

    25
  • Joined

  • Last visited

About iquit040

  • Rank
    InsanelyMac Protégé
  1. DSDT Auto-Patcher

    Been a while since I posted... figured I would drop a line and say thanks again for all the help with my system before. Despite being swamped with things I managed to snag 3 22" 1080p lcds ... so am taking advantage of my GTX460 SLI in windows and lion finally. Will post a pic of it later with the new video driver in 10.7.1 cinebench no longer chokes either. The odd thing I never got around to is, even after patching the powermanagement to work with my setup, restart works and shutdown shuts down , but still leaves the computer on but in a dead state, no video and just fans running. sleep doesn't sleep either, video stays up and then the system becomes unresponsive.... any idea? I tried to donate to the cause but paypal was telling me I couldn't send money to brazil... any other ideas on that as well? i love nvidia... playing crysis 2 on ultra settings with high res/texture pack at 5760x1080 across 3 lcds makes me think i didn't just toss money away on a crazy build after all
  2. Got Dual Graphics Cards Working on Lion

    Download my DSDT from the post i was writing in before. You should be able to cut and paste my video card information into yours, the only thing you will need to change is the card locations. I grabbed mine from windows 7 , device manager, card properties, location paths edit locations accordingly for each card. Im not on my computer at the moment to take a close look at your dsdt, but make sure that you have the memory sizes correct for each card, might be a little more of a challenge since each card is different.... so take your time working with one card at a time..... doing it with my windows method to grab the information made it a hell of a lot easier, since i was able to grab the locations for each card without removing them and going back and forth. I edited my dsdt accordingly from another hackintosh... have 3
  3. Gtx 260 SLI in OSX!

    I have GTX460s running in SLI in my computer for win 7... in lion they both work independently. This was not fun to get working... You need a DSDT and to edit it to give addresses of the cards... I'm attaching my dsdt for you to see what i did.... i have a section in there for hdmi audio, but won't work for you and if you don't have hdmi, might be an pain... so might need to drop that out if you are cutting and pasting sections from my DSDT http://tonymacx86.blogspot.com/2010/01/adv...a-graphics.html that post shows you how to edit for one card... so you may have to do these steps to get the correct info for the cards, make/edit a dsdt and the put the second card in after putting the dsdt in the extra folder before the final shutdown before adding the second one in. you will need DSDTSE to open and edit DSDT files. I was working with dsdt auto patcher from Mald0n and talking with him when i was having issues with my setup (my power management was causing kernel panics) just sharing some info and letting you know dual cards is possible, but SLI will not work in OSX... upside is the 4 monitor option for me now and not having to remove a card to get osx to work iquit040dsdt.zip
  4. DSDT Auto-Patcher

    I reinstalled original applehda kext and removed the voodoohda one ran the patch you have posted... no audio .... if i go into system profile Intel High Definition Audio is listed HDMI / DisplayPort Output Line Output External Microphone / iPhone Headset External Microphone / iPhone Headset S/PDIF Optical Digital Audio Input are all listed....
  5. DSDT Auto-Patcher

    fixed the description error! also.... grabbed some sample coding for hdmi audio from cards... but think that since I'm using voodoo had is not letting it work right.... what do i need to do to get it working right ? attaching current fixed dsdt SLIFixed.zip
  6. DSDT Auto-Patcher

    Ok... so i got both cards working, both have full acceleration/effects, and can use all the different ports ... only need one , now i feel wasteful, time to buy 3 more monitors? Why not fully use 2x gtx460 1024 right? The only odd thing is the naming in the system profile.. i have tried fixing it and can't figure out what i am doing wrong. they both show they are located in the same slot for some reason too, but hasn't caused any issues Figured you might be interested in checking out the dsdt dsdt didn't go for some reason... editeddsdt.zip
  7. DSDT Auto-Patcher

    Got my video card to work.. with both cards installed and with SLI bridge still attached took digging in forums and tinkering but it works with full accelartion .... will knock the kinks out and then send you a copy of the dsdt so you can see the things i edited thanks a million... btw couldn't get the paypal link to work , if you pm me the email address to send the funds to i will be happy to
  8. DSDT Auto-Patcher

    Any idea how to put which peg i want the system to load or which pci express slots the cards are located in? That should let me get them working ... I was trying to find the posts i read earlier as a reference... will try again later. Thanks a million , will be forwarding something through paypal soon
  9. DSDT Auto-Patcher

    did it and booted without nullcpu | | | "AICPMVers" = 19136773 thats what i got when i ran the terminal command after patch .... so... how do i know if speedster is working right? now i just need to figure out wtf is going on with the graphics lol dsdtse has fix for dual nvidia cards... i was trying to figure out ... lost my mind when trying to figure the info to put in it
  10. DSDT Auto-Patcher

    yes, 64bit mode .... kp again ... aicpu .... i don't get it.... everything should be right
  11. DSDT Auto-Patcher

    KP from appleintelcpupowermanagment again .... im still using the stock aicpu file, do i need to change it with a different one?
  12. DSDT Auto-Patcher

    Shutdown was working fine with one card, right now works fine too I'm not trying to use the SLI ... i have read other members using 2 cards without sli (for extra monitors), i don't even care about the second card at all in osx to be honest... If i can get it to just use one card properly, i would be happy with that... I didn't have to install any drivers originally for it to work, i did a clean install of lion gm, and used graphics enabler, and bam i had working gtx460 with everything enabled... tried installing the latest fermi drivers to get it to work, and nada.... only with one , I have read about PEG1 and PEG2/3 for cards in forums, but my motherboard doesn't mention any of those settings in the bios.
  13. DSDT Auto-Patcher

    to work with one card i use pcirootuid=1 in windows location ids are 2,3 in device manager, guessing this is different in osx... I tried editing plists inside of nvhal100 kext to add device ids and tried without graphics enabler, no go reverted back to original files both cards are PNY GTX460 1024mb cards Do you have a paypal account for donations? If i could get this stuff working myself , trust me i wouldn't bother you so much... sorry to do so EVGA 132-bl-e758 tr
  14. DSDT Auto-Patcher

    ok ... so my install is booting with both graphics cards installed but won't work with GraphicsEnabler=yes PCIRootUID=1 or no PCIRootUID loads and instantly kps telling me to shut down without graphicsenabler boots up fine but video card detected as 3 mb no identifier my only works with my dsdt in the extra folder, otherwise hangs on pci configuration ... my dsdt still has some errors in it where it tells me no hpets available but i was looking at in in dsdtse and the hpet information is there.... so i threw nullcpu back in and at least it boots I am getting a compile error about _WAK and tried working on fixing it, but have no idea what im doing... so i reverted back to my original dsdt ... passing the sendme pack to you. I just want to get my system to boot and use one of the graphics cards... don't care if it even sees the second one in osx, only need it in windows. send_me.zip
  15. ok... after removing the appletym kext... i get kp from from aicpu again... no hpets available . cpu configured incorrectly .... what edits do i need to make to my dsdt?
×