Jump to content

[Guida] OS X Lion 10.7 (GM e RTM) su Asus X58 LGA 1366 i7 9xx

Lion Lionize AsusX58 LGA1366

  • Please log in to reply
1004 replies to this topic

#941
VR46*

VR46*

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ciao fabio.
Ok ti spiego tutto. Allora la scheda madre è una Rampage Extreme socket 775. per essere chiari la prima rampage che ha fatto l'asus. e per non chiamarla rampage 1 sono abituato ad aggiungere il nome del chipset alla fine (intel x48).
nel video non si legge comunque non da nessun errore. esce scritto "kernel darwin...................." per un attimo mi sembra di vedere la mela e poi si riavvia. (è proprio un attimo, difatti la fotocamera non riesce a registrare quell attimo)
inolte se non disabilito execute bit (che è la protezione codice malevolo del processore) carica anche la mela ma va in kernel panic dopo un attimo.
Gli harddisk sono 2. 500gb e 1tb. installato avevo iAtkos L2 ma non riuscivo ad installare nessun kext. se ci provavo al riavvio non partiva più, quindi l ho levato e volevo installare la retail sicuro che il mio hardware sia compatibile. visto che il mio processore usa core degli lga 771 che erano xeon e che apple li ha usati in passato.
Il comando GraphicsEnabler=No e PCIRootUID=0 l avevo provato ma dava sempre lo stesso problema.
Poi volevo chiedere. ma le versioni patchate di mac os rovinano il pc? mi spiego. la valutazione cpu prima di fare questo lavoro era 7,5 . immediatamente dopo ho reinstallato windows ed andando a fare il test è sceso a 7,4. ho reinstallato anche altre volte in passato ma mai mi era cambiata la valutazione. dopo proverò a fare anche un 3dmarkvantage e vedere il punteggio. prima avevo 18milla punti di cpu..... che tu sappia è possibile quello che sto dicendo????

#942
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
ciao si è possibile quanto hai detto però credo che OS X non abbia colpe semmai è un bag o un errore di Windows perchè se hai formattato l'HD e hai reinstallato Windows l'OSX scompare totalmente senza lasciare tracce.
Ritornando al Mac o per meglio dire al Hack dal tuo video ho visto il Bootloader di Chameleon avviarsi quindi il tuo Hardware è perfettamente compatibile, sia la Motherboard sia la CPU
Se davvero ci tieni ad avere nel tuo Pc anche il Mountain Lion ti devi armare di tanta pazienza ma tanta... io ho passato notti insonni a forza di provare e riprovare alla fine ci sono riuscito
funziona perfettamente e ti dirò che quando da problemi o come nel tuo caso non si avvia o va in Kernel Panik la famosa schermata nera con le scritte grigie... è davvero frustrante ma poi
quando riesci a farlo funzionare se penso a tutto il tempo dedicato a fare prove su riprove ti rendi conto dopo averle superate una ad una ti accorgi che poi non era così difficile o complicato
Ci sono solo alcune regole di base da rispettare e niente piu. Si parte impostando i vari parametri del BIOS poi la seconda fase è creare la chiave USB per l'installazione aprire Utility Disk
per formattare la USB poi devi avere il file di installazione scaricato dall'AppleStore bisogna metterlo nella cartella Applicazioni e poi seguire la procedura per trasferirlo nella chiave USB riavviare premendo F8 selezionare la USB e premere Invio. se tutto è andato per il verso giusto non si incorre in problemi. Molto utile però seguire la Guida di fabio71 e
i consigli di ErmaC e ci si riesce. Io tante cose le ho imparate da loro. adesso per esempio sto installando su un HD separato il Lion riesco a portarlo fino alla versione 10.7.3 dovrei portarlo alla versione 10.7.5
ma quando lo faccio poi al riavvio del Pc mi va in crash o meglio mi viene fuori la schermata nera del Kernel Panic. Però non mi arrendo vado in giro per il Forum anche nello spazio in Inglese
cercando di imparare ma soprattutto per capire cosa bisogna fare per risolvere i vari problemi.
Una cosa importantissima che non ti ho chiesto o suggerito è la seguente : se hai creato la chiave USB per installare il Mountain Lion di certo in uno dei tuoi HD o Partizione un OSX funzionante ce l'avevi già installato da qualche parte
o lo Snow Leopard o il Lion o l'hai preparata quando avevi ancora sull'Hard Disk iATKOS L2 ?
Comunque se ci tieni ad installare il ML dall'inizio chiedi pure.

ciao

fabio24

#943
VR46*

VR46*

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ciao. io ci terrei ad installarlo come s.o. principale per sfruttarne a pieno le funzioni però è per me frustrante sapere che potrei rovinare il pc. perciò visto che al momento cell ho funzionante virtualizzato con 2 core e 3gb di ram lo tengo così. Verso giugno aggiornerò la mia piattaforma a Z77 o X79, sono ancora indeciso , ed allora sicuramente ci sentiremo per sperimentare l installazione di mac os su questo pc. fino ad allora preferisco tenerlo a 100% con win7 dato che il pc mi serve.

Grazie mille e scusa la perdita di tempo.

Ps. i 3dmark mi ha dato lo stesso risultato dei 18mila punti. è strano però vedere che windows mi segni valori diversi. probabilmente qualcosa di male è successo. comunque proverò a reinstallare e vedere se magari torna normale.

#944
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
ok VR46

grazie per aver risposto

ciao

fabio24

#945
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
Salve,
sto cercando di capire una cosa.

Posso mettere nella cartella "BOX di LIONIZE" direttamente solo l'aggiornamento "combo 10.7.5"?
Oppure posso solo mettere il 10.7.1?

Grazie in anticipo a chi puo' rispondere :thumbsup_anim:

#946
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,923 posts
  • Gender:Male
  • Location:Italy

Salve,
sto cercando di capire una cosa.
Posso mettere nella cartella "BOX di LIONIZE" direttamente solo l'aggiornamento "combo 10.7.5"?
Oppure posso solo mettere il 10.7.1?
Grazie in anticipo a chi puo' rispondere :thumbsup_anim:


Puoi solo mettere la 10.7.1 segui i passi della guida.
Dopo aggiorna direttamente alla 10.7.5

Fabio

#947
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
Grazie 1000 Fabio,
provo!

#948
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
Ho fatto alla lettera tutto come da guida e non ho avuto nessun problema.
Al primo avvio da SSD rimane schermo "bianco",
prima della schermata bianca sono riuscito a vedere cosa succede,
ed ecco qui:

Posted Image

subito dopo queste 2 ultime scritte (catturate con un video perche troppo veloci):
Posted Image

dopo di che schermata bianca!

Ho provato a partirte con:

-v GraphicsEnabler=No
-v GraphicsEnabler=No PCIRootUID=0 npci=0x2000
-v GraphicsEnabler=No PCIRootUID=0 npci=0x2000
-v GraphicsEnabler=No PCIRootUID=1 npci=0x3000
-v GraphicsEnabler=No PCIRootUID=1 npci=0x3000

Ricordo che ho una ATI 6970 con 2gb di ram della his.

non so cosa provare....help! :help: :hammer:

#949
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,923 posts
  • Gender:Male
  • Location:Italy
Prova con : -v - f - x GraphicsEnabler=No

Fabio

#950
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
Ciao e grazie Fabio.
Ho provato come hai detto.
(mi ricordo di aver provato con -x aggiunto alle prove precedenti)

comunque arrivo qui:

Posted Image

e stessa cosa,
schermo bianco (con qualche sfarfallio) l'ssd che lavora un po poi il nulla.....

Rifare tutto da zero?
non so cosa pensare!

#951
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
@ blackwolker

ciao

se posso esserti di aiuto ci sono passato anch'io tempo fa con lo stesso problema in realtà poi i problemi sono sempre gli stessi
una delle cause principali sta nella preparazione della chiave USB o della scheda video non compatibile mi chiedevo ma perchè fa così alla fine mi sono deciso di creare
una nuova chiave USB usa il Lionize in modo corretto credo ci sia nella lista tra le Motherboard compatibili la Sabertooth comunque sia sono tutte x58 perciò compatibili.
Importante è seguire alla lettera la Guida di fabio71 soprattutto la fase del post-installazione. Ti chiedo dopo l'installazione iniziale hai riavviato dalla USB come se stessi per
installare una seconda volta e una volta arrivati li anzichè proseguire hai aperto il Terminale e inserito le varie flag come descritto dalla guida questa è la prima da scrivere nel Terminale . /finalize /Volumes/Lion <Invio>
finito il processo tempo previsto 30s poi ti chiede se vuoi installare il Boot Chameleon Y/N devi scrivere Y e premi <Invio> e così via...è tutto scritto per bene nella Guida
A me arrivato lì dava errore poi ho capito che la causa era non aver preparato correttamente la pen-drive addirittura sono arrivato a provare 5 pen-drive ho dedotto che non tutte le chiavette sono adatte
sembrerà una fesseria ma è così... l'importante che sia veloce e da 8 GB. Poi mi viene in mente un'altra cosa prima di installare hai settato per bene i parametri nel BIOS ?
Tu controlla queste cose e vedrai che riesci ad arrivare al Desktop del Lion... Ti posto i due Link delle Guide

http://www.insanelym...sus-p5q-deluxe/

http://www.insanelym...ga-1366-i7-9xx/

ciao

fabio24

#952
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts

@ blackwolker

ciao

se posso esserti di aiuto ci sono passato anch'io tempo fa con lo stesso problema in realtà poi i problemi sono sempre gli stessi
una delle cause principali sta nella preparazione della chiave USB o della scheda video non compatibile mi chiedevo ma perchè fa così alla fine mi sono deciso di creare
una nuova chiave USB usa il Lionize in modo corretto credo ci sia nella lista tra le Motherboard compatibili la Sabertooth comunque sia sono tutte x58 perciò compatibili.
Importante è seguire alla lettera la Guida di fabio71 soprattutto la fase del post-installazione. Ti chiedo dopo l'installazione iniziale hai riavviato dalla USB come se stessi per
installare una seconda volta e una volta arrivati li anzichè proseguire hai aperto il Terminale e inserito le varie flag come descritto dalla guida questa è la prima da scrivere nel Terminale . /finalize /Volumes/Lion <Invio>
finito il processo tempo previsto 30s poi ti chiede se vuoi installare il Boot Chameleon Y/N devi scrivere Y e premi <Invio> e così via...è tutto scritto per bene nella Guida
A me arrivato lì dava errore poi ho capito che la causa era non aver preparato correttamente la pen-drive addirittura sono arrivato a provare 5 pen-drive ho dedotto che non tutte le chiavette sono adatte
sembrerà una fesseria ma è così... l'importante che sia veloce e da 8 GB. Poi mi viene in mente un'altra cosa prima di installare hai settato per bene i parametri nel BIOS ?
Tu controlla queste cose e vedrai che riesci ad arrivare al Desktop del Lion...

ciao

fabio24


Grazie fabio24 della tua risposta.
Ho seguito alla lettera la guida senza avere/vedere o riscontrare errori.

una cosa, arrivato qui:

. /finalize /Volumes/Lion <Invio>
finito il processo tempo previsto 30s poi ti chiede se vuoi installare il Boot Chameleon Y/N devi scrivere Y e premi <Invio> e così via..


Subito dopo mi ha chiesto una cosa sul TRIM visto che ho un ssd, e gli ho detto di si.
Solo questo mi ricordo di particolare.

Per il resto mi sembra tutto ok.

Ho provato con una "Kingston DataTraveler G3" da 8gb.
E durante tutto il percorso, dalla creazione alla prima installazione, non ho notato errori.

Riprovo a fifare il tutto, non lo so,
o magari, come credo, è la mia 6970 che non è compatibile?

Non sono cosi "esperto",ma provo a fare un'altra prova!!

Se nel frattempo qualcuno ha un'idea del perche non si avvia...lo ringrazio
se potrà aiutarmi! ^_^

DI nuovo grazie fabio24!!!!!

#953
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
hai fatto benissimo quel processo Trim serve proprio per chi ha un Hard Disk SSD

mi ero trovato un po in difficoltà anch'io perchè la domanda se mettere Yes o No non è subito di facile interpretazione, poi leggendo un po qua un po la ho capito

che bisognava mettere Yes per chi ha installato un Sistema OS X su un Hard Disk SSD tipo quelli che si trovano comunemente in commercio. Non un HD originale che la Apple

installa sui propri sistemi per intenderci. Se non si avvia allora è la scheda video quando accendi il Pc prima di premere <Invio> l'unica flag da inserire è solo questa

PCIRootUID=0 npci=0x2000 poi nel mio caso ho scoperto in seguito che basta mettere solo npci=0x2000 e poi piu nemmeno quella perchè in seguito quando arriverai a vedere

l'agognato Desktop reinstalli il Bootloader Chameleon ma prima di klikkare sul pulsante Installa se guardi di fianco sulla sinistra c'è un altro pulsante con scritto Ad Hoc clikki prima su quello

e scorrendo tra le varie opzioni trovi proprio quella flag gli metti il segno di spunta e a quel punto puoi premere su Installa e vedrai che al Boot non dovrai piu nemmeno scrivere la flag.

ci vuole pazienza ma tanta, ma alla fine ci si riesce alla grande. Se disponi di una economicissima scheda video tipo una nVidia GeForce della serie GT quelle non hanno problemi sono riconosciute da

tutti e tre gli OS X Leopard, Lion, e Mountain Lion non fanno una piega. Questo per riuscire a installare il Lion e arrivare al Desktop poi dopo una volta arrivato li si possono installare i driver appropriati

spegni il Pc cambi la scheda video e ci rimetti la tua ATI. io ho fatto così.

ciao

N.B. se hai bisogno chiedi pure

fabio24

#954
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
Grazie fabio24, sei stato "chiarissimo"! :)

Oggi mi faccio prestare una 8500 GT sperando che vada bene. Avevo letto anche io il trucco dell'installa prima con una scheda e poi la sostituisci.
Speriamo che il mio amico ce l'ha ancora!! :help:

ti faccio sapere, ciao! :weight_lift:


PS: non so se una 610 o 210 puo andare bene lo stesso!!

#955
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
perfetto è esattamente quella che ci vuole se installi quella scheda lì non hai nemmeno piu bisogno di inserire flag

al Bootloader quando accendi il Pc.

Un'altra cosa, quando arriverai al Desktop ti accorgerai che non avrai Ethernet cioè la connessione ad Internet e nemmeno l'audio

niente paura nella Guida di fabio71 ci sono tutti i file kext che ti servono per far funzionare sia Ethernet che l'Audio non so se ti sei già scaricato

Kext Wizard è l'Utility che serve per installare le kext e che una volta installati provvede anche a riparare i Permessi e ricostruire la caches, cosa che si deve

sempre fare ogni qualvolta si installa una Kext o un Driver

Rispondo riguardo la 610 - 210 sinceramente non saprei non le conosco come schede.

Ma se dovessi avere dei problemi una scheda video nVidia GeForce della serie GT 8500 - 9500 si trovano ancora in giro a prezzi davvero irrisori ti parlo da 12 a 15-20 euro.

e se proprio non sai dove reperirla e sei bloccato al punto da non riuscire proprio a levarti la soddisfazione di vedere sul tuo Computer un sistema Mac fammelo sapere

mi rilasci un recapito via mail anche quello del bar che frequenti e te ne mando una ne ho 3 o 4 che sinceramente una la tengo per me in caso di bisogno ma un'altra la posso

anche cedere tranquillamente

P.S. ( non voglio niente te la regalo ) è una GeForce 9500 GT con questa tutti i Sistemi Operativi Mac della Apple si avviano senza bisogno di stare ad impazzire con flag o quant'altro.

ciao

fabio24

#956
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,923 posts
  • Gender:Male
  • Location:Italy

perfetto è esattamente quella che ci vuole se installi quella scheda lì non hai nemmeno piu bisogno di inserire flag
al Bootloader quando accendi il Pc.
Un'altra cosa, quando arriverai al Desktop ti accorgerai che non avrai Ethernet cioè la connessione ad Internet e nemmeno l'audio
niente paura nella Guida di fabio71 ci sono tutti i file kext che ti servono per far funzionare sia Ethernet che l'Audio non so se ti sei già scaricato
Kext Wizard è l'Utility che serve per installare le kext e che una volta installati provvede anche a riparare i Permessi e ricostruire la caches, cosa che si deve
sempre fare ogni qualvolta si installa una Kext o un Driver
Rispondo riguardo la 610 - 210 sinceramente non saprei non le conosco come schede.
Ma se dovessi avere dei problemi una scheda video nVidia GeForce della serie GT 8500 - 9500 si trovano ancora in giro a prezzi davvero irrisori ti parlo da 12 a 15-20 euro.
e se proprio non sai dove reperirla e sei bloccato al punto da non riuscire proprio a levarti la soddisfazione di vedere sul tuo Computer un sistema Mac fammelo sapere
mi rilasci un recapito via mail anche quello del bar che frequenti e te ne mando una ne ho 3 o 4 che sinceramente una la tengo per me in caso di bisogno ma un'altra la posso
anche cedere tranquillamente

P.S. ( non voglio niente te la regalo ) è una GeForce 9500 GT con questa tutti i Sistemi Operativi Mac della Apple si avviano senza bisogno di stare ad impazzire con flag o quant'altro.

ciao

fabio24


Quoto :)

Fabio

#957
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
heilà... fabio71

Grazie

ciao

fabio24

#958
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
grazie fabio24, sei gentilissimo.
Ma come faccio ad eccettare senza poter ricambiare? mi sento in imbarazzo.... :unsure:

Continuo la ricerca, possibile che non ne trovo una a Roma!
(è da ieri che sto cercando...)

#959
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
ciao blackwalker

tranquillo come ti dicevo ne ho tre quando me ne sono tenuta una per me delle altre non me ne faccio niente

io le ho trovate cercando su www.Amazon.it su www.HRW.it www.BOW.it e www.DRAKO.it un'altra ce l'avevo già inutilizzata da più di un anno perche l'avevo montata sul Pc e non mi funzionava e vabbè

un bel giorno mi sono deciso a riprovarla e mi sono accorto che non era la scheda che non andava ma era il cavo e le prese HDVI non compatibili con il Monitor

Comunque ti ripeto se proprio non riesci a reperirla fammi sapere che te la mando. Ma non devi ne ricambiare ne sentirti in imbarazzo un semplice grazie basta e avanza...

te la regalo volentieri perché ho visto che sei parecchio interessato ad installare un Mac OSX e sei bloccato a causa di una comunissima Scheda Video.

Ti volevo dire perché non hai installato il Mountain Lion a parte che come Sistema Operativo è il più recente inoltre la tua scheda video ATI è compatibile con il Mountain Lion

è solo un po più macchinosa la preparazione della chiavetta USB

io ho tre Hard Disk nel primo ho l'OS X Snow Leopard nel secondo c'è il Lion e nel terzo il Mountain Lion sono messo come te in quanto a problemi con scheda video

a Natale mi sono fatto un regalino mi sono comprato una scheda video nVidia GeForce GTX 650 Ti 2 GB DDR5 SSC SSC sta per Super-Super-Clocked già overclokkata dalla ditta

fantastica con il Mountain Lion va che è una meraviglia mentre invece con il Lion non ne vuol sapere di riconoscerla non c'è verso le ho provate tutte e di più l'ho acquistata perchè

avevo letto da più parti che se aggiornavo il Lion alla versione 10.7.5 la serie GTX 6xx era implementata... qui sul Forum nella sezione in Inglese sembra che qualcuno ci sia riuscito

ma io credo che dipenda da tantissimi fattori in particolare l'hardware le schede madri sono differenti così come i processori le ram i chipset ovviamente se uno ha la fortuna che l'hardware del proprio

compiuter è compatibile con i Sistemi Operativi Mac diciamo ad un buon 80 % il gioco è fatto.

scusa le chiacchere fammi sapere per quella scheda e non avere timore a chiedere.

ciao

fabio24

#960
blackwalker

blackwalker

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
ciao fabio24!
Sei gentilissimo, grazie.

Do un'occhiata anche su www.Amazon.it su www.HRW.it www.BOW.it e www.DRAKO.it
Se non dovessi trovare nulla ti mando un pvt.

Ad ogni modo hai ragione, meglio installare Mountain Lion usando questa guida:

http://www.insanelym...62#entry1890062

anche se come spiegato non mi sono chiari alcuni punti....

Ho letto che uno dei modi usati spesso è
- una volta preparata la chiavetta usb
- togliere i file ati6000
- installare
partire con altra scheda (se serve con GraphicsEnabler=No)
- rimettere i kext ati6000
- chiudere
- inserire la sched ati
- riavviare

ad ogni modo è uno dei vari modi
per prima cosa devo procurarmi la scheda!

Una cosa, attualmente ho un sistema con un ssd con windows 8, "raid 0" (per lavoro) e uno "raid 1" (per dati),
puo' dare fastidio una volta che ho installato Mountain Lion sul secondo ssd?
(ovviamente installando con tutto il resto staccato!)

per ora grazie e a presto!
Ciao Fabio24!

Maurizio! :)





Also tagged with one or more of these keywords: Lion, Lionize, AsusX58, LGA1366


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy