Jump to content

[Guida] OS X Lion 10.7 (GM e RTM) su Asus X58 LGA 1366 i7 9xx

Lion Lionize AsusX58 LGA1366

  • Please log in to reply
1004 replies to this topic

#921
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
non esiste un driver ufficiale specifico per la 10.7.5 dell'nVidia c'è solo quello che ho usato per il ML e cioè questo Retail-304.00.05f02-macosx.dmg prima il CUDA che non è un driver vero e proprio abilita PhysX e ti mette il plugin in Preferenze di Sistema che ti avvisa se ci sono degli aggiornamenti se leggi nel Forum indicano questo sembra sia il solo
e unico valido dimenticavo la kext che va tolta dalla cartella S/L/E è la AppleTyMCEDriver comunque non farci troppo affidamento se fai esperimenti salvane prima delle copie sul desktop non si può mai sapere a scanso di cattive sorprese.
Comunque dopo tutte le prove fatte durante la notte e tutto il pomeriggio sono giunto alla conclusione che bisognerà andare a correggere il
DSDT e anche org.chameleon.Boot nella cartella Extra e io questo non lo so fare bisognerà chiedere aiuto a fabio71 e a ErmaC

#922
moreftp

moreftp

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
  • Gender:Male
  • Location:Empoli (FI)
  • Interests:Informatica, Astronomia, Cucina
Script eseguito e intanto sto scaricando gli aggiornamenti.
Però pensavo: prima di riavviare non sarà meglio installare cura e driver?
Almeno che durante l'installazione il sistema si riavvii da solo.

Sicuro che i driver siano quelli che dici? Perché io a questo indirizzo vedo ben altro.

#923
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
no non installare i driver adesso aspetta prima che finisca l'aggiornamento

sono curioso vado a vedere il link che hai postato, io mi sono attenuto solo a quello che ho letto qui sul Forum

#924
moreftp

moreftp

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
  • Gender:Male
  • Location:Empoli (FI)
  • Interests:Informatica, Astronomia, Cucina
ok positivo ... tanto ci metterà un bel po ... partendo dalla 10.7.0 ho 2,5Gb da scaricare .. ahahahh

#925
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
ho visto è solo l'aggiornamento di quello che ti avevo postato io ma prova ad andare di nuovo al sito di nVidia clikka sulla cartella Prodotti Supportati e vedi che ti

dice supporta la GTX 295 dicono che è esattamente quello il driver da scaricare in effetti con il Mountain Lion ha funzionato

pure io avevo quella dimensione di file ci vuole un'oretta

#926
moreftp

moreftp

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
  • Gender:Male
  • Location:Empoli (FI)
  • Interests:Informatica, Astronomia, Cucina
Aggiornamento finito ... e come era successo in precedenza al riavvio Kernel Panic alla CPU.
Premetto che ho tolto i due Kext che mi hai detto, ma niente da fare.
Dovrò riinstallare daccapo Lion ... lol

Ciao a domani

#927
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
pure io devo reinstallare non ne vengo a capo ma almeno dimmi se sei riuscito ad aggiornare alla 10.7.5

finita l'installazione con la Fix hai controllato su Informazioni per vedere se ha aggiornato ?

#928
moreftp

moreftp

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
  • Gender:Male
  • Location:Empoli (FI)
  • Interests:Informatica, Astronomia, Cucina
Durante l'aggiornamento si è riavviato da solo, avevo però avviato il fix prima.
Ma all'avvio mi entra subito in KP e non arrivo al desktop

#929
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
Al Bootloader di Chameleon devi inserire la stringa PCIRootUID=0 npci=0x2000

Ho provato a rimettere la scheda video vecchia per vedere se il Lion mi funzionava ancora ma niente da fare

l'ho pasticciato troppo per fargli riconoscere la GTX 650 ho dovuto reinstallare il Lion

dai un'occhiata a questo topic http://www.insanelym...allazione-lion/

comunque ti posto il file corretto magari è lo stesso identico che hai scaricato tu o forse no questo a me ha funzionato...

Tabella Istruzioni di Riferimento:

Motherboard ASUS + Scheda Grafica NVIDIA ---> PCIRootUID=0
se la Scheda Video non è Supportata ---> GraphicsEnabler=No
Boot in Single User Mode ---> -s
Boot in Verbose Mode ---> -v
Boot in Safe Mode ---> -x

Queste altre invece sono le piu importanti servono sia per installare Lion da USB, sia per riavviare il Sistema Operativo con la GTX 650 Ti installata e collegata al Monitor

PCIRootUID=0 npci=0x2000 ---> questa ti fa arrivare sempre al Desktop con la GTX 650 Ti
PCIRootUID=0 npci=0x3000 ---> questa va usata in alternativa a quella sopra

Se riscontri problemi al Boot questa è la sola e unica istruzione da inserire per arrivare sempre al Desktop. Per la tua Motherboard che è una X58 LGA 1366

se ben ricordo devi mettere =1 anzichè =0 ma prima usa questa PCIRootUID=0 npci=0x2000 se non ti porta al Desktop riavvia il PC di nuovo dal pulsante del Reset

selezioni l'Hard Disk del Lion e inserisci la stessa istruzione però questa volta così ---> PCIRootUID=1 npci=0x2000 con l'1 al posto dello 0

Attached Files



#930
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
Ciao a tutti

per moreftp

rettifica sul video per fare gli aggiornamenti con la Fix bisogna lanciare le varie Combo e non scaricare da AppleStore dopo tante peripezie prove riprove e mille reinstallazioni del Lion sono ritornato sul

sito dove abbiamo scaricato la Fix e mi sono letto per bene come si deve fare e in effetti ha funzionato benissimo aggiornato il Lion alla 10.7.5 Inoltre ho capito che come nel tuo caso avevi accennato

che partivi dalla 10.7.1 allora si può passare direttamente alla 10.7.3 tranquillamente lanciando la Combo senza bisogno di Fix o quant'altro la esegue e tutto si riavvia tranquillamente senza

problemi, ma dalla 10.7.3 alla 10.7.4 bisogna usare la Fix. Dalle prove che ho fatto non si può passare dalla 3 alla 5 gli aggiornamenti vanno fatti in ordine cronologico. Allora l'esatta

procedura per i vari aggiornamenti è la seguente: devi lanciare la Combo aspettare che finisca ma Non premere il pulsante Riavvia Apri il Terminale ed esegui la procedura che già hai fatto la prima

volta scrivendo cd <trascinare la cartella della fix nel Terminale> premere Invio poi scrivi sudo ./UpdateFixer.sh premi Invio ti chiede di inserire la tua Password Invio e aspetti 30 secondi che esegua il Processo. Una volta terminato in fondo si

legge success il che significa che tutto è andato bene. Esci dal Terminale e solo adesso dalla finestra della Combo che non hai riavviato prima adesso puoi premere Riavvia. N.B. nella Procedura di

aggiornamento da una versione all'altra è consigliabile non installare le Kext Ethernet e Audio ma solo quando sei arrivato alla 10.7.5 io ho fatto tutto con la GTX 650 Installata per evitare il KP e

arrivare al Desktop ad ogni riavvio al Bootloader si deve sempre inserire la magica flag PCIRootUID=0 npci=ox2000 Arrivato alla 10.7.5 con Kext Wizard ho installato le kext per Ethernet e Audio

riparato Permessi e Cache ho Riavviato e voilà... Ethernet attivata e Audio funzionante. A questo punto ho installato il driver CUDA una volta fatto come certamente saprai ti mette l'icona CUDA in

Preferenze di Sistema ci clikki sopra e visto che avrai già la connessione a Internet ti farà un aggiornamento poi ti chiederà di Riavviare ritornato al Desktop ho installato il Driver Nvidia scarica

l'ultima versione questa 1.3.4.0 295.00.05f03 E siamo giunti alla prova del nove... al momento fatidico Riavviato da Hard Disk di Lion questa volta però senza inserire nessun flag niente più KP arriva

al Logo della mela e finisce tutto lì... bhè direi che è stato fatto un buon passo avanti. Continuo a gironzolare per il Forum anche nella sezione in Inglese alla ricerca di piccoli dettagli suggerimenti o

quant'altro che mi permettano di continuare nella ricerca della soluzione

N.B. non ti darà più il KP lo da solo se inserisci quel flag PCIRootUID=0 ecc. ecc. nel tentativo di fargli riconoscere la scheda quindi non è necessario reinstallare tutto da capo se vuoi entrare lo stesso nel Lion

per lavorarci devi semplicemente

togliere la GTX dal pc e rimettere la scheda video vecchia esattamente nella Slot PCIExpress dove c'era la GTX quella più vicina al banco delle RAM e al Processore la prima in alto per intenderci.

ciao

fabio24

#931
moreftp

moreftp

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
  • Gender:Male
  • Location:Empoli (FI)
  • Interests:Informatica, Astronomia, Cucina
Ti ringrazio Fabio24, per tutte le spiegazioni esustive.
Ma dopo l'ennesima volta che ho installato Lion e pasticciato, non so se continuare adesso.
Sto bene con Mountain Lion che funziona tutto alla perfezione.
Ovviamente non mi arrendo .. dico solo che per questa settimana non penso di metterci le mani ... appena mi creo una piccola partizione riprovo daccapo.
L'unica cosa che non ho capito è se posso passare direttamente da 10.7.0 a 10.7.5
O devo passare prima dalla 10.7.3 e 10.7.4?

P.S. non avendo una scheda video oltre alla 650ti non posso fare passaggi strani, e uso esclusivamente il flag "npci=0x2000" sia con Lion che con ML, altrimenti non mi carica niente!
Appena posso riistallerò il Leone e proverò.
Grazie

#932
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
ciao moreftp

allora dalla 10.7.0 puoi passare direttamente alla 10.7.3 in tutta tranquillità ma dalla 10.7.3 alla 10.7.4 devi usare quella famosa Fix

stessa cosa per passare dalla 10.7.4 alla 10.7.5

volevo postarti degli screenshot al riguardo ma non me li fa caricare adesso ci riprovo niente mi da errore dice This upload failed

va bhè... comunque anch'io sono messo come te ho il Mountain Lion che con la GTX va benissimo adesso mi riposo un po

ho speso troppe energie in questi giorni per il Lion e per la GTX ne ho le p..... piene adesso gioco un po con Assassin's Creed III

è in regalo per chi ha aquistato la GTX 650 Ti se lo aquisti costa 79,99 euro perchè lasciarglielo però è per Windows 7 ok ritorno

in ambiente Winz....

alla prossima, ogni tanto passa dal Forum a dare un'occhiata per vedere se ci sono delle news

se ce ne sono posto il tutto...

ciao

fabio24

#933
moreftp

moreftp

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
  • Gender:Male
  • Location:Empoli (FI)
  • Interests:Informatica, Astronomia, Cucina
Ho provato a creare la chiavetta con una versione già 10.7.5, per evitare di aggiornare in seguito.
Ma all'avvio della chiavetta mi dà subito il KP che mi dava se lo aggiornavo da una versione precedente.
Sapreste darmi una risposta?
Grazie

Attached Files



#934
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 6,290 posts
  • Gender:Male
  • Location:Italy
@ moreftp

La guida è per l'installazione Lion 10.7 non penso che puoi partire dalla versione 10.7.5

Non c'è bisogno di fare i vari update installa direttamente la 10.7.5

Fabio

#935
moreftp

moreftp

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
  • Gender:Male
  • Location:Empoli (FI)
  • Interests:Informatica, Astronomia, Cucina
Ciao fabio ... ma infatti sto cercando di installare direttamente la 10.7.5
E non mi fà nemmeno partire.

Se invece parto dalla verisone base (la 10.7.0) non ho problemi. Ma quando installo la combo 10.7.5 e riavvio mi dà il solito KP come se partissi direttamente dalla 10.7.5

E' quello che non capisco... Possibile che il mio PC sia incompatibile con l'ultima veriosne? Strano no?
Ciao

#936
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 6,290 posts
  • Gender:Male
  • Location:Italy
No, non è incompatibile non mi ricordavo un particolare delle schede X58 dalla versione 10.7.4

Tutto spiegato al post 36 : http://www.insanelym...20#entry1822057

Fabio

#937
moreftp

moreftp

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 141 posts
  • Gender:Male
  • Location:Empoli (FI)
  • Interests:Informatica, Astronomia, Cucina
Me lo ricordavo pure io. Infatti l'ho già aggiunta dentro la pennetta di installazione. Ma sempre uguale.
Le ho provate tutte, non so più cosa fare.

#938
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 6,290 posts
  • Gender:Male
  • Location:Italy
Prova in questo modo:

Installala la 10.7
Aggiorna alla 10.7.5

Da un altra partizione OS con kext wizard installi AppleACPIPlatform.kext
Reboot

All'avvio -v npci=0x2000

Fabio

#939
VR46*

VR46*

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Ciao a tutti. spero mi aiuterete a risolvere il mio problema in tempi utili.

Aggiungo un video del problema. Praticamente quando dovrebbe partire l installare il pc si riavvia.



La mia configurazione

Rampage Extreme x48
q9650
r6870 hawk
8gb skill

#940
fabio24

fabio24

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
  • Gender:Male
  • Location:Ravenna
  • Interests:Informatica, musica, moto GP, F1
@ VR46

io ho visto il video ma non si capisce un granchè, bisognerebbe innanzitutto che tu spiegassi per scritto
comunque ho capito piu o meno dal video sembra che il OS X ti da un errore in fondo alle scritte quando si blocca, le cause possono essere tantissime
ho bisogno di chiederti se hai fatto l'installazione da una chiavetta USB se non va
ovviamente qualcosa è andato storto o hai tralasciato qualche passaggio importante nel creare la chiave USB io ho la stessa tua Motherboard a me il Mountain Lion non ha dato alcun problema. Poi quando all'inizio sei nel Bootloader e selezioni l'Hard Disk o la Partizione del Mountain Lion prima di premere Invio dal tastierino numerico devi premere il segno - meno
vedrai che sotto in basso del monitor appare una Slide-bar dove c'è scritto Boot : cancelli il segno - meno che hai premuto prima e scrivi i seguenti comandi PCIRootUID=0 e poi premi Invio
e vedi se parte se non va riavvia il pc e prova di nuovo con quest'altro comando PCIRootUID=0 npci=0x2000 a volte la causa nella stragrande maggioranza dei casi sono le schede video
che danno dei problemi se nel tuo caso dovesse essere quella allora riavvia di nuovo il Pc e scrivi quest'altro comando GraphicsEnabler=No mi raccomando i comandi devono essere scritti
esattamente come li ho scritti io rispettando le lettere maiuscole e minuscole.
Dal video vedo che nel Bootloader hai diversi Hard Disk o Partizioni Windows mi dovresti saper dire se per l'installazione del Mountain Lion hai usato un solo Hard Disk
Bisogna creare una chiave USB perfetta perchè tutto vada bene. Inoltre mi dovresti saper dire se lo avevi già installato e all'inizio andava tutto bene e che il problema che hai
è subentrato dopo. Se hai bisogno chiedi pure ma devi essere il piu dettagliato possibile. Poi ti chiedevo che tipo di Motherboar hai non esiste la Rampage Extreme x48
la Asus delle Rampage ne ha fatte tre c'è la Rampage II Extreme come la mia poi è uscita la Rampage III Extreme e poi la IV (quattro) e tutte sono x58 LGA 1366
Se mi dai indicazioni piu precise posso aiutarti. Ti posto qui sotto il link della Guida di fabio71 per installare il Mountain Lion. Se la segui attentamente riuscirai ad installarlo.

ciao

fabio24






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy