Jump to content

AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]


  • Please log in to reply
1349 replies to this topic

#1341
4iribasik

4iribasik

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hi,

I decided to use the second way cause i dont have a sata dvd-rom.

my configure is

asus m4a78lt-m
athlon X2 265

I used vmware snow leopard to do the following operations:

*First Partion your flash memory by MBR method and format it Mac os Extended (Journaled)
*Then Setup Chameleon RC4 to flash memory
*After Successful Install of Chameleon Restore Retial DVD to Flash memory with out erase like on Image
* After restoring
*delete Mach_kernel that on flash memory after restoring show it by this or this
*copy mach_kernel that i linked above to flash memory
*copy extensions folder and boot.plist to extra folder on flash memory


then i attached a new sata hdd, choosed achi sata mod in bios and try to load from usb but it seemes like the system doesnt see any bootloader on it and it cant start from usb flash

also i've burned bootloader on cd and try to load from it but had this messsage

Posted Image


can any1 help me?

#1342
ProjectV8

ProjectV8

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:Rio de Janeiro - BR
Its a dream, to see my X4 B55 with all 4 cores working.
Amazing tutorial. Thank you soo much.

I am a bit confused about some things:
SleepEnabler must be placed in /Extra or /S/L/E?

Here on my system, the /Extra folder contains only this files: c.a.b.plist and 2 folders (keymaps & modules)

Thanks.

Good Luck 4 all.

#1343
iBenito

iBenito

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
BootCD is okay, i insert the mac os x dvd, the lot of text is comin, and after that my pc restarts... is it impossible to my dvd is bad isnt it ? help me :) I tried with busratio=16 and busratio=20 ... nothin...

#1344
rmelvin21

rmelvin21

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hi,

I've had some trouble installing by following this thread and another thread 'http://www.insanelymac.com/forum/index.php?showtopic=275100&hl=%2Bm4a79+%2Bdeluxe&fromsearch=1'. I've included the kernel panics as an attachment. My specs are m4a79 deluxe motherboard, amd phenom 2 x4 940 3ghz, 8gb ddr2 800 RAM, 2x ATI radeon hd4650 1GB. The Mac disc I'm using is the 10.6 retail.


Help needed.

Thanks in advance

Attached Files



#1345
lobby268

lobby268

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hi,

I've installed SL in my laptop following the first way. But I've got some annoying issues. After boot, the laptop starts running hotter and hotter with the fan runs fast, I thinks the temp could be about 90 Celsius degree. Another issue is that my CPU is an AMD Phenom II x4 N950, if I don't set the flag cpus or set it to 4, the system will hang at IOAPIC .. on boot. Could anyone please help me with these problems? sorry for my bad English.

#1346
martin00

martin00

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Europe
Hello guys, i am having litte trouble with my mac installation. I made bootable usb stick, booted successfully from it. Then Apple logo appears and after a while it stucks on this screen
Posted Image
it is just black screen with that nice rainbow spinning wheel. What i am doing wrong?
motherboard GA-MA78LMT-S@
cpu Athlon II x2 250
gfx card integrated
while making the usb stick i followed the second guide on page 1 of this thread.
Martin

#1347
sirbow2

sirbow2

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 728 posts
  • Gender:Male
sounds like a GFX card issue. i found that it has an integrated radeon HD 3000. so make sure you are using the latest cham on your boot usb/cd etc. try typing GraphicsEnabler=No or =Yes at boot and see if it helps.

#1348
martin00

martin00

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Europe
So i tried GraphicEnabler but no luck. I also downloaded latest cham but it givs me verifying DMI pool data...Update success when trying to boot from usb stick. I tried Chameleon 2.0 RC4 once again in -v mode and this is what i see. Posted Image

#1349
martin00

martin00

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Europe
OK, problem solved. I just used another fakeSMC.

#1350
Zydar

Zydar

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Location:Stedman, NC
I have been looking and researching and before I start this I want to make sure I have all my ducks lined up :)
Processor: AMD E-450 APU with Radeon HD 6320 Graphics
Cores:2
Memory: 4 GB
HDD:500GB
Manufacturer/Model:Hp 2000-369wm Notebook
System Type:64 bit
DirectX version: DirectX 10
Network Adapter: Ralink RT5390 802.11b/g/n Wifi adapter
Network Adapter: Realtek PCIe FE Family Controller
Network Adapter: Microsoft Virtual Wifi Miniport Adapter

*Motherboard*:HP 2000 G43 CQ43 Laptop Motherboard 657323001

also I have 16GB Usb flash drive and two CD-RW 700mb, Do I have everything I need??

I had to remove my Ram just to find the number of the motherboard, I hate doing that because I think im going to damage it by ESD because I haven't ordered my anti-static mat or wrist band so Im always nervous when I do that Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy