Jump to content

Tela cinza com o logo da Apple


  • Please log in to reply
71 replies to this topic

#41
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Se por acaso ler o topico todo pode ver que eu já postei algumas imagens, e o problema ainda não foi resolvido.

#42
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Se por acaso ler qualquer tópico sobre instalação do SL ou Lion, vai ver que pulou um passo essencial.

http://olarila.com/f...f=3&t=728#p7471
(passo 4)

#43
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Obrigado, mas o problema é que não sei instalar kext, já tentei com o kexts winzard mas parece que não faz nada.

#44
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

como assim n faz nada ?

k kext keres instalar ?

kext wizard

instalação

arrastas a kext para a janela

e assinalas onde keres instalar

lion em s/l/e

e a partição do hd onde está os x

bom hack

#45
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
O de audio nao me deu. Para o de audio é:
Ven ID: 8086
Vendedor: Intel
Device ID: 293e

#46
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

usa voodoohda

http://www.insanelym...howtopic=261498

bom hack

#47
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Instalei isso que me disses-te e agora nem consigo arrancar, aparece aquele quadro pequeno no centro do ecrã a dizer em várias linguas para desligar o pc pelo botão.

#48
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

olá

olha tens de começar a ler os guias como deve ser, e tentar aprender a usar mac os x , pois os guias demoraram tempo a fazer e as pessoas k os fizeram perderam o seu tempo, para os fazer, e mais mac os x, n é windows, ou te aplicas a tentar resolver os problemas, ou volta para o windows, isto tudo para te perguntar se removeste applehda, pois tá lá no guia para fazeres isso, e outra coisa k já te disse várias vezes esse tipo de informação não ajuda ninguém para saber porque tens kernel panic.enquanto n tiveres o sistema a trabalhar sem problemas o boot é sempre feito com
-v
e posta fotos do problema k origina o kernel panic.

bom hack

#49
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Tens toda a razão.
  • Uma dúvida, depois de arranjar algumas kexts para o meu pc e instalar a placa de rede ethernet deixou de funcionar, diz sempre que não está nenhum cabo ligado. Como posso resolver isto? Já tirei outra kext da placa instalei e o problema continua, de resto esta tudo bom exepto as kexts que ainda não consegui encontrar.


#50
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

tenta esta kext, instala com kext wizard em s/l/e

http://puu.sh/kNul

bom hack

#51
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Ja está resolvido, muito obrigado.

Com o chameleon wizard nao consigo mudar o theme, alguma maneira para o fazer?

#52
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

o tema do boot ?

tens de baixar outro

e assinalar esse k baixaste e gravar o novo org.chameleon.boot.plist

a lan trabalhou com a kext k te enviei ?

bom hack

#53
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Sim trabalhou, obrigado.
Fiz foi uma asneira, que foi actualizar o MAC OS e agora não inicia, vou tirar foto com o -v e já posto aqui para ver se há solução para não ter que instalar tudo de novo.

#54
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Tentei iniciar o MAC OS com -v e faz exactamente a mesma coisa, vai para uma tele cinza, e passado algum tempo o ecrã fica preto e pronto. Algum comando que possa fazer para ver o que se passa? É uma tela cinza sem nada, apenas o ecrã cinzento.

#55
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

isso deve ser gráfica, e atualizaste para k ? k versão, cara tenta ser mais explicito, tenho k estar sempre arrancar de ti as coisas, ou achas k sou advinho, num dos posts anteriores me disseste k atualizaste para 10.6.8 e tinha corrido mal ... fizeste mesma coisa ?

e vê outros comandos de boot

- v GraphicsEnabler=No

bom hack

#56
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Ok, instalei a versão MAC OS lion 10.7.3 e depois instalei as kexts que encontrei estava tudo bom, mas fiz o update da apple que está no menu lá de cima que diz actualizar software, começou a transferencia e pediu para reiniciar, reiniciei e não arrancou, fica numa tela cinza apenas, e passado alguns minutos fica numa tela preta e mais nada. Nem dá para tirar foto porque não tem nada para ver.
Já fiz esse comando faz exactamente o mesmo.
Desculpa não te dar todas as indicações mas é por distração.

#57
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

ok estás em 10.7.3, mas esse update k fizeste já foi depois de estares em 10.7.3, mas qual foi ?

e tenta postar foto do boot em -v para ver se tem erros, e conseguir perceber porque para ai... assim fica dificil de dar alguma indicação, os updates tens de ver para k servem e antes de instalar procurar se traz algum problema... além disto só te posso dizer para usares o dvd de instalação para com ele tentares dar boot ao hd.

bom hack

#58
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Pois erro de principiante, fiz a actualização e não me preocupei com nada, sei que a actualização tinha 1,5gb.
Bom fiz -v mas ele não para, por isso tirei fotos em sequeência do que acontece:
Posted Image
Aqui é a ultima coisa que me aparece escrita antes de passar para a foto seguinte.
Posted Image
Aqui o ecrã fica cinza e o audio começa a funcionar (sei que funciona porque ao tocar no micro ouve-se nas colunas).
Posted Image
Depois nesta foto aparecem uns traços pequenos.
Posted Image
Aqui nesta o ecrã passa a fundo preto.
Posted Image
E aqui aparecem outra vez uns traços.

#59
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,755 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

assim n vamos a lado nenhum ....

pois o teu problema é com a gráfica e já vi k instalaste coisas para a gráfica, pois tá ai na foto a kext Aty_ini, não podes seguir indicações de 1 post, e depois corre mal e vens aki postar problema.

Estamos aki para te ajudar, mas para te ajudar temos de ser ajudados... e tem de ser por ti.. agora tens de postar o k andas a fazer, porque não somos advinhos.. sendo assim, depreendo k já está tudo funcionando, só falta a gráfica ?

então escreve o k fizeste e n venhas com este tipo de post outra vez.. por favor

isto para mim é um hoby, tou aki para te ajudar naquilo k souber... mas assim fica dificil, link do post k seguiste para instalar o k instalaste para a gráfica, passo por passo.

bom hack

#60
cassapo

cassapo

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
  • Gender:Male
Eu já expliquei o que fiz, instalei o lion 10.7.3, instalei as kexts com o kext wizard, a kext da gráfica tirei do osx86(não segui post nenhum, apenas saquei e instalei), estava tudo a funcionar perfeitamente, até a gráfica estava a funcionar bem. Isto aconteceu quando fiz a actualização de software.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy