Jump to content

cassapo

Members
  • Content count

    34
  • Joined

  • Last visited

About cassapo

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Boas pessoal, já há muito tempo que ando longe do forum, gostava de saber se já existe solução para a placa wireless intel wifi link 5100?
  2. Boas pessoal, faltam-me algumas kexts no meu portatil, se alguem conseguir ajudar-me agradecia. As setas verdes foram as kexts que consegui encontrar. As setas vermelhas são as kexts que me faltam. As setas roxas são as que pelos vistos o programa diz que não são compativeis.
  3. Tela cinza com o logo da Apple

    Ok, vou tentar ver se consigo por isso. Faltam-ma algumas kexts, talvez seja melhor abrir um tópico novo, certo?
  4. Tela cinza com o logo da Apple

    Entrei como disses-te e até agora a net ainda se mantem. Obrigado Tenho que iniciar o so sempre assim?
  5. Tela cinza com o logo da Apple

    Ok, já instalei tudo de novo, e está tudo a funcionar bem, ainda me faltam instalar algumas kexts. Estou com um problema, que é, ligo o mac os estou a navegar na internet e fico sem net passado dois minutos, tenho que reiniciar o pc para ter net outra vez, vou ás definições de rede e diz-me que está ligado, mas quando abro o safari fica uma eternidade e não abre nenhuma página. O que pode ser? A kext que tenho para a placa de rede foi a que me deste.
  6. Tela cinza com o logo da Apple

    Eu já expliquei o que fiz, instalei o lion 10.7.3, instalei as kexts com o kext wizard, a kext da gráfica tirei do osx86(não segui post nenhum, apenas saquei e instalei), estava tudo a funcionar perfeitamente, até a gráfica estava a funcionar bem. Isto aconteceu quando fiz a actualização de software.
  7. Tela cinza com o logo da Apple

    Pois erro de principiante, fiz a actualização e não me preocupei com nada, sei que a actualização tinha 1,5gb. Bom fiz -v mas ele não para, por isso tirei fotos em sequeência do que acontece: Aqui é a ultima coisa que me aparece escrita antes de passar para a foto seguinte. Aqui o ecrã fica cinza e o audio começa a funcionar (sei que funciona porque ao tocar no micro ouve-se nas colunas). Depois nesta foto aparecem uns traços pequenos. Aqui nesta o ecrã passa a fundo preto. E aqui aparecem outra vez uns traços.
  8. Tela cinza com o logo da Apple

    Ok, instalei a versão MAC OS lion 10.7.3 e depois instalei as kexts que encontrei estava tudo bom, mas fiz o update da apple que está no menu lá de cima que diz actualizar software, começou a transferencia e pediu para reiniciar, reiniciei e não arrancou, fica numa tela cinza apenas, e passado alguns minutos fica numa tela preta e mais nada. Nem dá para tirar foto porque não tem nada para ver. Já fiz esse comando faz exactamente o mesmo. Desculpa não te dar todas as indicações mas é por distração.
  9. Tela cinza com o logo da Apple

    Tentei iniciar o MAC OS com -v e faz exactamente a mesma coisa, vai para uma tele cinza, e passado algum tempo o ecrã fica preto e pronto. Algum comando que possa fazer para ver o que se passa? É uma tela cinza sem nada, apenas o ecrã cinzento.
  10. Tela cinza com o logo da Apple

    Sim trabalhou, obrigado. Fiz foi uma asneira, que foi actualizar o MAC OS e agora não inicia, vou tirar foto com o -v e já posto aqui para ver se há solução para não ter que instalar tudo de novo.
  11. Tela cinza com o logo da Apple

    Ja está resolvido, muito obrigado. Com o chameleon wizard nao consigo mudar o theme, alguma maneira para o fazer?
  12. Tela cinza com o logo da Apple

    Tens toda a razão. Uma dúvida, depois de arranjar algumas kexts para o meu pc e instalar a placa de rede ethernet deixou de funcionar, diz sempre que não está nenhum cabo ligado. Como posso resolver isto? Já tirei outra kext da placa instalei e o problema continua, de resto esta tudo bom exepto as kexts que ainda não consegui encontrar.
  13. Tela cinza com o logo da Apple

    Instalei isso que me disses-te e agora nem consigo arrancar, aparece aquele quadro pequeno no centro do ecrã a dizer em várias linguas para desligar o pc pelo botão.
  14. Tela cinza com o logo da Apple

    O de audio nao me deu. Para o de audio é: Ven ID: 8086 Vendedor: Intel Device ID: 293e
  15. Tela cinza com o logo da Apple

    Obrigado, mas o problema é que não sei instalar kext, já tentei com o kexts winzard mas parece que não faz nada.
×