Jump to content

Drivers for Nvidia Geforce 9400 GT - Success


  • Please log in to reply
351 replies to this topic

#341
baban4321

baban4321

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 3 posts
  • Gender:Male
I am N00b in this,dont know how to install driver:(,please help with detailed guide that how can I install GFX card driver.It's only showing 32vram in system profiler,I have 9400GT 512 MB card,display stucks in 1024*468 wat to do?help guys.

#342
baban4321

baban4321

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 3 posts
  • Gender:Male
How can I enable Quartz extreme? I checked my SP and it says not supported:(


Chipset Model: nVidia Geforce 9400 GT
Type: Display
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 512 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x065b
Revision ID: 0x00a1
ROM Revision: nVidia Geforce 9400 GT OpenGL Engine [EFI]
Displays:
Display Connector:
Status: No display connected
SyncMaster:
Resolution: 1360 x 768 @ 60 Hz
Depth: 32-bit Color
Core Image: Software
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Not Supported
QuartzGL: Supported

please help.

#343
Beerkex'd

Beerkex'd

    Content Provider

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,000 posts
  • Gender:Male
  • Location:Belo Horizonte - Brazil
For most people, a device properties string or injector.kext is not enough. Go here:
http://www.projectos...php?showtopic=4

#344
Bettarg

Bettarg

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hello,

i have a smal problem with my 9400GT.
My Second Hackintosh works great, except the 9400GT. I use EFI String with VGA/DVI, the only Combi that will work. When i first insert the EFI string an restart everthings works perfect.

Then i reboot, and after it boots i have a Blue Screen. When i unplug my Monitor and replug it, everthings work great. This sucks ^^ i Dont wont to replug my Monitor on every Startup.

i Try NvEnabler, but ended with a black Screen. Every other NVCap ( DVI/DVI, DVI/VGA ) will not work an shows a Black Screen.

Can someone help my pls ?

Oh, i forget the System... 10.6.3

Thanks a lot

#345
sravanisirish

sravanisirish

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
hi , i have installed mac os x 86 in my pc for Final Cut Pro, i have Nvidia GEforce 9400 gt , graphic card , i have followed by your suggestions , all are ok , when i restart,the screen goes in to black with a mouse pointer , but in safe mode it is working perfect with the resolution of 1600X900 For my acer H203HC LCD.what can i do Please tell me, i am using Leopard 10.5.2, in this process i have formated arround 8 times , it is testing me, please help me , please

one more problem i have fcp dvd , when i installing the fcp it is can't highlighting , other options all are highlighting , what is the problem can u please tell me the problem , i wanto install the fcp in my pc ,

#346
dustintinsley

dustintinsley

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
can anyone offer up any help on an issue i've been having since 10.6.3? my output to my screen is now "oversized", meaning the i have about a 1/2" of display missing (including taskbar and some of my dock). it worked fine in 10.6.2. what i want to do is take the kexts from 10.6.2 and use on 10.6.3/10.6.4. is that possible without it crashing? how would i know what kexts to replace? i am using a asus en9400gt video card.

#347
FreddieG

FreddieG

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hi!, Thanks for posting, I am running snow leopard 10.6 right now, using lifehacker guide, but I have different graphics card, the same with your card Palit Nvidia GeForce 9400GT 1Gb DDR2 Super+1GB. I want this to enable QE/CE TO MY Hackintosh too. Can you share to me the methods & guide you have used if youare successful in your installation. Thanks

#348
BinaryMadman

BinaryMadman

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I don't know if this post belongs here but i didn't have permissions to start a new thread so i'll give this a shot.


I haven't been able to try any of these methods with my BFG Geforce 9400 GT because i can't get it to boot in safe mode with this graphic card installed. Before i installed the card i could boot in safe mode and access the desktop with my integrated card (ATI Radeon HD 3200). For some reason, when booting with -x -v, i see after it says "NTFS volume label Gateway, version 3.1" the monitor turns black and looks like if it is in sleep mode (blinking power led on monitor). Did anyone else experience this while installing? Would an overheated card do this? When i pulled it out after the failed attempt to get it to work it felt pretty hot. The card works fine on Windows btw.

#349
Grimsofts®

Grimsofts®

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
i have a palit nvidia geforce 9400 gt 512mb... im totally lost here, my installl just wont start and just ask me to reboot my computer... your help is greatly appreciated... by the way i have ideneb 1.3 and ideneb 1.6 lite

#350
coolshaps

coolshaps

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
I have a Sparkle 9400GT 1GB video card, works perfectly with NVEnabler.. however, the anti-aliasing on my computer is terrible when displaying text. I want to know if it is my monitor or my video card, or NVEnabler.

#351
AlliGator

AlliGator

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Egypt
just didn't work with my GigaByte Card Hopefull i can run my Card on Full Resolution only No QE/CI With Grphics Enabler and EFI Strings .. Thanks anyway for letting me know that my card isn't the problem ..

#352
kamilrakowski

kamilrakowski

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
I have been desperate to get my old PC to be a fully functional Hackintosh, but there was never any QE/CI.
Now I have 3 Hackintoshes to run along side my MacBook Pro. And everything in them work now!
Thank you for QE/CI

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy