Jump to content

P5Q séries & 10.6 (MAJ 23/07/10)

- - - - -

  • Please log in to reply
592 replies to this topic

#541
tymy19

tymy19

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
J'ai resolu mon probleme cela venait du cd. Par contre nouveau probleme une fois sur sl quand je fais eteindre l'ecran s'eteind mais l'ordi tourne toujours, y-a-t-il une solution pour qu'il se coupe correctement? Merci

#542
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth

J'ai resolu mon probleme cela venait du cd. Par contre nouveau probleme une fois sur sl quand je fais eteindre l'ecran s'eteind mais l'ordi tourne toujours, y-a-t-il une solution pour qu'il se coupe correctement? Merci



Il faut mettre HaltOpenRestart dans extension système et pas dans extra :(

Et maintenant tu sais que tu dois vérifier les supports :D Je te rassure ça m'est déjà arrivé... et pas qu'une fois !

#543
tymy19

tymy19

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
je l'ai mi dans extension systeme et dans extra mais rien:/

verifier quoi^^?

#544
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth

je l'ai mi dans extension systeme et dans extra mais rien:/

verifier quoi^^?



Pour la vérification des cd mal gravés ou foireux :)


Sinon pour ma part dans extra :

/Extra:
com.apple.Boot.plist
Extensions.mkext
smbios.plist
Extra /Extensions:
fakesmc.kext
IOAHCIBlockStorageInjector.kext
NullCPUPowerManagement.kext

Dans extensions du système je rajoute :

VoodooHDA.kext
OpenHaltRestart.kext
AttansicL1eEthernet.kext


Et à ma racine de disque le dsdt.aml

#545
tymy19

tymy19

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Merci pour ta rep, j'espere que cela va m'aider :D ! J'ai reinstaller os x mais je ne sais pas pourquoi le dossier extra n'existe plus a la racine :s ! Je vais le reinstaller j'espere qu'il va revenir parceque du coup je peux rien faire.

A ma premiere install dans le dossier extra je n'avais pas "Extensions" , j'avais seulement updateextension, additionalextentions et generalextensions, c'est bizarre non?



edit: j'ai resintallé os x mais toujours aucun dossier Extra a la racine comment cela se fait svp aidez moi !

#546
Endimmion

Endimmion

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Bonjour,

j'ai toujours mon problème en sortie de veille, a savoir que mes périphériques USB (clavier et souris) déconnent. je dois les débrancher pour qu'ils remarchent.

J'ai pourtant bien placé le fichier IOUSBHIDDriver.kext dans mon dossier Extra/Extensions (le nom du fichier apparait en bleu)

Est ce que ce fichier ce copie juste dans le dossier ou il faut l'installer d'une certaine facon?

Merci d'avance

#547
froufre

froufre

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Bonjour a tous !!!

merci pour le taf realiser par quaza et les autres, tout est tres claire, propre, et puis bon ca marche quoi :D !!!

sauf que pour ma part, j'ai un petit probleme qui commence a me briser les c....... !! :P
alors mon matos:
-asus P5Q (le model standart sans extension de type SE ou PRO ou autre, juste standard)
-Proc Intel C2D E8500 3.16Ghz
-8Go DDR2 800 Kingston
-Carte Graphique GTX285 1Go DDR2
-DD Western Digital 500go SATA
-Lecteur DVD Pioneer SATA

alors sur cette config, j'ai deja reussis (et je tourne encore dessus) une install de SL 10.6.3 mais avec un dvd mod de Hazard....ca marche mais je pense pouvoir faire mieux...du coup je me suis lancé dans une install retail (pour du propre, et une vrai install mac :) ), j'ai suivis le tuto a la lettre mais au moment du demarrage de l'install (apres choix de langue, formatage DD, et option selectionnée sur le DVD original de SL) ben la barre de progression avance un petit peu, et d'un coup (genre 1 min apres le demarrage de l'install) la barre va jusque au bout, et me dis installation impossible, SL n'arrive pas a copier les fichiers necessaire a l'install.

Alors comme je taf en informatique, je me suis fournis du matos pour test quand meme et pas poster dans le vent ;) ....alors:
-j'ai changé les DD par un 80 au cas ou ce soit le DD de mort, mais meme probleme -_-
-j'ai testé une autre carte graphique (quadro 380) mais meme probleme -_-
-j'ai essayé le bios d'origine, et celui de juzzi, et meme probleme -_-
-j'ai essayé plusieur test de bios, avec le S3 et/ou le ACPI 2.0, mais meme probleme -_-
-j'ai testé de tout viré, et de ne laisser que le DD et lecteur et meme probleme -_-
-j'ai tester mon DVD SL sur une machine secondaire (GA-EP35, E8400, 4Go kingston, quadro 380, DD seagate 80Go) et pas de souci avec le retail mais alors aucun...donc j'élimine le fait que mon DVD est naze. -_-

je commence a etre a court d'idée, et je commence a perdre patience au debut du 5 eme jours d'essais. Je pense que mon matos est compatible a 100%....alors pourquoi cela ne marhe pas ?? pourtant tout le monde y arrive alors pourquoi pas moi?? :wacko:

si vous avez une idée ou autre, je suis vraiment preneur, et un enorme merci par avance pour vos futurs reponse.

Ps: une derniere chose, les liens de la page 1 du tuto sont dead....si qqu' un pouvais les linker ce serais cool, merci :D

#548
froufre

froufre

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Bon ben en fait j'ai trouvé la soluce a mon problème, et le gagnant est.........

*roulement de tambour* :)

Le lecteur DVD pioneer !!!!!

alors pourquoi, je n'en sais foutre rien, mais en tout cas en mettant le lecteur DVD samsung, ben plus de problème d'install...je trouve ça curieux mais bon....l'important est que ca marche :)

merci encore pour le tuto

tchusss

ps: liens mort de premiere page et plus de tof...pas simple :/ si une ame charitable pouvait gerer :)

merci

#549
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth
J'ai remis des liens de bootcd mais une personne peut elle me confirmer qu'elle boot avec ?

Ou bien si qu'un peux me renvoyer mon ancien fichier de BootCd. J'ai eu un problème avec mon FTP et j'ai effacé mes fichiers.


Merci d'avance.

#550
dial92

dial92

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
  • Gender:Male
  • Location:France
Bonjour Quaza,

Voici deux photos prises lors d'une tentative d'installation, peut être cela pourra nous guider vers une solution.



J'ai remis des liens de bootcd mais une personne peut elle me confirmer qu'elle boot avec ?

Ou bien si qu'un peux me renvoyer mon ancien fichier de BootCd. J'ai eu un problème avec mon FTP et j'ai effacé mes fichiers.


Merci d'avance.

Attached Files



#551
G0t!3r

G0t!3r

    Asus'er !

  • Members
  • PipPipPipPip
  • 215 posts
  • Gender:Male
  • Location:Abbeville, France
  • Interests:ReefTank, travels...

Bonjour,

j'ai toujours mon problème en sortie de veille, a savoir que mes périphériques USB (clavier et souris) déconnent. je dois les débrancher pour qu'ils remarchent.

J'ai pourtant bien placé le fichier IOUSBHIDDriver.kext dans mon dossier Extra/Extensions (le nom du fichier apparait en bleu)

Est ce que ce fichier ce copie juste dans le dossier ou il faut l'installer d'une certaine facon?

Merci d'avance


Avec la mise à jour 10.6.4 y'a plus de soucis en principe ! :mellow:

Bonjour Quaza,

Voici deux photos prises lors d'une tentative d'installation, peut être cela pourra nous guider vers une solution.


Essaie de booter en -v arch=x38, .. ça bloque la dessus c'est peut être soit ta CG (Vapor-X c'est un vrai bordel) la carte son jpense pas, moi cela le fais car je l'ai activé dans le dsdt mais n'est pas reconnu par AppleHDA.kext. Bonne chance

#552
KiPiCoOl

KiPiCoOl

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:FRANCE
Salut @ tous

Qq un pourrait me dire si il existe une configuration à base de core i7
qui permettrait une install/configuration aussi simple/stable/efficace (voir plus ^^) que ma config actuelle please ?

Merci

#553
chris ibiza

chris ibiza

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
bonjour voila je me suis lancé ...
j'ai fini l'instalation mais tout ca je n arrive pas a faire...

3. Installation des kexts de bases (peuvent varier mais cela sont généralement obligatoire), création du smbios.plist, et dsdt.aml.
DSDT avec DSDT Patcher GUI sous OSX : ICI

A/ Voici la liste à mettre dans EXTRA ( Racine/Extra/Extensions)

fakesmc.kext
IOAHCIBlockStorageInjector.kext
NullCPUPowerManagement.kext

Si ce n’est pas encore fait créer votre DSDT avec DSDT Patcher GUI

Le fichier créé est à mettre à la racine du disque comme ici

B/ Le com.apple.Boot.plist

Voici à quoi il doit ressembler par défaut, téléchargeable ICI. Normalement la prise en charge graphique et automatique sous ATI ou Nvidia. L’architecture 64bit est activé par défaut.

Pour forcer le 32bits mode :

<key>arch</key>
<string>i386</string>

C/ Le SMbios.plist

Avec PCEFI pas besoin de gérer la vitesse du processeur ou de la Ram, avec Chameleon il faudra le faire.

Nous allons le configurer avec Lizard, qui d’ailleurs peut aussi faire le fichier expliqué ci-dessus. Attention ces valeurs sont celles de la machine de test. A vous affiner les votres.

Pour télécharger Lizard c’est ICI

D/ Voici la liste à mettre dans Extensions système ( Racine /Système /Bibliothèque /Extensions) avec l’aide de KextHelper, redémarrage obligatoire.

VoodooHDA.kext (pour l’audio)
OpenHaltRestart.kext

Pour le RJ45 sur P5Q simple mettre le kext AttansicL1eEthernet.kext dans Système/Extensions.

Vous voici OK pour le BOOT ultime Nous allons affiner deux, trois, trucs après.

La mise à jour en 10.6.4… aucun soucis !!!


je trouve pas les fichiers ....je vois meme pas ou les metttre....Mon ventilateur du pc tourne trés vite... non stop...
J'ai une carte mere p5q3 deluxe...
Une carte graphique 9600 gt
bav !
merci d'avance

#554
chris ibiza

chris ibiza

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Pour une p5q3 deluxe ,

il est mieux d'installer le bootloader

-Chameleon RC2
ou
-PC-EFI 10.6 ?

Car quand j'installe PC-EFI 10.6 ya rien qui change sur mon mac...

J'ai la version 10.6.4 de leopard...

merci

#555
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth

Pour une p5q3 deluxe ,

il est mieux d'installer le bootloader

-Chameleon RC2
ou
-PC-EFI 10.6 ?

Car quand j'installe PC-EFI 10.6 ya rien qui change sur mon mac...

J'ai la version 10.6.4 de leopard...

merci


D'une manière générale je conseils PCEFI, mais parfois Cham fonctionne très bien.
Disons que je trouve PCEFI qui est basé sur cham plus stable.


bonjour voila je me suis lancé ...
j'ai fini l'instalation mais tout ca je n arrive pas a faire...

3. Installation des kexts de bases (peuvent varier mais cela sont généralement obligatoire), création du smbios.plist, et dsdt.aml.
DSDT avec DSDT Patcher GUI sous OSX : ICI

A/ Voici la liste à mettre dans EXTRA ( Racine/Extra/Extensions)

fakesmc.kext
IOAHCIBlockStorageInjector.kext
NullCPUPowerManagement.kext

Si ce n’est pas encore fait créer votre DSDT avec DSDT Patcher GUI

Le fichier créé est à mettre à la racine du disque comme ici

B/ Le com.apple.Boot.plist

Voici à quoi il doit ressembler par défaut, téléchargeable ICI. Normalement la prise en charge graphique et automatique sous ATI ou Nvidia. L’architecture 64bit est activé par défaut.

Pour forcer le 32bits mode :

<key>arch</key>
<string>i386</string>

C/ Le SMbios.plist

Avec PCEFI pas besoin de gérer la vitesse du processeur ou de la Ram, avec Chameleon il faudra le faire.

Nous allons le configurer avec Lizard, qui d’ailleurs peut aussi faire le fichier expliqué ci-dessus. Attention ces valeurs sont celles de la machine de test. A vous affiner les votres.

Pour télécharger Lizard c’est ICI

D/ Voici la liste à mettre dans Extensions système ( Racine /Système /Bibliothèque /Extensions) avec l’aide de KextHelper, redémarrage obligatoire.

VoodooHDA.kext (pour l’audio)
OpenHaltRestart.kext

Pour le RJ45 sur P5Q simple mettre le kext AttansicL1eEthernet.kext dans Système/Extensions.

Vous voici OK pour le BOOT ultime Nous allons affiner deux, trois, trucs après.

La mise à jour en 10.6.4… aucun soucis !!!


je trouve pas les fichiers ....je vois meme pas ou les metttre....Mon ventilateur du pc tourne trés vite... non stop...
J'ai une carte mere p5q3 deluxe...
Une carte graphique 9600 gt
bav !
merci d'avance



Pour la question du ventilo j'ai mis un potentiomètre à 5 euros sur mon Zalman, il passe de 12v à 5v. Tourne moins vite mais ne chauffe pas pour autant dans ma tour Antec.

Je tiens à m'excuser de tous car j'ai beaucoup de travail ces derniers temps. Mais je passe de temps en temps ;-) c'est promis !

#556
napsterdj

napsterdj

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Salut a tous,

Voila je me suis monté une petite machine de test afin de tester ce Hackintosch.
Le souci c'est que j'ai direct une erreur apres l'insertion du dvd 10.6 retail.

Voici ma config :
ASUS P5QC
INTEL E8400
2 x 2 Go Kingston KVR800D2N6
250 GO Western digital SATA
Graveur DVD SONY IDE et un autre de marque inconue en SATA
PNY GT220

Voici l'erreur que j'ai :
Je boot donc sur le boot cd tout se charge et je mets le DVD 10.6 Retail
J'attend une minute et appuie sur la touche F5 et ensuite il voit mon dvd de Snow leopard.
J'appuie sur enter et la j'ai la pomme pendant une seconde ou deux et ensuite erreur :

panic ( cpu 0 caller 0xffffff80002cdad4) : "Version mis-match between Kernel and CPU PM"
pmCPU.c:861
debbugger called : <panic>

et le pc me demande de redémarer le pc etc ...

Je boss dans un magasin d'info donc j'ai pas mal de piece pour changer ma config.
A la basse j'avais mis un e8500 et des ram 1033 mais erreur
donc je suis repasser a un e 8400 et des ram en 800
J'ai tester via un lecteur SATA et IDE
J'ai changer la VGA

Posted Image

Merci d'avance pour vos info.

Napster

Edited by napsterdj, 26 October 2010 - 09:11 PM.


#557
Quazaban

Quazaban

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 761 posts
  • Location:Earth
Mise à jour en 10.6.5 sans aucun soucis sur P5Q simple avec carte graphique Nvidia ;)

Comme d'hab !

#558
trompettor

trompettor

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
La mise à jour s'est très bien déroulé pour moi sur P5QL-PRO par contre j'ai perdu le son... J'ai essayé le kext ALC1200 et ALC888 mais rien n'y fait... Une idée?

#559
Wiikaël

Wiikaël

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Hello,

Merci pour ces tutoriaux.

Pour ma part j'ai installé snow léopard à l'aide de leohazard ... mais ca ne me plait pas totalement. J'ai tout pleins de Kexts inutiles. C'est encore une installation provisoire. Le soucis rencontré actuellement est le microphone. Impossible de le faire fonctionner. (j'ai aussi une P5Q simple) J'ai essayé plusieurs "VoodooHDA" et des ".prefpane"....mais rien ne fonctionne :( Si vous avez des idées, des pistes....je suis preneur)

L'autre soucis (et je pense que ca vient de Leohazard), ce sont les mises à jour 10,6,4 ou 10,6,5 .... Je me tape des kernel panic même en ayant remplacé mon "kernel" avant de rebooter :(

Merci

#560
Fish_Guts

Fish_Guts

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Salut,

Merci pour le tuto en premier post, mais 90% des liens sont morts, il y a une raison ?

De plus, certaines étapes ne sont pas super claires :P





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy