Jump to content

taikentsuken

Members
  • Content Count

    20
  • Joined

  • Last visited

About taikentsuken

  • Rank
    InsanelyMac Protégé
  1. taikentsuken

    GA-H77-DS3H

    Hi (please, change the name of the topic to ############### - Waiting for DSMOS), I upgrade my computer (tonymac's guide) and i want to make an Hackintosh with Mountain Lion 10.8.2 but after the installation, i can boot on my Hard Drive cause the hackintosh hangs after "Waiting for DSMOS" Step by step, see my install. I create my usbkey (OCZ Rally 8Go) with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with my "mac mini". I made BIOS recommandations like ACHI mode, first boot etc... After that, i boot on ############### and format the HDD with Utilty to install after Mountain Lion. Install done, i update on 10.8.2 and i try to boot -v to make sur that everything is ok and it is (DSMOS has charged and boot to desktop). So i download ############### and choose Bootloader Chimera. I reboot the computer whitout usbkey. Chimera launch and i put -v to start the computer but it doesn't boot. And then, see attached file. I tried -v -x GraphicsEnabler=No PCIRootUID=0 or 1 Config : GA-H77-DS3H rev1.1 Core i5 3570K (no overclok) G.Skill Kit Extreme3 2 x 4 Go PC12800 Ripjaws X CAS9 Hitachi 250Go HDS721616PLA380 Please, help me...thank's a lot.
  2. Merci pour les règles du forum, par contre j'ai bien essayé de l'installer direct à partir de la clé usb (chameleon) mais rien à faire j'ai toujours droit à un black screen. Que puis je faire ?
  3. This is not the cursor but the monitor which blinking. I tried your link but exactly the same thing.
  4. Bonjour tout le monde, Je me suis acheté un Samsung Series 9 sur lequel j'ai commencé à installer Mountain Lion avec #######. Tout s'est bien déroulé à l'exception que même après avoir installé CHAMELEON 2.1 rv2048, le pc ne boot pas sur le HDD même si il est configuré en First Boot dans le BIOS. J'ai eu beau essayé d'installer le fix boot0 en copiant le boot1h mais rien à faire, lorsque je démarre le pc j'ai droit à un écran noir qui clignote. Mountain Lion marche très bien lorsque je boot sur la clé ######## en choisissant la partition HDD. Merci de m'aider Tai. PS : Est ce qu'il y a bien les drivers pour ce laptopt ? Config : Laptop : Samsung Series 9 NP900X3A USB : OCZ 8Go usb2.0
  5. Bonjour tout le monde, Je me suis acheté un Samsung Series 9 sur lequel j'ai commencé à installer Mountain Lion avec ######. Tout s'est bien déroulé à l'exception que même après avoir installé CHAMELEON 2.1 rv2048, le pc ne boot pas sur le HDD même si il est configuré en First Boot dans le BIOS. J'ai eu beau essayé d'installer le fix boot0 en copiant le boot1h mais rien à faire, lorsque je démarre le pc j'ai droit à un écran noir qui clignote. Mountain Lion marche très bien lorsque je boot sur la clé ###### en choisissant la partition HDD. Merci de m'aider Tai. PS : Est ce qu'il y a bien les drivers pour ce laptopt ? Config : Laptop : Samsung Series 9 NP900X3A USB : OCZ 8Go usb2.0
  6. I tried every links that i found on google or Ifire member but my hackintosh doesn't boot without the usb key. I have only a blinking black screen. Please see the last method that i tried : I don't understand why cause when i boot from ###### and choose the MLion partition (Samsung SSD), it boot perfectly and don't crash. Configuration : Chameleon-2.1svn-r2048.pkg.zip Boot : HDD Samsung 128 SSD EFI : Enabled or not Thanks for helping me
  7. Yes of course. I put it first after reboot but the same thing, display black and blinking (usb key not connect)
  8. I don't understand why cause i did everything you told me... Does mult beast boot work ? Thanks a lot
  9. sh-3.2# ./fdisk440 -e /dev/rdisk rdisk0 rdisk0s1 rdisk0s2 rdisk1 rdisk1s1 sh-3.2# ./fdisk440 -e /dev/rdisk0 Enter 'help' for information fdisk: 1> p Disk: /dev/rdisk0 geometry: 15566/255/63 [250069680 sectors] Offset: 0 Signature: 0xAA55 Starting Ending #: id cyl hd sec - cyl hd sec [ start - size] ------------------------------------------------------------------------ 1: EE 1023 254 63 - 1023 254 63 [ 1 - 250069679] GPT 2: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 3: 00 0 0 0 - 0 0 0 [ 0 - 0] unused 4: 00 0 0 0 - 0 0 0 [ 0 - 0] unused fdisk: 1> f 2 Partition 2 marked active. fdisk:*1> I put w and y to reboot but after reboot, i have the same black display. Only boot on usb key. Install boot1h to the bootsector of the boot partition: dd if=boot1h of=/dev/rdiskX0s2 you make en error on X0 just 0
  10. When i put cp boot/ it ask me : usage cp [-R [-H etc...] And what can i do with : p <-----> (print a list on screen) f 2 <-----> (makes partition 2 active) see your Partition w <-----> (write to disk) y <-----> (yes) reboot ?
  11. I install chameleon but what options i have to choose ? Please see the attached file .txt from chameleon after install. For information, it doesn't boot whitout usb key. I have a black blinking display when i boot directly the pc whitout usb key. Chameleon_Installer_Log.txt
  12. Thanks for the kext but my hackintosh doesn't boot on hard drive. I must use usb key to select my partition. How can i do ?
  13. It work Now how can i do to choose drivers & boot with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]? Cause i don't have Display lighting (the screen seems black) - keyboard is detect as default (no rightclick, wirhless touch, light etc...) - wireless doesn't work - sound doesn't work Thanks a lot
  14. This is the result of the compatibility check with your app : Thanks
  15. I change npci=ox2000 by npci=0x2000 I have the same problem ;(
×