Jump to content

iDeneb v1.6 10.5.8 Lite Edition


  • Please log in to reply
66 replies to this topic

#1
Jack Layne

Jack Layne

    iDeneb Maker

  • Members
  • PipPipPipPipPipPipPip
  • 988 posts
  • Gender:Male
Hi guys,

this is the version Lite of iDeneb v1.6 10.5.8.
Essentially the big difference with Complete version, is the absence most of Audio and ATI Drivers, and the different structure of the dvd.
In this version there are only AzaliaAudio and VoodooHDA like drivers audio, and ATY_init by Netkas for ATI Drivers.
Then, there are no more default patches, but only pre-select package.
This version gives more freedom to the users on the choice of drivers. You can see on screeshot of the OSInstall.
In this version there are only six additional languanges: Japanese, German, French, Spanish, Italian, Russian.

Before install remember:
- Check the iso md5;
- Read carefuly the "readme.rtf" file and during the installation read the package descriptions.

For more info, you can visit the official project site.

Posted ImagePosted Image

Attached File  iDeneb_v1.6_1058_LE_Docs.rtf   27.71KB   3383 downloads

#2
Monkey D. Luffy

Monkey D. Luffy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
  • Gender:Male
  • Location:US
  • Interests:I will become the Pirate King!
zank you :shock:

#3
smokozuna

smokozuna

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
Very interesting, which Audio Driver, AzaliaAudio or VoodooHDA, would you recommend for ALC883?

Thank You

#4
Pixel Eater

Pixel Eater

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Just get the normal ALC883 driver post-install. Assuming it exists. There's more than one way to install the options iDeneb includes.

#5
Monkey D. Luffy

Monkey D. Luffy

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 175 posts
  • Gender:Male
  • Location:US
  • Interests:I will become the Pirate King!
Try Voodoo. If it fails or has static sound, do as what Pixel Eater suggests. I'm pretty sure there are a lot of patched sound drivers for your card.

#6
djdeeles

djdeeles

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
thanx i'll try

#7
CrazyELF

CrazyELF

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Montreal
Lite of iDeneb v1.6 10.5.8 installs Just Fine How ever even with -v boot flag I end up with a Black Screen and the HDD Never Loads???
Any Clue to what is causing this???
my system specs.
AMD 5200+
mobo Asus M2NPV-VM
2 Gig Cossair DRR 800
150 Gig WD Ide
Ati 3870

#8
Shuky

Shuky

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
How to get only kext from this dvd- iso?

#9
truongton82

truongton82

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
My problem is no detect HDD when i tried installed this version. Seem this problem like as ver iDeneb 10.5.7 v1.5 which no have fix PPF v1.5.1.

#10
gfirefox

gfirefox

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Can anyone please tell me the md5 of their ideneb v1.6 10.5.8 Lite ISO that works? I'm not sure if the one I have is the real thing since it didn't come with the md5.rtf document. Thanks!

#11
hotrippr

hotrippr

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Why isnt my external drive and card reader recognized during install? Is there a command i can use during the bootloader? I like to have osx86 boot to my external so i dont have to dual boot or switch drives in and out. iPC is the only one that works but i would like to play around with iDeneb.

#12
Kit67

Kit67

    InsanelyMac Protégé

  • Members
  • Pip
  • 47 posts
This is the best version I've ever tried. Using an asus p5kpl mobo.....the system feels like it was built by apple themselves.....rock steady....lol!!!


NICE WORK JACK! :)

#13
fendertwin

fendertwin

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Are there any boot flags we can use other than the standard -v or cpus=1, for instance some alternate kernels or something? I'm stuck with "still waiting for root device".

#14
richtig

richtig

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 233 posts
  • Gender:Male
  • Location:USA
What name & password works? This installed on top of an existing system (JaS) 10.5.4 successfully, but the Administrator account was also changed to something new; the previous password doesn't work.
Even changing the time of day requires name & password; the "padlock" was changed to "locked".

#15
TraX!s

TraX!s

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Denmark
I installed iDeneb v1.6 10.5.8 Lite Edition on my computer, expecting that my GTX260 would work, but.....no.
Afterwards i even tried to download a .pkg installer for the GTX200 series graphics cards - still not working. I can't even force the resolution 1920x1080x32 on my Acer X233H monitor.

Any1 got suggestions on how to solve this?
- Thanks

#16
Kayne112

Kayne112

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
  • Gender:Male
supporting ati radeon hd 3850?

#17
TraX!s

TraX!s

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Denmark
Awesome - I thought i'd try choosing installing all drivers once more, with the older version bootloader, and now everything works perfectly!

For the GFX i chose the new alpha version vRAM-detector.

GeForce GTX 260:

Chipset Model: GeForce GTX 260
Type: Display
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 896 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x05e2
Revision ID: 0x00a1
Displays:
ACER X233H:
Resolution: 1920 x 1080 @ 60 Hz
Depth: 32-Bit Color
Core Image: Hardware Accelerated
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: Supported
Rotation: Supported
QuartzGL: Supported

#18
Ollebro

Ollebro

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
How can i add more languages to the system after install? i want Swedish but i dont know how to "install" it.

#19
Chaplan

Chaplan

    InsanelyMac Protégé

  • Members
  • PipPip
  • 53 posts
  • Gender:Male
If i don't selllect any kernel in which is installed????

#20
VIctor Ramalho Peres

VIctor Ramalho Peres

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
I have:

Motherboard: Intel Lakeport GI945GC
RAM: 2 GB 667mhz
S-ATA: 300 GB Samsung
VGA: Intel GMA 950
LAN: Realtek 8139/810X
Sound: Sigmatel STA C9221

I installed iDeneb 10.5.8 and my ethernet was fine (before restart computer)
But when I restar my Hackinstosh my ethernet controller still exist however say "the cable is unplugued" and the cable was plugged.

Anyone know solve this ?

Best Regards





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy