Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

CrazyELF

Members
  • Content count

    47
  • Joined

  • Last visited

About CrazyELF

  • Rank
    InsanelyMac Protégé
  • Birthday 06/26/1980

Profile Information

  • Gender
    Male
  • Location
    Montreal
  1. Hey Is Siri working for everyone? I get error "Sorry, I'm having trouble with the connection. Please try again in a moment." I've looked for fixes and did the Imessage and Facetime fix already I can sign into everything.. any ideas?
  2. My problem was With seirraamd_V5 I took v4 like you and my usb ports are fine now
  3. Hey Question I have the Same MB AsRock AB350 Pro4 When I run the installer I losse all USB fuctions Can you help me?
  4. OS X Yosemite DP's builds!

    So Just tired Yosemite install using Chameleon 2391 boot loader and did update to Exisiting Mavericks 10.9.4, All is running well DP3 However slight weird thing going on with Chameleon 2391 boot loader, Shows, Yosemite drive and then a partition for Mavericks Drive "Raid" that does not exist.. not even in Diskutility .. really weird.. Anythoughts? Running of Dell Vistro 220 8GB DDR3 Nvidia 9800gtx intell Quad Core
  5. OS X Yosemite DP's builds!

    So Just tired Yosemite install using Cam boot loader and did update to Exisiting Mavericks 10.9.4 all is well running DP3 However slight weird thing going on with Cam boot loader, Shows, Yosemite drive and then a partition for Mavericks Drive "Raid" that does not exist.. not even in Diskutility .. really weird.. Anythoughts? Running of Dell Vistro 220 8GB DDR3 Nvidia 9800gtx intell Quad Core
  6. Mavericks 10.9.2 released

    Having an Odd issue with my hack Updated with app store and app store says it's updated but the about this mac states that it is still 10.9.1 so I used Combo Update watched it install and reboot back to Desktop and still reading at 10.9.1 what the hell should I try diffrent? Update I had to reinstall combo update In (-x Safe Mode) now it's fine
  7. Cloning Hard Drive

    not sure what you mean by netbook installer.. you need Chameleon 2.1svn http://www.insanelymac.com/forum/index.php?showtopic=231075
  8. Ati HD4850 Hdmi working but not Audio?

    kmisterk Thanks for your reply but I'll disregard it.
  9. Ati HD4850 Hdmi working but not Audio?

    I useing this card have full hdmi rez..thourgh dvi_Hdmi Dongle but is there a way to activate the Audio from it as well? Run Os x 10.7.3 In widows 7 have fill rez and Audio through Hdmi so I know it suports it.. Thanks In advance
  10. No QE/CI With Geforce 9800GT In DP 2

    All Issues I was having with Dp2 have Dissapeared with Dp3 Thanks to eveyone who gave me a hand!
  11. No QE/CI With Geforce 9800GT In DP 2

    Thanks Eurisko1 works great for 10.7.3 But Still KP's in 10.8 DP2
  12. No QE/CI With Geforce 9800GT In DP 2

    @eurisko1 the card is 512 mb and well the motherboard is a Dell Vostro 220 seires.. not sure exactly who makes thier boards..
  13. No QE/CI With Geforce 9800GT In DP 2

    Here ya go Thanks for the help lion’s Mac Pro.ioreg.zip DSDT.aml.zip
  14. No QE/CI With Geforce 9800GT In DP 2

    Hey eurisko1 I tried to follow the guide but either I don't know what I'm doing or it didn't work... Are you good with DSDTSE Editor? If I sent you my Current DSDT file and what ever other info you need on the card would you be able to edit it Properly?
  15. No QE/CI With Geforce 9800GT In DP 2

    Now the bigger question is why does this Method Only work in 10.8 Dp2? And not 10.7.3 and why can't I use a Diffrent SMbios other than MacBookPro 5,1?
×