Jump to content

New modified BOOT-132 allows you to boot retail DVDs


  • Please log in to reply
1304 replies to this topic

#1261
gogosds

gogosds

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
the .iso link is dead can someone reupload it please? ;)
thanks

#1262
NidVhegg

NidVhegg

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
yes please someone reupload the .iso

I've got a problem using the 132 boot. When I change the bootCD and put in the SL retail 64bit DVD he want a devicenumber like 80 but I press enter and all I get is a blackscreen :hysterical: . Actually he doesn't read the disk, is there some trouble with the boot.iso?

my system:
c2d 6420
nvidia geForce 8800Gt
GA-P35-DS4
Intel SSD G2 - Win 7 64bit
some HDD's (all on AHCI)
S-ATA DVD drive
6Gb of RAM 2x1GB + 2x2GB

please give me a tip, I will able to boot the dvd ^^

#1263
Satellite_L510

Satellite_L510

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

>Download .ISO with modified kexts: http://www.mediafire.com/?1ne1zbl4znv


This link is not valid any more. Is it available anywhere else?

>This ISO needs to be modded (add dsmos to the Extensions folder) in order to be able to boot Leo.


Where do you get this "dsmos" file, or frankly any of these "kext" files that everyone seems to be indicating that you can download them from some place?

Thanks,
Mark

> I have to start looking for the right kexts for the wireless, the video card, and the sound. but all in all is working! :(


Where does one find these KEXT files? I've been looking and looking... ;)

Thanks,
Mark

#1264
MamaDSU73

MamaDSU73

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

:D I don't understand...

You had plan to create a process to install Vanilla DVD on "non-vanilla-compatible hardware"?


Perhaps I have missed it - probably because I'm new to this forum, but where might I find the Boot0123 installer? I have a new Intel P55 ATX motherboard with an i5 processor. I wish to load Snow Leopard onto this new system. I have read your general processes but cannot seem to locate the Boot-123 files needed to begin this process.
Thanks

#1265
Eddie Turfboer

Eddie Turfboer

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 150 posts
  • Gender:Male
  • Location:The Netherlands

Perhaps I have missed it - probably because I'm new to this forum, but where might I find the Boot0123 installer? I have a new Intel P55 ATX motherboard with an i5 processor. I wish to load Snow Leopard onto this new system. I have read your general processes but cannot seem to locate the Boot-123 files needed to begin this process.
Thanks

It's boot-132. Try searching with that string.

#1266
Satellite_L510

Satellite_L510

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

yes please someone reupload the .iso

I've got a problem using the 132 boot. When I change the bootCD and put in the SL retail 64bit DVD he want a devicenumber like 80 but I press enter and all I get is a blackscreen ^_^ . Actually he doesn't read the disk, is there some trouble with the boot.iso?

please give me a tip, I will able to boot the dvd ^^


Try this:

When you boot up BOOT-132 and it is sitting at the FIRST boot: prompt, THEN you swap the cd to the OSX install. Hit Enter and then at the next prompt, try hitting the Enter key again to accept the default.

Good Luck

#1267
MikeyMike01

MikeyMike01

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
You can use Empire EFI, which is based off Boot 132.

It also has an easy installer to install chameleon, etc.

And it works with Snow Leopard.

http://prasys.co.cc/tag/empire-efi/

#1268
system tweaker

system tweaker

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
good to hear! hows it work with snow? the i7? software (FAKE) raid? if these all work i just might have me a nice turkey break project (was gonna recompile the linux latest stable kernel and just keep stripping and stripping (thats what she said...?) until i get like a 2 sec boot or something nice lol or maybe screw with iwi2200 for my ToshPad T42)

#1269
Satellite_L510

Satellite_L510

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

good to hear! hows it work with snow? the i7? software (FAKE) raid? if these all work i just might have me a nice turkey break project (was gonna recompile the linux latest stable kernel and just keep stripping and stripping (thats what she said...?) until i get like a 2 sec boot or something nice lol or maybe screw with iwi2200 for my ToshPad T42)


It actually ONLY works with Snow Leopard. I tried 10.5 but didn't work, so I went out and bought a copy of Snow since I really should have upgraded my real Macs anyway. ;)

Not sure what i7 is and have not tried any software raiding. I have it installed on a Toshiba Satellite L510 that I bought for AUD $699 and will be getting a $100 cashback form Toshy. What a deal! :)

Mark

#1270
maozen

maozen

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
hi all!!!

i'm trying to install from an imac bundle cd and after choose the language i get the "CANNOT INSTALL" error.
what's wrong ?

thanks to all!!
mao

#1271
Mr. Mavrik

Mr. Mavrik

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
did you format your drive :P

#1272
narciruss

narciruss

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts

>Download .ISO with modified kexts: http://www.mediafire.com/?1ne1zbl4znv


RE-UPLOAD please

#1273
Mr. Mavrik

Mr. Mavrik

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
yep, turnip head forgot to format his drive :(

#1274
DaveTheKnight

DaveTheKnight

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts

hi all!!!

i'm trying to install from an imac bundle cd and after choose the language i get the "CANNOT INSTALL" error.
what's wrong ?

thanks to all!!
mao


Won't be able to install from bundled restore disks. You'll need to purchase a "Retail" disk. Or thats my understanding of the way things work.

Retail disk, Thats the snazzy one with the pic of the cat on it. 29bucks for the 10.6... dunno if you can still find 10.5 disks out there, I'd probably just say go with iatkos if you wanted leopard and not SL.

#1275
Rafi gordon

Rafi gordon

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Hello,
I tried to click the
modified kexts url:
Download .ISO with modified kexts: http://www.mediafire.com/?1ne1zbl4znv
It is a broken link!

Any ideas?

Regards,
Rafi

#1276
Mr. Mavrik

Mr. Mavrik

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
keep clicking :)

#1277
WalterQSanFrancisco

WalterQSanFrancisco

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hi

Superhai or

anybody.



Under

Just a quick guide to add kexts and make iso from OS X


Do I need a mac Pc or a hackingtosh to do all this?

Hi when you said "Download this package" wich one is it? I don't see a link to download.

Where or how do you use this "<?php CODE" wicht is on red color follow by "mkdir newiso" under and all the rest?

Sorry for all this I'm kind of new in this.

#1278
lonetree

lonetree

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
May I know if the bootloader works with 10.4.8 Tiger (intel version) ?

#1279
VisionaryCynic

VisionaryCynic

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
I'm trying to boot from the retail Leopard DVD, but the boot hangs on this line:
"Mac Framework successfully initialized
using 16384 buffer headers and 4096 cluster IO buffer headers"

I think the problem is with these 2 lines:
"Extension "com.apple.driver.AppleIntelCPUPowerManagement" has immediate dependencies on both com.apple.kernel and com.apple.kpi"
"Extension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi"

Booting with cpus=1, -v, x, f make no difference.

My guess is that I'm missing a kext, but I have no idea what. The only ones in my initrd.img are:
ACPIPS2Nub.kext
ApplePS2Controller.kext
dsmos.kext
IntelCPUPMDisabler.kext
SMBIOSEnabler.kext

Here's my specs:
ASUS G60VX
Intel® Core™2 Duo CPU P7450 @ 2.13GHz
Motherboard Chipset: Intel PM45 (Cantiga-PM) + ICH9M (Enh)
Total Memory Size: 4 GBytes
Video Chipset: nVIDIA GeForce GTX 260M (G92-890)
Video Memory: 1024 MBytes of GDDR3 SDRAM
Hard Drive Controller: Serial ATA 3Gb/s
Hard Drive Model: Seagate ST9320423AS
Hard Drive Capacity: 305,245 MBytes (320 GB)
Disc Drive Model: HL-DT-STDVDRAM GT30N
Disc Drive Controller: Serial ATA 1.5Gb/s
Audio Adapter: Intel 82801IB ICH9 - High Definition Audio [A3]
Network Card: Intel® WiFi Link 5100 AGN
Network Card: Realtek PCIe GBE Family Controller

So if anyone could suggest the kexts I need or some other way to fix this issue I'd appreciate it.

#1280
kcrim

kcrim

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:CHI
I will try this out tonight to see if this works on my self-built Desktop ill post results later tonight or tomorrow





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy