Jump to content

Creative SB [Live!, Audigy, Audigy2, EMU10kX eDSPs] OSX Driver info here!


  • Please log in to reply
809 replies to this topic

#201
newbmac

newbmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 349 posts
  • Location:vertical
Audigy ZS no distortion after 30 minutes playing so far...

I confirm the sound is very "tinny" sounding...

#202
themax

themax

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
My MIDI app config to get the right chanel (voice in center,etc...) in movies.

Posted Image

#203
MTZeon

MTZeon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:Portugal

Ladies and gentlemen, Drivers are UPDATED! Read the first page as usual for new drivers and obviously don't forget to report new issues etc to confirms bugs :)

DIRECT DOWNLOAD LINK
Please read the first page properly (bottom of the first post).


Thanks for the update. Will test new drivers ASAP and donation is on the way. Thanks to you and Eugene for keeping us updated ;)

#204
Riley Freeman

Riley Freeman

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 849 posts
  • Gender:Male
  • Location:The Streets
com.kXProject.driver.kXAudioDriver (1.1b0)

Starts distorting at exactly 1 minute, like old driver.

#205
newbmac

newbmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 349 posts
  • Location:vertical

com.kXProject.driver.kXAudioDriver (1.1b0)

Starts distorting at exactly 1 minute, like old driver.



Did you remove the old sound driver (there is an uninstaller that comes with it) first?

#206
Shad0wcat

Shad0wcat

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
I'm having distortion after a couple of mintes too using a SB Live Value. I had run the uninstaller that came with the package before installing the latest one.

#207
newnekton1

newnekton1

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
1.1b0 OK for 30 minutes so far with:

kX SB0092 (10K2) (9000)

Slightly tinny and only sound out on "green" port.

Great effort.

#208
MTZeon

MTZeon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
  • Gender:Male
  • Location:Portugal
OK, I've just installed the drivers on my Audigy 2 ZS (SB0350 10K2 e400) and this is what's different:
- I now have 8 channels working!
- If you had previous drivers installed, you need to choose the correct speaker setup on Audio Midi Setup in order for it to configure itself perfectly (nice one!)
- In iTunes, I only have sound on the front speakers, but that's ok!
- Been playing music for 5 minutes now, and still perfect sound.
- I'm HAPPY! :P

Will send donation as soon as I can, promised!

PS: Now I only need to get this x1950Pro AGP card working and I'll have a full featured Hackintosh working! wOOt! :D

#209
tomtcs

tomtcs

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Another EXTREMELY HAPPY customer to the OSX Project. I have onboard audio on my mobo, but cant seem to find drivers. So instead i popped in my Audigy 2 ZS card that wasn't doing anything and low and behold... I CAN HEAR MUSIC! You guys absolutely rock. And this... just totally made me a hackintosh user for a long time :P

Thanks a million!

#210
newbmac

newbmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 349 posts
  • Location:vertical
Eugene posted some questions to the community

http://www.driverhea...ver-bugs-2.html

#211
Richie D.

Richie D.

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts
So far, so good. It seems the new beta drivers are so far working flawlessly on my Hackintosh.

#212
Knacker

Knacker

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Why did you make this? Something so utterly awesome, something that almost nobody ever thought would be supported or even possible. something that probably took months of work... for only a handful of advanced users.

While I still can't use the volume knob on my external audigy 2, while it still doesn't support recording or MIDI, just making it so that I don't have to switch the plugs on my speakers every time I boot windows to do some recording work is an amazing thing.

I'll definitely be kicking in a tip to the donation site.

#213
Hyper X

Hyper X

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 245 posts
  • Location:Utrecht Netherlands
  • Interests:Furry, Video Games, Sci-Fi, Comedy, Movies, Computers, Macs, Cars, Anime, and RPG's
How the Hell is this not front page news and yet MOAR EFIX drama is ;\

This is one of the biggest things since Boot 132 and NO FRONT PAGE?

#214
Siro

Siro

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:London
This is a great triumph for the developers of these drivers and I sincerely thank them for this as my Audigy Gamer! is also working alongside my Audigy 2 NX.

#215
Richie D.

Richie D.

    InsanelyMac Protégé

  • Members
  • Pip
  • 35 posts

Why did you make this? Something so utterly awesome, something that almost nobody ever thought would be supported or even possible. something that probably took months of work... for only a handful of advanced users.

Don't ask, enjoy. :(

#216
morfy

morfy

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 890 posts
Not work :)

Sep 12 21:40:24 localhost kernel[0]: kXAudioDevice[0x6a6c900]::init: --- driver start-up, version 1.1b0
Sep 12 21:40:24 localhost kernel[0]: kXAudioDevice[0x6a6c900]::initHardware(0x63b1b00)
Sep 12 21:40:24 localhost kernel[0]: kXAudioDevice[0x6a6c900]::free()
Sep 12 21:40:24 localhost kernel[0]: kXAudioDevice[0x6a6c900]::free_all() - iKX interface already closed
Sep 12 21:40:24 localhost kernel[0]: kXAudioDevice[0x6a6c200]::init: --- driver start-up, version 1.1b0
Sep 12 21:40:24 localhost kernel[0]: kXAudioDevice[0x6a6c200]::initHardware(0x63b1b00)
Sep 12 21:40:24 localhost kernel[0]: kXAudioDevice[0x6a6c200]::free()
Sep 12 21:40:24 localhost kernel[0]: kXAudioDevice[0x6a6c200]::free_all() - iKX interface already closed

#217
MrParis

MrParis

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Belfast, Northern Ireland
Thanks Eugene,

Installed Beta driver on my Asus P5b Deluxe Hackintosh with Audigy 2 Sound Card and working perfectly. Haven't played about with any of the setting etc yet but held off until the Beta drivers where released and the 10min bug had gone.

Thanks for your support and look forward to your future releases.

#218
janmh

janmh

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Works fine, Audigy one here...

motherboard, asus rampage formula.


Only problem is bass is a little too much and some sounds are a little on the tingy side but its way more then i
every expected.

thanks for keeping up the good work guys.

#219
Oxtie

Oxtie

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 351 posts
DRIVERS are UPDATED AGAIN! 1.1b1 BETA - Direct Download Link

Changes:
* Fixed noise for 10k1 based cards (Live Series)

Please confirm all Live users :unsure: Audigy users, you can stick to 1.1b0 (not much changed)

#220
newbmac

newbmac

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 349 posts
  • Location:vertical
Wow, that's good for live users.

Hope he can fix the "tinny" sound of the driver :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy