Jump to content

nForce 650i and 680i with q6600 or quad cores working: Please Help


Kilopopo
 Share

7 posts in this topic

Recommended Posts

I have tried several releases of Leopard: ToH, Kalyway 10.5.1, iATKOS 1.0i r3 so that I could get all four cores to work with my nforce 650i motherboard.

 

Installing the leopard releases worked fine and with using nforce kernels found in IRC I was able to boot all 4 cores without the cpu=1 limit. The problem is after a while using leopard with all 4 cores working I get lock ups and mouse problem. Either the system totally freezes and becomes unusable or mouse cursor problem occurs. The system is still running but mouse cursor would not move or it lags. When I move the mouse to one direction the mouse cursor moves in a different direction.

 

I experience these problems when I boot with all 4 cores enabled. Does anyone of you able to boot with all 4 cores and not get these wierd problems? If so what Leopard release did you use and what kernel did you also use?

 

Also if you guys used some patching or changed som e extension let me know.

 

Thanks in advance.

Link to comment
Share on other sites

Yes, we have 4 cores on 680i working. When you look on your own signature you will see that he ment your pci lan card. This one did not work for me too. Do everything as mysticus writes it in his thread. Then there should be no question left.

Link to comment
Share on other sites

Have you got all 4 cores to work on your nforce motherboard?

 

what do you mean by unplugging the 8139 lan?

 

what causes the mouse problem and the lockups?

 

probably the network card you used :laser: that drivers is not developed for leopard.

Link to comment
Share on other sites

 Share

×
×
  • Create New...