Jump to content

Zephyroth 10.5.2 installation hangs


14 posts in this topic

Recommended Posts

hey guys,


this is maybe the 5th time i try to install Zephyroth's 10.5.2 version for AMD...still no luck.


i manage to get past every previous error i had (no PS2 mouse, no SATA HDD and no SATA DVDROM)...but now i'm getting this error where i really dunno what to do.


i finally selected from the Customize menu only

- ToH Kernel 9.2.0;

- chipset drivers VIA & SB;

- GUID or MBR bootloader (tried both versions, none worked...)


still when i get to install components, ignoring the fact that the estimated installation time is fluctuating between

4hrs 40 mins at the start

3hrs 35mins suddenly

2hrs 30mins suddenly, after 10-15mins later

3hrs and 15 mins again...and so on


then, the installation progress bar reaches almost 50%...the mouse pointer changes to the spinning rainbow spiral, installation stops, 1min later i can't even move the mouse pointer anymore and it all freezes.

of course, installation is far from being complete, so when i try booting from HDD, missing operating system error shows up.


what is happening here?

i must admit, i was pretty active during the installation. i read that this process should not be left alone, so i moved the mouse around, opened the Log File, did a few saves on the Leo partition etc. everything went fine until that point...

i read that others experienced this hanging too, but far later in the process, when only a few minutes were left from the installation...but this is not my case, unfortunately.


i've done some pictures during the installation process, which i will upload here - maybe seeing them you could give me a hint for what to do. i really don't wanna give up, but i need help right now...


thanx in advance!




PS: what i wanted to add is that i don't want to mess up my XP partition (on an IDE HDD), this is why i'm trying to install Leopard on a separate HDD, a SATAII drive (the one from my signature) which the installer recognizes, where i've created a 25GB partition and managed to erase/format it in the Disk Utility to Mac OSX Extended Journaled.











Link to comment
Share on other sites

welcome to the club amigos, you tried it five i cannot remember mine actually, try not installing any driver apart from mbr or guid and then install the rest later.


Mine always get to the end "about a minute left" and dies.

Link to comment
Share on other sites



well, will try again, with only Kernel 9.2.0 and MBR or GUID. btw, what's the difference between these 2 options, which one is better/more suitable for my system?


btw, the last uploaded picture shows exactly where it freezed.

Link to comment
Share on other sites

1.try using only the 9.1.0 kernel

2.use the standard sse2 kernel(just dont select any kernel in the customization menu)....

What partition scheme are you using?-too find out what are you using right click your hard disk(128.0 STSS..etc) information check the partition scheme line and tell us what it is(GUID, Master Boot Record)?

Link to comment
Share on other sites

@DoiX: first of all, thanx for your information. have tried your proposed settings from point 2)., meaning that i didn't select any of the selectable kernels...left home for some stuff and left the installation process alone to install...when i came back like 2hrs later, it was frozen again...this time the progess bar was at aprox. 30%.

regarding the partition scheme, the 5th attached picture (from above) shows exactly that window (Information about the Leo partition)...where i can't see the "partition scheme" line. am i looking at the wrong information?

Link to comment
Share on other sites

wrong info.... you need to right click your hard disk drive NOT the partition and select information ;)...


P.S esti roman?



OK, will get that info too ;)


da, sunt roman. ai PM. ;)

Link to comment
Share on other sites

any other suggestions? i've kinda went through the opinions i've received for now, still last night another try of installation failed - the freezing came @ 20-30%.


what i found out is that the HDD i want to install Leopard to is MBR formatted. can't change that only if i re-partition the HDD from the Disk Utility...this would mean that i'd have to back-up like 33GB of pictures from one partition...and 150GB of other stuff from a partition on the same SATA HDD that the Disk Utility does not recognize/show.


what i could do is to connect another 80 GB IDE HDD to my system, completely empty, i could do whatever i wanted with it, but here i have the problem that the Disk Utility does not reconize any IDE HDD that i've connected to the MoBo.

i'd still have also an IDE DVDROM (Teac), but when i try to install from this one, i get the "Still waiting for root device" error.


is there any solution left for me? after every failed/frozen installation i feel more and more depressed... :D

Link to comment
Share on other sites

btw, if you check this post here you'll see that actually i have the same problem too with the SAM Multimedia error...altho' i don't have any nForce chipset on my MoBo (AMD 580X CrossFire (ATI RD580) Chipset and SB600).


can this be the problem? my installation process passes over that error tho...

Link to comment
Share on other sites

Can you try the boot with -x option than install again maybe can success :P


thanx for the info! it worked!!


i booted from the DVD with F8 + -v -x ...and it worked!


i stayed with the installation process for the whole 2hrs and 10 minutes. i moved the mouse, opened/closed the logging window, saved it many times etc. - kept the process busy from freezing.


at the end, installation process ended well, i got the big green check sign, meaning that the installation went well.


restarted and set BIOS to boot from HDD (from the SATA disk where i have the MAC OSX Extended partition)...and guess what??! i get again the "Still waiting for root device!" error message and i simply can't bott it up from the HDD.


i've got already many suggestions to try booting with F8 & -v -f -x cpuis=1 and even with rd=diskXsY...still no luck...the same {censored} happens again and again: after the FireWire error message, it hangs and shows the error message Still waiting for root device.


wtf is wrong now?!?!


please help! i'm 1 step away from succeeding :thumbsup_anim:

Link to comment
Share on other sites

yepp! got it! it works fine now! :))


i got the Still waiting for root device error message because my chipset drivers weren't loaded...and this, because in the Customize menu at the beginning of the installation i didn't choose to install it...


...so what did i do? i copied the SB600 drivers (kext files) into my XP HDD and copied them with MacDrive into the right folder on the OSX partition.


then booted again with -v -f


and voila, there it is! it's working and it's great!!


so, thanx again to zephyroth, this great forum, and of course huge thanx to all who checked my post and gave me information!


regards to all.

Link to comment
Share on other sites

  • 3 weeks later...

i too have a sb600 chipset and no matter what i try i cannot get 10.5.2 to boot into the installer. any help with this would be greatly appreciated. any info on how to modify the iso in windows would be appreciated as well, i have the sb600 kexts.

Link to comment
Share on other sites


  • Create New...