Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Gurqn

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Eager to get this update, I think there is a bug has been introduced with 10.13 on the windowserver, and that seems fixed in that 10.13.1. Details can be found here: https://discussions.apple.com/thread/8087967?start=0&tstart=0 https://forums.macrumors.com/threads/windowserver-taking-unholy-amount-of-ram-in-10-13.2073381/ So, 10.13 users which especially have 4k monitor (or using scaled resolutions) like me shouldn't be panicked when they see unholy ram usages on the windowserver process, slow opening-closing animations in launchpad, laggy safari sometimes etc..
  2. I didn't know that there was a new version from Kozlek, I had lost location services when upgraded to HS. However, now it's working again, I don't know what that was about, is there any relation with FakeSMC and location services? Anyway, thank for pointing out that
  3. High Sierra Suplemental Update

    As a temporary workaround for just reaching desktop Boot with -s switch in single user mode /sbin/mount -uw / cd /library/extensions rm -R NVDA* GeForce* reboot You should at least reach desktop and use without 3D acceleration, which im doing right now :-)
  4. Becarefull with the supplemental update breaks unmodified web drivers.
  5. The following app is a game changer when it comes to smooth scrolling everywhere. https://www.smoothscroll.net/mac/ Apart from fps drops in games with HS, OS UX itself and window server etc... all OS components are butter smooth with Nvidia (with app mentioned above)
  6. On HS I see significant fps drop with gtx980. I was getting constant 60fps in DoW3, however, getting around 45 fps right now... :/
  7. May not directly solve temperature related problem , however, it solves the problem you had when you pick recent smbios from clover. I'm also using MacPro 6.1 smbios for a long time where I suppose to have a black screen by default, so with that patch, you don't need any AGPblalafix or other kext. it just works. So you don't have to edit AppleGraphicsDisplayPolicy
  8. I'm using that patch in Clover for very long time, I didn't have any single issue and still applicable for High Sierra. I have just directly upgraded from App Store with having fakesmc in other kexts (clover). Plus you don't need to put nv_disable anywhere(when webdrivers not installed) while having this one. See if it's same or makes difference. <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>Patches</key> <array> <dict> <key>Comment</key> <string>GFX0 [to] GFX2</string> <key>Disabled</key> <false/> <key>Find</key> <data> R0ZYMA== </data> <key>Replace</key> <data> R0ZYMg== </data> </dict> <dict> <key>Comment</key> <string>PEGP [to] GFX1</string> <key>Disabled</key> <false/> <key>Find</key> <data> UEVHUA== </data> <key>Replace</key> <data> R0ZYMQ== </data> </dict> </array> <key>ReuseFFFF</key> <false/>
  9. it's been driven from the same branch as Sierra, a surprised bit. Was expecting from 38x branch
  10. PB2 and still there is no webdriver. What you baking in behind of scene Nvidia! Bring some joy, please!
  11. I think the release is imminent because of seeing first public beta of the High Sierra
  12. Why don't you just go with 6.1 with the following patch <string>DSDT.aml</string> <key>Patches</key> <array> <dict> <key>Comment</key> <string>GFX0 [to] GFX2</string> <key>Disabled</key> <false/> <key>Find</key> <data> R0ZYMA== </data> <key>Replace</key> <data> R0ZYMg== </data> </dict> <dict> <key>Comment</key> <string>PEGP [to] GFX1</string> <key>Disabled</key> <false/> <key>Find</key> <data> UEVHUA== </data> <key>Replace</key> <data> R0ZYMQ== </data> </dict> </array> Since the first days of Sierra, no mumbo jumbo magics.. works like a charm.
  13. I was getting strange look and textures, dark terrains on totalwar warhammer with gtx980. Now it's fixed with latest driver!! Here is the video that I have sent to Feral Textures are now okay