Jump to content
miko88

Topic Ufficiale Notebook Hp Nx Series

156 posts in this topic

Recommended Posts

Salve a tutti,

ho deciso di aprire questo 3d per tutti gli utenti che come me hanno un HP NX (il mio è un 7300).

Per installare Leopard bisogna disattivare un core con l'opzione cpus=1.

L'installazione si completa con successo ma ora veniamo ai kext mancanti.

Per quanto riguarda il mio NX7300 non va il wifi (scontato), l'audio e l'ethernet.

 

Wifi: Intel 3945ABG (driver in sviluppo ma la vedo dura).

 

Audio: SoundMax AD1981 Non c'è modo di farla funzionare.

Ho provato tutte le guide disponiblii ma niente. Dicono tutti che funziona ma solo in teoria. Il tasto mute rimane sempre accceso. Aggiungendo l'ID VEND in AzaliaAudio il bottone si spegne ma niente audio.

 

Ethernet: Broadcom 440X

Per la scheda di rete c'è uno stravecchio kext che risale addirittura alla 10.4.3 che a volte va e a volte no.

http://forum.insanelymac.com/index.php?sho...=41663&st=0

 

Se avete novità postate quà.

Grazie a tutti.

 

HP_Compaq_%20nx7300-CT.jpeg

Share this post


Link to post
Share on other sites
Advertisement

la situazione è esattamente come l'hai descritta tu, c'è poco da aggiungere.

 

io ho un nx7400

 

la scheda wireless è risaputo che non va.

l'audio spero in taruga ma non sono molto fiducioso

la rete fa esattamente quello che dici tu .... all'improvviso non va più e non c' verso di farla andare se non riavviando

e anche la pcmcia non sono riuscito a farla andare nè in tiger nè in leopard

 

speram

Share this post


Link to post
Share on other sites

Piccolo aggiornamento

 

La Broadcom 440X funziona sotto la Kalyway 10.5.1 out of the box.

Però se avete una doppia partizione con Windows installato ricordatevi che da Windows dovete disabilitarla per poterla utilizzare sotto Leopard.

 

Per l'audio ad1981

Sto facendo altri esperimenti, spero in un miracolo o in un crash di sistema :P

Share this post


Link to post
Share on other sites

salve gemte mi unisco a voi come possessore di un nx 7300. Proprio ieri l'installazione della kalyway 10.5.1 è andata a buon termine ma oltre agli stessi problemi che riscontrate voi ho notato che dalla griglia per l'areazione sulla sinistra esce continuamente aria molto calda cosa che con xp o linux capita solo quando lavora a pieno carico. Cosa mi sapete dire?? problemi con lo speedstep o altro?

 

un saluto a tutti :-)

Share this post


Link to post
Share on other sites

raga riscalda troppo sia con la kalyway che con la iatkos! con quest'ultima con lo speedstep attivo la ventola non si avviava e prima si spegnere tutto ero arrivato a 84°C!!!!!!!!!!!!!

 

HELP!!!

Share this post


Link to post
Share on other sites

A me non da questo problema. Io uso la kalyway con l'opzione cpus=1 e il procio è sempre bello fresco.

La ventola gira al minimo ma costantemente.

Share this post


Link to post
Share on other sites

Ciao ragazzi, volevo chiedervi un'informazione, scusate la mia poca professionalità ma sono "nuovo" del settore Mac on Pc.

 

Ho provato ad installare Leopard Kalyway 10.5.1 (Compaq nx7400) ma il sistema mi va in kernel panic.

 

Leggevo di Disattivare un Core, come si fa?

 

 

Se installassi Tiger ho qualche speranza in più che tutto funzioni?

 

grazie,

 

H.

Share this post


Link to post
Share on other sites

il core lo puoi disattivare sia dal bios sia all'avvio dell'installazione premendo f8 e digitando cpus=1 (occhio che in questo modo dovrai lo digitare sempre ad ogni avvio se non modifichi un file di sistema)vorrei aprofittare di questo topic per domandare a miko88 come si trova con la gestione della ventola e se riesce a regolare la luminosità dello schermo perchè so che ha il mio stesso portatile grazie ciao :D

Share this post


Link to post
Share on other sites

bè dipende tutto dal tuo hardware e dai kext disponibili io sinceramente non sono un espertone quindi puoi aspettare che qulcuno ti dia una risposta più esaudiente

Share this post


Link to post
Share on other sites

anch'io sottoscrivo la lista dei possessori dell hp nx7300 con audio non funzionante...o parzialmente rilevato (azilia patch) ma sempre muto...

 

possibile che non esista soluzione ???

Share this post


Link to post
Share on other sites

A quanto ho capito il mio laptop monta una Soundmax HD,

 

manco per questa c'è via di riuscire a sfruttarla?

 

Altro dubbio, il dual core nn funge, ma solo in one core. Nessuna soluzione?? :(

Share this post


Link to post
Share on other sites

Mi sembra di aver letto tempo fa un topic nel forum internazionale in cui si diceva che con un kernel diverso funzionano entrambi i core ma non ho approfondito la questione in quanto era riservato a notebook dell.

Share this post


Link to post
Share on other sites
Mi sembra di aver letto tempo fa un topic nel forum internazionale in cui si diceva che con un kernel diverso funzionano entrambi i core ma non ho approfondito la questione in quanto era riservato a notebook dell.

Scusate, avrei urgenza di parlare con miko88, mi servirebbe una consulenza per la ab9 quadgt. Potresti controllare nella posta del tuo account, ci dovrebbero essere delle mail. Ciao

Share this post


Link to post
Share on other sites
Una curiosità.

 

ma se Installo Tyger (invece che Leopard) avrò gli stessi problemi di incompatibilità? :(

 

Esatto :)

Share this post


Link to post
Share on other sites
Esatto :)

 

Ah quindi, a questo punto è inutile prendersi in giro. Tramonta l'idea del Mac su pc con questo sistema. Se non posso usare il dual core (grossa limitazione direi), nn funge l'audio, il wifi. Insomma è un computer zoppo. A sto punto meglio un minimac e pedalare! :(

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×