Jump to content
InsanelyMac Forum

stationapollo

Members
  • Content count

    604
  • Joined

  • Last visited

About stationapollo

  • Rank
    InsanelyMac Legend
  • Birthday 02/06/1992

Profile Information

  • Gender
    Male
  1. stationapollo

    Volumi USB 3.0 NTFS in sola lettura!

    up
  2. stationapollo

    Volumi USB 3.0 NTFS in sola lettura!

    Gli ho dato un'occhiata: dove ho sbagliato? Illuminami te perché da solo non ci arrivo. Grazie.
  3. stationapollo

    Volumi USB 3.0 NTFS in sola lettura!

    Un caro saluto a tutti i membri di InsanelyMac! È da molto tempo che non scrivo su questo forum: è un piacere ritrovarlo più vivo di prima, con tanto materiale a disposizione! Tralasciando la configurazione in firma, ho di recente assemblato un nuovo hackintosh, basato su Intel Core i7 4820k e ASRock X79 Extreme 6. Ho installato OS X 10.9.2. Ho un unico problema: le partizioni NTFS di qualsiasi volume USB collegato sulle porte USB 3.0 non vengono montate con i permessi di scrittura. Da notare che gli stessi volumi, collegati sulle poche porte USB 2.0 a disposizione, funzionano egregiamente via Paragon/Tuxera (attualmente ho installato Paragon) in r/w. Paragon stesso non visualizza le partizioni interessate nella scheda che installa in Preferenze di Sistema. Tuxera presenta degli errori pochi istanti dopo il collegamento dei volumi. Ho inizialmente reso funzionanti le porte USB 3.0 con un kext disponibile in rete, indicato per i possessori della serie di motherboard basate su X79 di ASRock: pochi giorni fa questo kext è stato aggiornato ed ho nuovamente applicato questa fix, ma il problema permane. Come ho appena detto, si presenta sia con Tuxera che con Paragon. Qualcuno di voi ha avuto il mio stesso problema? Vi ringrazio in anticipo!
×