Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
egarim

Finalmente Leopard 10.5.1 su AMD da installare e basta

87 posts in this topic

Recommended Posts

finalmenet questa versione di leo è arrivata!!! :) ora la sto scaricando poi vi dico se funziona anche sul mio pc

AMD x2 3800+ overclockato a 2.70 Ghz

Nvidia Geforce 6600 GT

2 x 1024 Mb DDR

 

egarim volevo chiederti, per l'itraliano come hai fatto dato che dice che sono disponibili solo italiano e francese?

Ciao

Share this post


Link to post
Share on other sites
sono disponibili solo italiano e francese?

 

semmai inglese :):P

 

Che bello finalmente una release anke per noi AMDisti!!!

 

@egarim : Come hai fatto a mettere l'italiano??!?!? ;)

Share this post


Link to post
Share on other sites
semmai inglese :D:D

 

Che bello finalmente una release anke per noi AMDisti!!!

 

@egarim : Come hai fatto a mettere l'italiano??!?!? :D

 

E' vero :censored2: , ma sai; ero talmente emozioneto che non sapevo cosa scrivevo :D

Share this post


Link to post
Share on other sites
Porto alla gentile attenzione dei soli visitatori del forum in intaliano questo thread

http://forum.insanelymac.com/index.php?showtopic=73524

finalmente una versione di leopard per amd! Da installare e basta, senza le solite procedure pre e post-installazione... Io l'ho già provata e funziona perfettamente. Saluti

 

Beato te

 

Provato ad installare, al reboot mi si pianta con kernel panic!!..... mi sembra che sia relativo alla voce kernel 9.1.0

so che come dati sono insufficienti appena posso posto un'immagine (se riesco a recuperare fotocamera digitale )

 

Asus a8n-sli

CPU 3500+ venice

6600GT 128mb

Pata 40GB

 

Bye Bramante

Share this post


Link to post
Share on other sites
Beato te

 

Provato ad installare, al reboot mi si pianta con kernel panic!!..... mi sembra che sia relativo alla voce kernel 9.1.0

so che come dati sono insufficienti appena posso posto un'immagine (se riesco a recuperare fotocamera digitale )

 

Asus a8n-sli

CPU 3500+ venice

6600GT 128mb

Pata 40GB

 

Bye Bramante

 

Hai provato con -v o -x?

Share this post


Link to post
Share on other sites

MMM..io ho provato questa versione mi si installa perfettamente senza intoppi (si riavvia anche mai visto su un AMD per lo meno sul mio :D ) ma alla fine si pianta subito dopo. é come se non caricasse il boot loader. Cioè Darwin è completamente assente. :thumbsup_anim: Non parte proprio. Consigli/suggerimenti???

Share this post


Link to post
Share on other sites
Hai provato con -v o -x?
Più esattamente -vsuccessivamente -legacy -v -fil risultato sempre lo stessoBye Bramante
MMM..io ho provato questa versione mi si installa perfettamente senza intoppi (si riavvia anche mai visto su un AMD per lo meno sul mio :D ) ma alla fine si pianta subito dopo. é come se non caricasse il boot loader. Cioè Darwin è completamente assente. :thumbsup_anim: Non parte proprio. Consigli/suggerimenti???
Puoi risolvere seguendo questo trend: http://forum.insanelymac.com/index.php?showtopic=69036Bye Bramante

Share this post


Link to post
Share on other sites
Più esattamente -v

successivamente -legacy -v -f

il risultato sempre lo stesso

 

Bye Bramante

 

ciao bramante...non riesci a postare lo screen del tuo kernel panic?

Share this post


Link to post
Share on other sites
Porto alla gentile attenzione dei soli visitatori del forum in intaliano questo thread

http://forum.insanelymac.com/index.php?showtopic=73524

finalmente una versione di leopard per amd! Da installare e basta, senza le solite procedure pre e post-installazione... Io l'ho già provata e funziona perfettamente. Saluti

 

ma in che lingua è?

la descrizione dice che è solo inglese e francese.

Share this post


Link to post
Share on other sites
ciao bramante...non riesci a postare lo screen del tuo kernel panic?

 

Ehilà Cesare

 

No! è che adesso non ho nessun dispositivo per poter fare una Foto al monitor.

 

Bye Bramante

Share this post


Link to post
Share on other sites
Ehilà Cesare

 

No! è che adesso non ho nessun dispositivo per poter fare una Foto al monitor.

 

Bye Bramante

Allora..... :(:) non posso darti una mano !!

Share this post


Link to post
Share on other sites

Dimenticavo che qua ci sono italiani!! Leggete tutto il thread che vi ho postato... Per risolvere il problema del kernel panic basta rimuove due file Geforce.text e NVDAResman.kext è tutto scritto lì... Cmq la release funziona basta solo applicacirci i kext per il vostro sistema. Alla faccia di iATKOS che deve ancora uscire......

Share this post


Link to post
Share on other sites

allora innanzitutto non parte perchè manca il bootloader (grazie a bramante per il link) e dopo aver seguito le istruzioni ho ottenuto un kernel panic ;) ..ora mi sono rotto riprovo domani..che pippa però ogni volta l'installazione di tiger...ma nn c'è un modo per avere leopard col bootloader?????

Share this post


Link to post
Share on other sites
Hai provato con -v o -x?

 

Grazie a PCGame risolto kernel panic, con l'unico comando che non avevo usato -x

 

adesso se n'è presentato un altro di problemi dopo il reboot (che tra l'altro nella mia macchina non funziona) quando ci viene proposto che lingua e tastiera scegliere la procedura non avanza ma ripropone sempre la scelta della tastiera. e adesso ? qualche soluzione...... se sapevamo l'inglese non saremmo certamente venuti qui.!

 

Bye Bramante

Share this post


Link to post
Share on other sites

bramante anche a me stessa cosa...hgo avuto un kernel panic all'avvio, risolto in safe mode, ma si blocca sull'assistente migrazione..va in loop e mi ripropone lo stesso ciclo dall'inizio. Ora riprovo...

Share this post


Link to post
Share on other sites

Allora ho reinstallato tutto quanto...il kernel panic era dato da due kext che ho eliminato tramite DVD da terminale. Sono i driver grafici che creano problemi. Per me erano GeForce.kext e NVDARESMAN.KEXT. Cmq l'ho avviato, è stupendo mi riconosce SATA/ATA (solo in lettura però), il suono (Realtek) funziona da solo, ma non funziona la scheda di rete...questo è un guaio...mentre molto positivo è il riconoscimento per la scheda video...pensate che con Tiger mi dava una Vesa 14 MB, ora me ne da una da 32 e mi si è abilitato il Core Image (vicino c'è scritto Software che significa?? è abilitato completamente??) Ora provo a mettere qualche driver video, voi che consigliate?? i natit?

Share this post


Link to post
Share on other sites

mmm..sicuramente Leopard porta dei miglioramenti...innanzitutto si riavvia (e andiamo) perchè sulla uPhuck nn lo fa. Ho l'audio abilitato di default, come SATA/ATA e internet ci devi un pò sbatere la testa...però penso che abbia dei grossi problemi con safari...si blocca improvvisamente...completamente poi...senza farti vedere rallentamenti o nulla. Pam!! Si blocca

 

Senza contare che se andate a vedere il log di sistema c'è un comando ricorrente. CODE SIGNING CLEARING CS_INVALID_PAGE...cosa sia è ancora un mistero...ma sicuramente avrà a che fare con le firme delle applicazioni o qualcosa del genere

Share this post


Link to post
Share on other sites

Tiger da me si è sempre riavviato nonostante avessi AMD,e usando la Jas 10.4.8

Che dire, devo aver avuto una bella botta di.... :P

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×