Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

cesare

Members
  • Content count

    331
  • Joined

  • Last visited

  1. iMessage e Facetime non funzionano

    ma va laaaa
  2. iMessage e Facetime non funzionano

    Si lo riconosce come seriale. A questo punto chiama e fatti sbloccare imessage. Nella chiamata ti chiederanno il modello del mac ( in base al seriale) un numero di telefono ( nel caso caschi la linea )(( dallo farlocco)) nome cognome (( io ho detto che era il pc della mia ragazza e gli ho dato un nome inventato. )))
  3. iMessage e Facetime non funzionano

    Verifica che il seriale sia originale qui: https://selfsolve.apple.com/agreementWarrantyDynamic.do Se originale chiama la apple e fatti abbinare il mac a imessage. Dopo funziona Quando trovano un seriale non valido abbinato ad un ID lo bloccano.
  4. iMessage e Facetime non funzionano

    seriale apple originale ?? che errore ti rilascia ??
  5. iMessage e Facetime non funzionano

    Anche il mio ... maaa provato prima con altri bootloader era piu' veloce che con clover :-)
  6. iMessage e Facetime non funzionano

    Ovviamente parliamo di Clover configuration. Io ho due partizioni una l'ho chiamata Yosemite e una backup. In clover ho semplicemnete messo Yosemite nella selezione del boot :-)
  7. iMessage e Facetime non funzionano

    L'unica pecca, a mio avviso è la velocità di boot. Per il resto una volta capito come impostarlo è 10 volte meglio. Già il fatto che puoi mettere tutti i 'tuoi kext' direttamente dentro ad una cartella vale molto :-) Per evitare la selezione boot devi inserire il nome del disco di avvio automatico. Cosi avvia direttamente l'osx.
  8. iMessage e Facetime non funzionano

    Da quello che ho trovato in giro pare difficile un aggiornamento di chimera .. fai tu. Io non digerivo Clover ... alla fine, capito come funziona, va meglio .. molto meglio
  9. iMessage e Facetime non funzionano

    Con chimera imessage non funziona. Allo stato attuale se lo si vuole bisogna installare Clover
  10. iMessage e Facetime non funzionano

    La Rom non deve cambiare ... essendo il tuo indirizzo mac. Il seriale puo' cambiare purchè sia genuino e che non sia di un modello mac non originale e diverso da quello che hai utilizzato per registrarti alla apple. questo ??? http://osxdaily.com/2012/03/05/clear-imessage-chat-history-in-mac-os-x/
  11. iMessage e Facetime non funzionano

    Nelle prove che ho potuto fare, e da quello che mi hanno chiesto nella telefonata ad apple, ho notato che loro attivano imessage per la macchina che tu dichiari tramite seriale. Io ho attivato il tutto con un seriale prestatomi da un amico. Poi provando a cambiare seriale ( anche se originale) cambiando il tipo di Pc non mi andava piu'. MLB come lo hai generato ??
  12. iMessage e Facetime non funzionano

    Dopo averci lottato per una settimana posso affermare che non serve una guida, almeno oggi. Secondo me se non si ha un seriale pseudo-valido non si fa niente. Black quale problema riscontri ?
  13. Usb 3 Funziona mi vede il dock ma non lo apre

    FAVOLOSOOOOO funzionano alla perfezione. Ops quasi ... ora non mi va piu' il bluethot.
  14. iMessage e Facetime non funzionano

    Il Rom deve rimanere sempre quello del tuo mac addres. Per chi avesse il mio problema con Imessage ho finalmente risolto. Avendo un cassetto per hd io cambio spesso OS sostituendo l'hd. In pratica mi aveva sfalsato l'orario e se l'orario non è settato bene ( compreso la zona) imessage non logga.
  15. Usb 3 Funziona mi vede il dock ma non lo apre

    Provati GenericUSBXHCI e pxhcd ( varie versioni ). Dei pxhcd 3 versioni mi vedevano la usb3 e basta e una versione invece 10.0.9 modificata mi ha rilevato anche il dock della Samsung. Rilevato nelle info del sistema ma non mi apre nessuno dei due hd. Se collego il dock alla 2.0 mi apre tutto tranquillamente e se metto una chiavetta usb3 nelle uscite 3.0 me le apre tranquillamente. Aggiungo che ho un lettore di hd esterno e anche quello viene rilevato ma non lo apre. Mi manca questa dannata usb3 poi sono operativo al 100%
×