Jump to content

Solved - Optiplex 790 Big Sur Install Issue


2 posts in this topic

Recommended Posts

Hi 

 

With the help of @MacNB on the thread below we got the machine working fine on Catalina using Opencore.

 

 

Machine does work fine and thought at that stage it would not work with BigSur, however another thread on here about installing BS on a legacy system got me looking again. I have found on another forum that someone has got BS working on the same machine with the same GPU as I have. I have also seen the thread where @Hervé has got it running on a Vostro 200.

 

I could not see the upgrade option on machine as on my OC config I have the machine set up as a iMac 14,1, amending that to 14,4 showed up the upgrade to BS in system preferences. I all starts off and then fails at the install stage.

 

Initially I had an issue with the firewire card that I have installed, so I removed that and tried again but seem that it fails at the same stage. The error I get is as below, and the EFI folder I am using is also attached.

 

Any help in getting BS running on the machine will be greatly appreciated.

 

Thank you

 

 

 

 

 

 

Untitled.png

EFI.zip

Edited by d620osx
  • d620osx changed the title to Solved - Optiplex 790 Big Sur Install Issue

Found that the issue was the usb I was using to upgrade needed to be formatted in Windows as FAT32.

 

Once the key was formatted correctly I had to use F12 at boot and select the UEFI partition, and boot into Catalina, from there select upgrade, at reboot again had to make sure I selected the UEFI partition on the USB twice and the system was updated to BS.

 

If I updated bios to use UEFI and tried that way it would error at install, but just selecting the it as a boot option seems to have worked.

 

Once updated to BS I am able to boot using the previous version of OC that was already on the SSD.

 

Thank you

  • Like 1
×
×
  • Create New...