Jump to content

d620osx

Members
  • Content Count

    283
  • Joined

  • Last visited

Everything posted by d620osx

  1. d620osx

    Cannot see APFS partition

    Hi[mention=112217]Slice[/mention], Thank you for clearing that up for me. If it is formatted a hfs, and I update to Catalina from the App Store, as part of the process the SSD is converted to APFS, I presume I should be able to see this partition in clover 5103? Is that correct? Edit: Just update to Catalina and cannot see the update partition in Clover. Once logged into the other partition I can see both the main and data part, running first on both does nothing. What am I doing wrong please? Thank you
  2. d620osx

    Cannot see APFS partition

    Hi Sorry me again. I have a optiplex 790 which is currently running Catalina. I have one ssd partitioned into two, one has Catalina (main and data) and the other has Sierra. i have another HDD with Sierra on it which I cloned to the ssd using CCC. The hdd is not APFS, but SSD is. However on boot I cannot see the SSD Sierra part. I have updated clover to 5103 and have also update apfsdriverloader.efi under clover-driver-bios. I am on legacy bios. Why can I not see the Sierra partition? Thank you
  3. d620osx

    Clover General discussion

    Thank you all for the help and pointers. Something was incorrect but I do not know what. I uninstalled the second hd and deleted the additional partition I had on the SSD. Reboot and re-did clover and that installed.
  4. d620osx

    Clover General discussion

    When I check with Clover Configurator it is showing Current booted revision as 5097, remote available revision 5103. I have removed the # from the file so looks like EFI SSD_CATALINA. Will reboot and see if it shows the name in clover boot menu. Thank you
  5. d620osx

    Clover General discussion

    Thank you for the speedy reply. Also found this so have followed that and created the file. You don't have to rename anything. Ok to make it clear for someone not understand it well. - Create a file name VolumeLabel.txt on Desktop - Open it with text editor and write #EFI or any name you want with # in front on the first line, then save it. - Mount the EFI partition (the one you install the clover on) and open up Finder click EFI on the left pane. - Drag the VolumeLabel.txt file to it (the root, not into the EFI folder) - Rename VolumeLabel.txt to .VolumeLabel.txt and it will disappear from the Finder since it's a hidden file name. Done! In Finder, you can use Shift + Command + . to show/hide the hidden files. So I presume I reboot and should see where clover has booted from?
  6. d620osx

    Clover General discussion

    Thank you, how do I check please. Thank you, where should I use .volumelabel.text?
  7. d620osx

    Clover General discussion

    @Slice, Thank you. I have tried that, and also deleted the efi folder and re-ran the installation and I can see the dates on the files updating but when I check version it still shows 5097. Must be an issue on my machine.
  8. d620osx

    Clover General discussion

    Hi Trying to update clover on my Optiplex 790 which is a legacy bios and cannot get Clover Configurator to show it being updated to 5102 even though it goes through the update process. I have also tried downloading clover from dids GitHub and tried that update with that and that does not work either. On boot up when I check the version it still shows it as 5097. What am I doing wrong please? Thank you
  9. d620osx

    Clover.app testing

    Wake on Network is already switched off, I have also tried unplugging all the usb items apart from the keyboard and no joy. For some reason it only happens during the night. Will keep investigating, thank you for all your help.
  10. Full clover folder is here https://www.insanelymac.com/forum/topic/332512-guide-macos-high-sierra-1013-dell-optiplex-780-760-755-790-990/?do=findComment&comment=2696797
  11. In that case it should work fine. Just checked my GPU and it is a MSI one too with the 2GB DDR3. I did a clean install and then restored as part of the start up, apart from sleep everything else is working fine. Do you have the option to do this with a spare drive?
  12. d620osx

    Clover.app testing

    Morning @vector sigma Just checked my machine this morning and am still getting the wake over night: 2020-01-04 04:37:56.356024+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:37:56.356025+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:42:41.799795+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:42:41.799796+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:44:57.896561+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:44:57.896562+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:47:20.380496+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:47:20.380498+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:49:05.327023+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:49:05.327025+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:55:21.378664+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:55:21.378666+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 05:02:03.984132+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) Log log fine so could it be something else on my machine: -------------------------------------------- - CloverDaemonNew v1.0.9 - macOS Version 10.15.1 (Build 19B88) - System start at 2020-01-02 05:37:01 ------ root mount point is '/Volumes/SSD_CATALINA' Started with Clover r5097. Firmware vendor is 'CLOVER'. making '/' writable as Clover.RootRW=true. Clover.DisableSleepProxyClient=true. Sleep Proxy Client is already disabled. Installing the LogoutHook.. LogoutHook is already set. Logout hook is: /Library/Application Support/Clover/CloverLogOut SIGTERM received at 2020-01-02 05:37:17 Clover.DisableSleepProxyClient=true. Sleep Proxy Client is already disabled. Thank you
  13. d620osx

    Clover.app testing

    Hi @vector sigma, Happy New Year and thank you for the updated app. I have run this and have attached an updated log. From my limited knowledge I presume the last fix you have applied has fixed the issues on my machine and waking from sleep will be resolved. Will keep an eye and report back. Thank you again for all your time and help. clover.daemon.log
  14. Hi What GPU are you using? I had issues with hd5450 but worked fine with the 710.
  15. d620osx

    Clover.app testing

    Sorry for some reason the efi folder is over 10mb, so I have zipped only the clover folder. Under the other folder I have BOOT > BOOTX64.EFI and /Volumes/EFI/EFI/APPLE/EXTENSIONS/Firmware.scap /Volumes/EFI/EFI/APPLE/UPDATERS/MULTIUPDATER files as per the attached. Thank you for your help. CLOVER.zip
  16. d620osx

    Clover.app testing

    Hi @vector sigma, No need to say sorry Sir, I am grateful for the app and the help you giving me to sort out the sleep issues. I have run both commands in terminal and have attached the log. Do you need me to re-run both the disable sleep and re-write scripts? Thank you clover.daemon.log
  17. d620osx

    Clover.app testing

    Thank you Sir for your help. Enjoy your shopping. Sent from my Moto G (5) using Tapatalk
  18. d620osx

    Clover.app testing

    Just checked EFI > DRIVERS > BIOS > UEFI and I do have EmuVariableUefi.efi. The log does say that it is missing. Thank you clover.daemon.log
  19. d620osx

    Clover.app testing

    Looks like I may be doing something wrong. I have tickled both boxes, selected Install on Clover Daemon and re-booted twice. Log attached. Thank you clover.daemon.log
  20. d620osx

    Clover.app testing

    Thank you, second re-boot also done. Do I need to re-run the DisableSleepProxyClient from the clover app or just see if the hack wakes up again tonight?
  21. d620osx

    Clover.app testing

    Second command gives me: 2019-12-24 14:42:21.165 defaults[646:6150] Domain (com.apple.loginwindow) not found. Defaults have not been changed. Once re-booted do you need additional info? Thank you
  22. d620osx

    Clover.app testing

    Thank you both for replying. When I initially ran nvram -p in Terminal I got an error. So I rebooted and added it to the boot args in clover. I have attached the daemon log and can see Clover.DisableSleepProxyClient is not set. so looks like I am doing something wrong. Any pointers on what I am doing wrong? Thank you clover.daemon.log
  23. Yes, this works very well. Only problem I have is it wakes from sleep but apart from that working very well with Catalina.
  24. d620osx

    Clover General discussion

    Hi How do I run just the Disable Sleep Proxy client on my Optiplex 790 with out re-installing the full clover? I system keeps waking up from sleep between 2am and 5am and looking at post from @Sherlocks and @vector sigma here: I see to be having a similar issue. Thank you
  25. Thank you, it worked fine on my hp 8200 but on the dell it keeps waking up between 2 and 5 am. Cannot workout what the problem is.
×