Jump to content

d620osx

Members
  • Content Count

    286
  • Joined

  • Last visited

About d620osx

  • Rank
    InsanelyMac Sage

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Have a look at this from chris1111: from
  2. d620osx

    Cannot see APFS partition

    Finally managed to get Clover to see the SSD. Looks like my clover folder was not correct. I had Clover > drivers with all the drivers in it, by creating drivers64 and drivers64UEFI and making sure I have apfs-64.efi in both folders seem to have fixed the issues and has also seem to resolved my waking from sleep issues. Fingers cross it keeps working. Thank you all for the help and suggestion to get my dell working.
  3. d620osx

    Cannot see APFS partition

    Hi[mention=112217]Slice[/mention], Thank you for clearing that up for me. If it is formatted a hfs, and I update to Catalina from the App Store, as part of the process the SSD is converted to APFS, I presume I should be able to see this partition in clover 5103? Is that correct? Edit: Just update to Catalina and cannot see the update partition in Clover. Once logged into the other partition I can see both the main and data part, running first on both does nothing. What am I doing wrong please? Thank you
  4. d620osx

    Cannot see APFS partition

    Hi Sorry me again. I have a optiplex 790 which is currently running Catalina. I have one ssd partitioned into two, one has Catalina (main and data) and the other has Sierra. i have another HDD with Sierra on it which I cloned to the ssd using CCC. The hdd is not APFS, but SSD is. However on boot I cannot see the SSD Sierra part. I have updated clover to 5103 and have also update apfsdriverloader.efi under clover-driver-bios. I am on legacy bios. Why can I not see the Sierra partition? Thank you
  5. d620osx

    Clover General discussion

    Thank you all for the help and pointers. Something was incorrect but I do not know what. I uninstalled the second hd and deleted the additional partition I had on the SSD. Reboot and re-did clover and that installed.
  6. d620osx

    Clover General discussion

    When I check with Clover Configurator it is showing Current booted revision as 5097, remote available revision 5103. I have removed the # from the file so looks like EFI SSD_CATALINA. Will reboot and see if it shows the name in clover boot menu. Thank you
  7. d620osx

    Clover General discussion

    Thank you for the speedy reply. Also found this so have followed that and created the file. You don't have to rename anything. Ok to make it clear for someone not understand it well. - Create a file name VolumeLabel.txt on Desktop - Open it with text editor and write #EFI or any name you want with # in front on the first line, then save it. - Mount the EFI partition (the one you install the clover on) and open up Finder click EFI on the left pane. - Drag the VolumeLabel.txt file to it (the root, not into the EFI folder) - Rename VolumeLabel.txt to .VolumeLabel.txt and it will disappear from the Finder since it's a hidden file name. Done! In Finder, you can use Shift + Command + . to show/hide the hidden files. So I presume I reboot and should see where clover has booted from?
  8. d620osx

    Clover General discussion

    Thank you, how do I check please. Thank you, where should I use .volumelabel.text?
  9. d620osx

    Clover General discussion

    @Slice, Thank you. I have tried that, and also deleted the efi folder and re-ran the installation and I can see the dates on the files updating but when I check version it still shows 5097. Must be an issue on my machine.
  10. d620osx

    Clover General discussion

    Hi Trying to update clover on my Optiplex 790 which is a legacy bios and cannot get Clover Configurator to show it being updated to 5102 even though it goes through the update process. I have also tried downloading clover from dids GitHub and tried that update with that and that does not work either. On boot up when I check the version it still shows it as 5097. What am I doing wrong please? Thank you
  11. d620osx

    Clover.app testing

    Wake on Network is already switched off, I have also tried unplugging all the usb items apart from the keyboard and no joy. For some reason it only happens during the night. Will keep investigating, thank you for all your help.
  12. Full clover folder is here https://www.insanelymac.com/forum/topic/332512-guide-macos-high-sierra-1013-dell-optiplex-780-760-755-790-990/?do=findComment&comment=2696797
  13. In that case it should work fine. Just checked my GPU and it is a MSI one too with the 2GB DDR3. I did a clean install and then restored as part of the start up, apart from sleep everything else is working fine. Do you have the option to do this with a spare drive?
  14. d620osx

    Clover.app testing

    Morning @vector sigma Just checked my machine this morning and am still getting the wake over night: 2020-01-04 04:37:56.356024+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:37:56.356025+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:42:41.799795+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:42:41.799796+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:44:57.896561+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:44:57.896562+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:47:20.380496+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:47:20.380498+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:49:05.327023+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:49:05.327025+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:55:21.378664+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 04:55:21.378666+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) 2020-01-04 05:02:03.984132+0000 localhost kernel[0]: (AppleACPIPlatform) AppleACPIPlatformPower Wake reason: RTC (Alarm) Log log fine so could it be something else on my machine: -------------------------------------------- - CloverDaemonNew v1.0.9 - macOS Version 10.15.1 (Build 19B88) - System start at 2020-01-02 05:37:01 ------ root mount point is '/Volumes/SSD_CATALINA' Started with Clover r5097. Firmware vendor is 'CLOVER'. making '/' writable as Clover.RootRW=true. Clover.DisableSleepProxyClient=true. Sleep Proxy Client is already disabled. Installing the LogoutHook.. LogoutHook is already set. Logout hook is: /Library/Application Support/Clover/CloverLogOut SIGTERM received at 2020-01-02 05:37:17 Clover.DisableSleepProxyClient=true. Sleep Proxy Client is already disabled. Thank you
  15. d620osx

    Clover.app testing

    Hi @vector sigma, Happy New Year and thank you for the updated app. I have run this and have attached an updated log. From my limited knowledge I presume the last fix you have applied has fixed the issues on my machine and waking from sleep will be resolved. Will keep an eye and report back. Thank you again for all your time and help. clover.daemon.log
×