Jump to content

Sapphire RX 560 | GPU RANDOM ISSUES (Frozen Screen)


3 posts in this topic

Recommended Posts

Hi there,

i wonder if someone can help me out from this {censored} and very annoying issue

My specs:

Xeon E3 1240 v3

Sapphire RX 560 4gb

16gb DDR3 1600 mhz

SSD 256 GB

Bootloader: CLOVER

 

The system seems to run flowlessy however after a while, when I am using it with the Adobe suite and or some streaming video the system suddenly freeze and my screen turns Black, sometimes gray, sometimes green.

At this point my only chamce is a hard reset and start all over again.
It looks to me as the system has no HW acceleration, I have tried different solution with clover but without success.

 

Please be aware that the xeon processor does not have graphic support (all the fix I have found state to LOAD V-BIOS).

 

I enclose screenshot of the Blackscreen, config.plist and some screen shot of the system preference.

 

Please can someone help me out on this? I am in big trouble : )

 

Cheers

 

 

 

 

 

 

grayscreen.jpeg

greescreen.jpeg

Schermata 2021-01-04 alle 09.17.59.png

Schermata 2021-01-04 alle 09.18.20.png

Schermata 2021-01-04 alle 09.19.09.png

Schermata 2021-01-04 alle 09.20.17.png

config.plist

Schermata 2021-01-04 alle 17.24.23.png

I have a similar rig MSI X79A Xeon E5-2696v2 and Sapphire RX 570 nitro+ 4Gb. I had the same problem, so I checked in Clover config.list>Graphics RadeonDeInit and now it works. I'm running a Philips 4k 28" through Display Port. DVI doesn't work

You should also remove some kexts from Clover>kexts>Other but I suggest to try RadeonDeInit first and leave the rest untouched

×
×
  • Create New...