Jump to content

(SOLVED) Help for Catalina 10.15.7 installation on Asus X99 Deluxe


4 posts in this topic

Recommended Posts

Good evening,

 

I apologies for the broadcast message but i have decided to reinstall my Hackintosh machine using Catalina 10.15.6 and .... I'm stuck at "PCI configuration begin".. :wallbash:

 

My configuration is:

  • Asus X99 Deluxe
  • Core i7 5960x
  • 32 Gb memory
  • GTX 980

 

Knowing that my graphic card would not be fully recognised in Catalina i have also tried to install High Sierra but I managed to get exactly to the same point :wallbash: and i have therefore decided to give another try to Catalina and .... I'm still stuck.

 

(FYI I had managed to install 10.8 on my machine a while ago but a few things have changed since then and I may be missing a trick).

 

In a nutshell I believe my issue is linked to this message that i'm getting:

 

Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourcesMatch</key><string ID="2">boot-uuid-media</string></dict> 

 

I tried all options (with/without flags and with/without kext) but i think that my issue is between my DSDT, SSDT and config.plist files.

 

Any help would be much appreciated!

 

I have attached my EFI folder and the print screen with the error message.

 

Let me know if you need any further information.

 

Thanks a lot

 

 

 

 

IMG-5585.jpg

EFI.zip

  • rvilbert changed the title to (SOLVED) Help for Catalina 10.15.6 installation on Asus X99 Deluxe
  • rvilbert changed the title to (SOLVED) Help for Catalina 10.15.7 installation on Asus X99 Deluxe
×
×
  • Create New...