Jump to content

High Sierra Installer Stuck at "Start ReadKernelCache" on Boot


1 post in this topic

Recommended Posts

I'm trying to upgrade from Sierra to High Sierra. My Sierra is working and booting great with the latest Clover 5.0 r5115, but when trying to upgrade to High Sierra, any time the computer reboots into the installer, it gets stuck at the line "Start ReadKernelCache". The screenshot is attached. I've tried the following troubleshooting steps that I've read in other similar posts, none of which worked. It always remains stuck at that line:

 

  • Boot with UseKernelCache=No and/or -x and or -f
  • Temporarily remove discrete graphics card and try to install with integrated graphics
  • Add MATS to the Drop Tables list in Clover Configurator
  • Look for an option similar to "Above 4G Encoding". My motherboard doesn't seem to have that.
  • Try a bootable USB drive with the High Sierra installer instead of the App Store mechanism. The USB boots great, and I can initiate the installation, but upon reboot, I get the same issue trying to boot into the installer.  
  • Disable integrated graphics in the motherboard's BIOS  

 

Below are my system details. It seems like it should be possible, based on this post, to run High Sierra with this motherboard and CPU, but I can't get the installer to run. 

Thanks for any help!

 

Motherboard: Gigabyte GA-Z77X-UP5-TH
CPU: Intel Core i7-3770K
Graphics: EVGA GeForce GTX 970 
Clover: 5.0 r5115 with basically no mods from the default ISO aside from enabling APFS driver

 

high_sierra_installer_stuck.jpg

×
×
  • Create New...