Jump to content

Search the Community: Showing results for tags 'update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 57 results

  1. I came back after a while and updated osx to 10.13.4 and did security update 2018-001 and now usb 3.0s are not working anymore for usb 3.0 drives(working with 2.0s tho) , is there a way to fix it? And if so does this happen every update?
  2. Hello, i installed Os X El Capitan on this pc : Dell Optiplex 3020, I3 4130, 6Gb RAM and a GT 220. Everything installed without problem (just usb injection needed). But now i want to update to sierra and/or high sierra . I downloaded the installer for both of them (5Gb each) on my hackintosh and tried to install the Os but when rebooting the boot loader don’t propose to boot onto install disk. El Capitan come from my old iMac (genuine system) and it can’t be update to newer Os. I would like to know if anybody have a solution to upgrade from El Capitan to a newer version of the Apple system. Thanks
  3. redneck

    Ipad 1

    Can I update or use my IPAD 1st Gen for something. I use it as a browser and e-reader now.
  4. Version 1.2

    3,263 downloads

    A shell script for rebuilding the prelinked kernel with 64-bit extensions and the info caches. Ideal for running after messing with extensions.
  5. I have a HP Elitebook 8460P i5 2520M 2.49ghz 8GB ram laptop running High Sierra 10.13.1. I cant get it to update to 10.13.3 no matter what i try. App store or downloading the updates from apple website either single or combo updates. All fail. Downloading from the app store asks for a reboot to install, starts to install, says ETA then part way through just goes to a black screen no reboot no nothing just powered on doing nothing for hours. After rebooting manually i have a new option in clover MacOS install from hdd. booting it causes the system to endlessly reboot update wont install. however if i boot from the os not the update, system will start in 10.13.1 again. I recorded the verbose output during the install but it happens very fast, (less then 1 second a lot of text) so i recorded in 240fps slo-mo in some bad lighting unfortunately time of day it is, so hope its readable. Any idea why i cant install the 10.13.3 updates? I have tried app store, manual 10.13.1 > 10.13.2, manual 10.13.1 > 10.13.3 combo File is to big to attach here (145mb) so here is a youtube link to my verbose boot i am getting with the update install. https://www.youtube.com/watch?v=iq2owXaUy4o
  6. I've had a successful and functioning hackintosh for a while now. It's running Yosemite and has Clover as the boot loader. I want to update to Sierra but am having trouble doing so. I have updated my Clover to the latest version and put the mandatory boot lefts in their folder within the EFI partition. I run the Install macOS Sierra app and when the PC restarts I boot into the Installer partition with verbose to make sure nothing goes wrong. But it does go wrong. I get an error that says: "Error loading kernel cache (0x9)" I'm not sure what this means. Can anyone help me. Is there any way I can get to Sierra? Specs: CPU: i7 3770 Mobo: OEM Acer Board (MC605) GPU: GTX 760 SC Below is a video of me trying to boot into the update partition. Also a note. I deleted OSXAptioFixDrv but kept OSXAptioFixDrv2 as it would give me another error when booting into the update partition. However now the option for me to boot into my existing Yosemite installation is gone. I'm not sure if these are related. Any help is appreciated.
  7. Hi guys, I am creating this topic to discuss an idea I had about a way to force the Mac OS installer to not install using apfs. So we know that apfs does not runs well on drives not made by apple because it's designed to run on apple firmware, so error correcting features will not work and this will cause data corruption and data lose over the long period of time, so some people will like more to not use apfs and avoid all that problems, but apple has integrated an ssd detection mechanism that will force to upgrade to apfs if an ssd is detected, so my idea is to create a kext that is loaded before the system initializes sata devices and then forces the system to detect all sata and nvme devices as hard drives, I think that is possible, but I do not know iokit so much well to do it, so I am creating this thread, to ask if it's possible to create something like that using io kit and other system libraries to create a kext the could work with clover kext injection and force the system to see all the ssd as hard drives, and also other idea for the kext is that it will enable itself to run only when you are booting into a Mac OS installer, maybe that could be also done using a clover kext to patch string directly on the sata family kext, so what do you think about my idea? is there someone that could help me to create the kext or a clover patch? Thank you for checking out my thread, I hope that we will find a solution soon PS: I know that there re things like scripts and commands to install without apfs, but my aim is to create a method that lets the users to tone perform any special task inside the Mac OS installer
  8. Hi all, My set up: Intel Core i7-6700 Skylake Asus H110M-A/M.2 Motherboard NVIDIA GeForce GTX 1060 6GB 16GB DDR4 2133MHz 250GB SK hynix SL301 SSD (Windows) Seagate 1TB BarraCuda (Extra Storage) Samsung 850 EVO 1TB (OSX) So i updated to High Sierra 10.13 (17A405) from Sierra, installed the latest NVIDIA Web Drivers 378.10.10.10.15.120 and everything seemed to be working apart from sound which i fixed also, i updated for the sole purpose that the new web drivers allow me to use FCPX with no Metal engine issues and now 3D text is visible and i can edit with no problems however, while downloading content i would say the computer had been running for about 1 hour or a little more and it did this, see picture below (attached) Because i was downloading several files and i assumed they where still running in the background i left it like that as i estimated another 30 mins would be enough for my content to download until i hard restarted the computer to see if that brought it back, i didnt touch it but it restarted it self and rebooted back into OSX and it looks back to normal now, has anyone had this problem? is there a fix? this would be a pain if i was in the middle of editing a project and i suppose i wont be editing on the hackintosh until i can assure that this wont happen. Thanks in advanced.
  9. MasterofPuppets

    Updating AMD Hackintosh to 10.10.3

    I have a hackintosh that has: AMD FX 8350 @ Stock speed Gigabyte GA-990FXA-UD3 Rev 4 8GB RAM Patriot Viper (2*4gb sticks) EVGA GeForce GTX 660 3GB 160GB HDD in which OS X 10.10.1 is installed an 2 other HDDs for Windows My current Hackintosh has 10.10.1 that I installed through Niresh's Yosemite Distro. It works mostly fine, but there are some problems. I assume that that by updating to 10.10.3, most problems will be resolved. I would like to update my Hackintosh to 10.10.3 but I'm not sure how to go about it. I've read that I need a custom kernel for my AMD processor, and I believe that I downloaded the correct one. I'm assuming that kernel goes in /System/Library/Kernels In that folder, I had a file called "kernel.backup". Do I just copy the new kernel here? After I've done that, do just update through the App Store, or do I download another update? I'm using the Chameleon Boot Loader v2.3, as you can see on the screenshot file I've attached. If you need any more info about my hardware/setup, feel free to ask. Thanks. I've also included a screenshot of my current org.chameleon.Boot.plist file if that helps.
  10. surfermax

    disattivare trim enable

    qualcuno sa se e' meglio disattivare il trim prima di fare l'update con la combo 10.10.4 o non cambia niente e se e' meglio cambiare smbios con un mac mini o imac dato che sto usando un smbios 3.1pro
  11. Hello all. I am new to these forums and Hackintoshes in general. I successfully installed OS X Snow Leopard using an official Snow Leopard install DVD I own and some other booting tools. I suppose I don't have an official Hackintosh in the sense that I run OS X from as a guest machine. If it helps, I use Oracle's VirtualBox. The VM runs perfectly fine. I used a combined update to update from the first version of Snow Leopard (available on the install disk) to the last/latest version of Snow Leopard. So, with that being said, is it possible to update the operating system while my guest is running without having to change things around? I'd ideally like to be running OS X Yosemite. The Yosemite OS update is available from the App Store for free right now, but I'm a little hesitant to run it at the moment. I was reading somewhere that you should only update your Hackintosh with combined updates from Apple. Any truth to this? I sincerely apologize for my ignorance. As you can tell, I'm still learning. Any help would be greatly appreciated. Thanks!
  12. 10.9 is finally here and looks like its time for an update. What do you recommend - fresh install or update from 10.8.4? I've already seen couple of posts saying that update works and there is no need for fresh install.
  13. Good evening! There is a problem with the update from 10.9.4 to 10.9.5. My system asus x99-a 5820k GTX 760 The system drive MBR. Generally after this update the system not to boot. Thank God there is another disk with 10.9.4 which c is loaded. But I need that system(ssd-disk), did Everything as prescribed on Tonymac. Patched all. But some kekst does not allow the system to boot normally. Wrote what type GenericUSBXHCI.kext is not compatible. Before it was patched no more editing of kexts are incompatible. Is Clover and Chimera. Loaded with Clovera. Even priloga kexts which were the changes after the update. Help me to understand. Solved. Remove Cuda driver&
  14. hello people am new to the forum, and I recently installed the distribution Ipi osx86 10.5.6 on my computer and was wondering if I can upgrade to the distribution iATKOS 10.6.3 without losing data.
  15. Hi all! I have recently installed Mac osx 10.6.6 to my computer using vmware and it is running perfectly!!! I can do system updates, browse the internet, download from the mac app store, etc. But i wanted more. So i decided to go get myself a $50 itunes gift card and update to 10.7 Lion via the mac app store. When i click on the "Buy" button for Lion, i get a message stating: "We could not complete your purchase Mac OS X 10.7 Lion requires a Core 2 Duo, Core i3, Core i5, Core i7, or Xeon processor." The funny thing is, my physical computer is a Core i7. i even fiddled around with the processor and core allocation in vmware workstation and changed it, i went back into osx and it had changed it under System Profiler to: "Quad-Core Intel Xeon" for the Processor name. So I am unsure what to do and need some help! Here is a screenshot in vmware and osx of the system profiler: Thanks Alex
  16. boa noite, pois bem, estava com um tópico em aberto há um dia atrás sobre problemas de gráfico após a atualização 10.6.8, mas tive mais problemas e decidi formatar o mac e instalá-lo denovo, agora gostaria de saber qual o melhor boot para as minhas configurações, e o melhor jeito de habilitar os gráficos, para a atualização (10.6.8), sempre tenho problemas em relação à atualização 10.6.8 x gráficos. Instalei o Mac com um i boot legacy, com um mac retail 10.6.3. só peço para que tenham uma certa 'paciência', sou um tanto leigo no assunto, sei o básico, o que posso encontrar aqui no forum. Eu já li o tópico de como instalar drivers nvidia (este aqui em português), e o de instalação do mac em uma gx620 (este daqui, como o meu), porém lá ele utiliza a placa de vídeo onboard da gx620, eu utilizo uma offboard (nvidia 9500GT 1gb). obrigado pela atenção.
  17. I have the strangest problem, looked everywhere and haven't seen anyone having such issue. I installed iAtkos ML2 and it works OOB. I then updated using the combo update 10.8.3 - it now supports my graphics card. no errors, no freezes, installation and update went through peacefully. problem: after the update, just before showing the logon screen I get a full white screen on both monitors but the mouse cursor still works. I can see it configured resolution and dual monitor settings correctly as the cursor size is the right one and I can move it to and from the second monitor. I had a feeling this white screen was just a curtain and tried typing a few keyboard shortcuts and clicking on places I knew there was something that could be clicked and it works. the system is fully functional behind the white screen. I am still able to see the desktop if I boot in safe mode but then I lose graphics acceleration and USB devices don't work as they should. any help is more than appreciated!
  18. DonAmalio24K

    Backup Bios VIT m2400

    Buenas tardes, Tengo un problema grande y complicado, solicito la ayuda de una persona que pueda darme una mano. Resulta que tengo una VIT M2400 plateada y por estar leyendo que habia una actualizacion para la bios le di instalar y ahora se desactivo la opcion "ahci" y no puedo ni volver a instalarle Win7 ni 10. He tratado de conseguir activar la opcion por ms-dos con symcmos y consegui ver la lista de codigos pero entre casi 300 o mas codigos no se cual activar y no quiero probar activar uno por uno por miedo a empeorar la situacion, he buscado en internet alguna backup y no he dado hasta ahora con ninguno, he conseguido multiples programas pero con la actualizacion en formato "WHP" ninguno logra abrirlo. logre conseguir dos imagenes bios pero no tengo la seguridad si me podrian ayudar o dañar la laptop. La pregunta es para saber si alguien que posea una laptop de igual modelo me podria ayudar haciendo una copia de su imagen bios y asi yo poder seguir con la creacion de una hackintosh. yo logre hacer el usb boot y se instalo pero por el error de la ahci no pude disfrutar del sistema por unos panic kernels los cuales no les consegui solucion en ningun lado. Agradezco de antemano la ayuda de la persona que pueda ayudarme. Me disculpo si este no es el lugar para hacer topicos por el lenguaje pero de verdad que ya no se que hacer tengo bastante tiempo tratando de solucionar el problema pero no lo consigo.
  19. scy0846

    Alienware 17 won't update

    I followed the Alienware tutorial here http://www.niresh.co...17-r5-tutorial/ Did everything to spec. The creator has the same laptop specs as me as well. My config: Alienware 17 i7 4800qm 780m GTX 16 GB Ram BCM43xx Wifi Killer e2200 Network Card It boots, but didn't have any sound and the 780m GTX cards fan was on high as soon as it started. I have installed all of the Kext files with kextwizard. Then I tried to update it using the bundled update 10.9.1...10.9.5.(this was after Niresh's files were done being modified by the system). When It called for a restart I restarted it and it restarts immediately. Then I tried -x -v. It wouldn't even try to work for me. It restarted so fast that i couldn't even see where it failed, but I'm assuming it's the kernel. SO what I did was reinstall and save the kernel and kexts. I updated and replaced my kernel and kexts and it restarts with no flags and will freeze at GeForceSensors (pci1): started. Nothing more happens and I let it sit there for a good 20-30 minutes. Then I removed all Geforce kexts. It freezes at Resetting IOCatalogue. I am at a loss. I need it updated at least to 10.9.3. Any ideas? I am willing to restart from scratch if anyone has already worked on an Alienware 17 and have been able to update it. If you have or know of how to do this please let me know. I am a ruby developer and my current macbook is having kernel panics with the GPU and I would rather work on my Alienware(it's 1000 better than the macbook despite how big it is). Thanks for any input.
  20. TheDirTchamber

    Update to 10.9 - help

    Hi guys. Since I couldn't find a solution in the other threads, I'm asking here for some help in updating my OSX installation to 10.9. Right now, I'm on 10.8.5 and I got the GM dmg, so I'm trying to update. I copied the "app" from the dmg to another partition and launched the installer, but I can't select the partition for the installation because of the MBR error. I also tried creating a USB installer with myhack, but I don't have the "Create OSX installer" option in the menu. The USB stick is properly formatted and partitioned, so that's not the problem. I did managed to "build" the stick using another method, with Chameleon and everything, but I can't boot from it, the screen flashes (black) and there's no disk activity. So my question is: what can I do to update? Obviously, without wiping the HDD and repartitioning as GUID. Thank you.
  21. I'm one of many shining examples of why you always should back up before updating firmware. POSSIBLY RELEVANT BACKSTORY: After a lot of struggling to get my 10.8 install working in March, I've had smooth sailing through all the updates in the App Store. The 10.8.5 update froze my computer before I could shut down. A second try made it through the installation and my computer successfully shut down. When I booted, I was given this error: Error parsing plist file Mach- 0 has bad magic number Mach- 0 has bad magic number I was able to boot back to the desktop using my USB Installer, and I got advice elsewhere to try installing the Combo Update, which I did. CURRENT ISSUE: After repairing permissions, installing the Combo Update, and repairing permissions again, I am now met with the screen below when I attempt to boot with my USB Installer or my Chameleon boot loader. I have tried a variety of boot flags including -x, -f, -F, GraphicsEnabler=No in no particular combination with no luck. My setup includes a Windows 7 partition in which I can still access my OS X files using MacDrive 8. I'm running my OS X partition on a 3 TB HDD, and I believe this might have something to do with the "uptime in nanoseconds" error as apparently 3 TB is out of the threshold that OS X was designed to run off of or something like that. It's also worth noting that although it says "Mac OS version Not yet set", my OS X partition appears as 10.8.5 in Disk Utility. Here are my specs: Intel i7 960 Processor (4x 3.20GHz/8MB L3 Cache) 20GB DDR3-1600 Video Card: GTX 660 2GB Gigabyte GA-X58A-UD3R w/ 4x PCI-E 2.0 x16 Hard Drive (WINDOWS SIDE) (1 TB 7200 RPM) Hard Drive (MOUNTAIN LION) (3 TB 7200 RPM) I'd very much prefer to avoid a fresh install, not just because I'm too lazy to reinstall all of my programs, but because my original ML install was a pretty hectic 3 week ordeal that'll probably give me more problems than trying to fix this. Thank you so, so much in advance. It really means a lot for you guys to help a newbie out.
  22. Hey all, I built my first Hackintosh back in 2012 and its been runner amazing. Thank you again for the awesome guides and forums that made it all possible. I have however hit the end of this builds software limits. I am still running 10.8.2 mountain lion on the machine. I would like to update to Sierra and want to make sure I am clear on the procedures. Now that it seems like everything is could based and no longer get physical versions of OS. currently i am backing up the system using and external drive and "carbon copy cloner" as shown here: http://www.macbreaker.com/2012/06/backup-your-hackintosh-with-carbon-copy.html My question is should i follow the set via the App store updates, Wipe the system and start over or is there a better way to achieve running Sierra on my machine? Here are my build specs: Processor name: Intel Core i7 Processor Speed: 3.50 GHZ # of cores: 4 memory: 32gb Boot rom version: insanelymac.com Graphics Card: Nivda GeForce GTX 670 System Version: OSX 10.8.2 (12c60) i have also attached screen shots of the spec to further help: Thank you for taking the time to help me out with my build. look forward to getting this bad boy updated. Mahalo, -VM
  23. Hey everyone, I'm pretty new to hackintoshing. I'm running a triple core AMD Anthlon 3.1 GHZ Proccesor with a 785G chipset. I have a 1TB internal HDD and a 120 GB External. Currently, I have a hackintosh running on the external BUT Where can I find a kext for my ATI Radeon 4200 Video Card? Seriosuly I looked everywhere but couldn't find one. Also I am running my hackintosh on an external. Should I partition my internal and dualboot since I want to make it my daily driver. Where can I find a wifi kext. I have an 802.11n card on this computer but I was unable to find a kext for it. Thanks everyone, -Momin
  24. RedEG6

    updating to 10.7.5

    i would definitely call my 10.7.3 Lion OSx86 install perfect (well some minor cosmetic glitches which can be overlooked). everything is working as it should. i'm tempted to update to 10.7.5. is it necessary? if so, any precautions i should take and/or files/folders to backup in case everything goes to hell after the update? thanks!
  25. Hello everyone, I'm trying to figure out why my card doesn't work anymore after updating my mac installation from 10.7.2 to 10.7.4 using a combined version of the mac I downloaded from apple.com. My network card is a Realtek RTL8168. I've tried different kexts and packages so far but to no success. I had 10.7.4 installed before and I managed to make it work very easily last time. I just installed a kext using the ###### app. I have built and rebuilt the permission over and over again. Still no success. Does anyone have any suggestions to what else I should try to make it work? Thanks in advance. Just in case you need my computer information: Compaq CQ61-112SL (kinda bad ) Graphics: GMA4500HD - Mobile Intel 4 Series Chipset Family Wireless: AR5007 802.11 b/g (can't make this work either) Ethernet: Realtek RTL8168 CPUs: 2 X Intel Pentium Dual CPU T3400 @2.16GHz
×