Jump to content
yehia2amer

Black Screen when Wake from Sleep on Dell Precision T7610

3 posts in this topic

Recommended Posts

Problem:

When I Attempt to wake my Machine from sleep, the screen stays black, although the computer is obviously awake !

This Machine has a 1300W Power Supply So Sleep is Very Useful.

 

I Tried:

1) FIX_WAK and FixShutdown as per Clover Wiki.
2) Although I am using "SAPPHIRE Radeon PULSE RX 580 8GB GDDR5", which Should be completely Supported by Mojave, I Also changed the Part Number to "113-4E353BU-O4E" as per this Guide: http://www.xlr8yourmac.com/archives/feb18/RadeonRX-580_MacPro.html. The GPU is working GREAT without even Clover Inject

3) Tried to Run this command: disablehibernate.command.zip

4) Tried darkwake=0 to 10

5) Disabled wake on USB & Wake on LAN (BIOS)

 

Logs:
sudo pmset -g

System-wide power settings:
Currently in use:
 hibernatemode        0
 disksleep            10
 womp                 0
 networkoversleep     0
 sleep                0
 Sleep On Power Button 1
 ttyskeepawake        1
 hibernatefile        /var/vm/sleepimage
 autorestart          0
 gpuswitch            2
 displaysleep         10

pmset -g assertions

2019-02-19 18:51:04 +0200
Assertion status system-wide:
   BackgroundTask                 1
   ApplePushServiceTask           0
   UserIsActive                   1
   PreventUserIdleDisplaySleep    0
   PreventSystemSleep             0
   ExternalMedia                  1
   PreventUserIdleSystemSleep     0
   NetworkClientActive            0
Listed by owning process:
   pid 56(powerd): [0x0000001700088000] 00:13:44 ExternalMedia named: "com.apple.powermanagement.externalmediamounted"
   pid 100(hidd): [0x00000025000980a7] 00:00:00 UserIsActive named: "com.apple.iohideventsystem.queue.tickle.4294968578.17"
	Timeout will fire in 600 secs Action=TimeoutActionRelease
   pid 200(mds_stores): [0x0000034e000b8279] 00:00:00 BackgroundTask named: "com.apple.metadata.mds_stores.power"
Kernel Assertions: 0x4=USB
   id=502  level=255 0x4=USB mod=1/1/70, 2:00 AM description=com.apple.usb.externaldevice.1d130000 owner=USB Keyboard
   id=503  level=255 0x4=USB mod=1/1/70, 2:00 AM description=com.apple.usb.externaldevice.1d120000 owner=Lenovo Optical Mouse
Idle sleep preventers: IODisplayWrangler

 

Specs:

CPU: 2x Xeon E5-2680 v2 2.8GHz Ten Core Processors

RAM: 128 GB 1333 MHz DDR3 ECC Memory

GPU: SAPPHIRE Radeon PULSE RX 580 8GB GDDR5

Chipset: Intel C602

Audio: Realtek ALC3220 (ALC280) High Definition Audio

SAS Drive Controllers (RAID): LSI 2308 SATA/SAS 6Gb/s controller with host based RAID 0, 1, 10 (4  

Network Controller 1: Intel 82579 Gigabit Ethernet controller with Remote Wake UP, PXE and Jumbo frames support

Network Controller 2: Intel Ethernet Controller I210 

NEC USB3.0 xHCI Controller: Renesas Electronics uPD720201 & uPD720202

 

for more info:

 

Any Help will be appreciated, Thanks !
 

Send me Yehias-Mac-Pro.zip

Share this post


Link to post
Share on other sites
Advertisement
On 2/20/2019 at 2:19 AM, SavageAUS said:

Are you using Lilu + WhateverGreen?


Sent from my iPhone using Tapatalk

 

Hi SavageAUS,

Yes, I Tried with "Lilu + WhateverGreen" and without but i got black screen both ways !

I Can See that you do have "Sapphire NITRO+ Radeon RX 580 8GD5 Special Edition", is sleep working fine ? and do you use "Lilu + WhateverGreen" ?
also it would be great if you can share your clover configurations !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Gracie
      Hello, insanely kind people! 
      I had full working Speedstep on my system with El Capitan, but after installing Mojave i cant make it working again!
      Help me please. Actually system is working only with NullCPUPowerManagement.kext. As soon as i remove it from Extensions directory i've got kernel panic at the boot.
      I tried to put SSDT.aml from my previous ElCapitan clover, tried to make new by different utilities, but still no luck.

      My system is:
      Pentium G3258
      Asus Z97-K USB 3.1
      Nvidia GTX 670


      i''m attaching my new clover.plist of Mojave and old El Capitan one, which makes Speedstep fully working and overclocking my little Pentium from 3.2 to 4.5GHz. Now i see huge speed loss without SpeedStep on Mojave  Please help, anybody! Also im attaching my working SSDT.aml from El Capitan.
      El Capitan SSDT.aml
      El Capitan config.plist
      Mojave config.plist
    • By guitar201
      I’m currently getting around 30seconds on the brucex test and think I can do better.   Ive tried disabling dgpu in the bios and enabled to no availe.  Currently running 10.14.3 with corps dsdt script.  
       
      System is a:
       
      ​
       
      Core i5-8400 / Gigabyte Z370 SLI XP mobo
       
       
      Vega 64
       
       
      GC-Alpine Ridge Thunderbolt 3 card
       
       
      [https://pastebin.com/W3PVZCxh](https://pastebin.com/W3PVZCxh) My Config.plist
       
       
       
      [https://imgur.com/a/KZ9qgop](https://imgur.com/a/KZ9qgop) Contents of my EFI folder
       
      Any suggestions is appreciated.  Thanks. 
    • By End3rPower50
      Hi, is Qualcomm Atheros AR956x compatible with MacOS Mojave 10.14.3?
    • By SIGNALSOUT
      Hello,
      I don't have access to another Mac, so I downloaded the following files:
       
      InstallESDDmg.pkg
      InstallAssistantAuto.dmg
      RecoveryHDMetaDmg.pkg
       
      Build is 10.14.3
       
      These were direct downloads from Apple Servers. If I extract them all I can build a Install macOS Mojave.app from them. I have tried various things in order to get the Mojave Patcher to accept the .app but I cannot get it to boot. The USB key it creates doesn't look proper as some of the files end up on the root of the disk, such as Base. and when it's finished flashing it changes the usb key's name to OS X Base.
       
      Could someone be of assistance and provide me with a tree print out of the file structure for Install macOS Mojave.app please?
      Thank you,
      Nate
    • By Leinad12
      Olá a todos.
      Estou com o macOS Mojave instalado num Lenovo 305 (com um i3 5005 e uma HD 5500) porém tou com um problema.
      Sempre que o computador entra em pausa (Sleep) não consigo voltar a "acordar" (Wake).
      Alguém pode me ajudar pf?
×