Jump to content
sonicthehedgehog2

Just updated to Mojave 10.14.2 but won't boot into clover bootloader - just blank screen

4 posts in this topic

Recommended Posts

Apologies for the lack of information (and for posting in the wrong place), but I can't even boot into Clover so screenshots of verbose mode aren't even possible. I've been running the beta of 10.14.2 for sometime (-using this excellent guide 

) without any issues. When I tried to apply the new update for 10.14.2, my pc downloaded the update, shutdown but applied some updates then rebooted into a blank screen. I've tried several things since then. Specifically:

 

* Booting from the installation USB created using the above guide - same blank screen

* Booting from an external HDD - successful launch of OS. From here I have tried different versions of Clover including the one on my HDD r4644 (all have been unsuccessful). I have also tried different memory management options osxaptiofix (1, 2 & 3)

 

The only other information I can provide is in the screenshots below (including a brief of my drive configuration)

 

Please let me know if and how I can get more information to help resolve the issue, or if I have to rebuild from scratch.

 

Many thanks in advance

 

 

Screenshot 2018-12-06 at 11.27.52.png

Screenshot 2018-12-06 at 11.41.37.png

Share this post


Link to post
Share on other sites
Advertisement
33 minutes ago, styrian said:

Hello!

 

Please be so kindk to follow this before next post: https://www.insanelymac.com/forum/topic/336486-video-how-to-add-a-signature/?tab=comments#comment-2647874

 

Have fun.

Dear Styrian,

 

Thank you for your comments. I have now rewritten my signature in the format designated by the video in the link. I would like to highlight the fact that your own signature does not comply with the format and resembles the layout that I originally chose for my signature. :D

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Nizzlay
      First time trying an hackintosh, and I've been stuck like this for days now, nothing I try seems to have any effect. I can't even get the installer to launch..

      My build:
       
      Intel i7 8700K Gigabyte Aorus Z370 Ultra Gaming 2.0-OP Gigabyte Aorus Radeon RX570 4G Corsair Vengeance LPX 32GB (2x 16GB) Samsung 970 Evo 500GB be quiet! Silent Base 600 be quiet! Dark Rock Pro 4 be quiet! Dark Power Pro 11 550W I've tried creating an install USB using this vanilla guide: https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/
      I seem to get to about 50% loading the installer. Then it will get kernel panic.

      Trying with macos 10.14.2.

      Here's a video of what happens: https://nizzlay.stackstorage.com/s/4r71CXWCenNCgX9
       


      Any advice would be greatly appreciated!
    • By fusion71au
      Clover r4799 ISO compiled with GCC and minimal config.plist compatible for use in VMWare Workstation.
       
      Tested with unlocked Workstation 15 running OSX 10.9 -->10.14 guest in Windows X64 host.
       
      Installation
      1. Download and unzip "EFI_Clover_r4799 for VMware.zip". Mount Clover-v2.4k-4799-X64 by double clicking on it.
      2. Mount your VM's EFI System Partition eg in terminal
      sudo diskutil mount disk0s1   3. Copy EFI folder from step 1 into the EFI partition
      4. Shutdown the VM, add bios.bootDelay = "3000" to your VM's vmx file
      5. Reboot your VM, press <F2> to access the VMware Boot Manager and add CLOVERX64.efi to the boot menu.
       
      Substitute your own unique and valid MLB and ROM variables in the /EFI/CLOVER/config.plist (Rt Variables section) to activate iMessage/Facetime on your VM.
    • By fantomas1
      La version finale (build 18C54) est disponible sur App Store
    • By Teress
      To build a Hackintosh never was easier. If you want cheap Hackintosh and have it quickly and 100% working and without any knowledge how to tweak things, this video is right for you.
       
    • By superdooper71
      Hi all,
      I hope someone can help me as I am struggling with this bloody installation.
      I am running on several problems that I can't face : (
       
      First of all my config:
      Mobo: ASROCK H81M-DGS R2
      CPU: Intel Xeon E3-1220 v3 @3.10ghz
      RAM: 16gb DDR3 1600Mhz
      SSD: Crucial BX100 120Gb SSD
      Monitor: Hp 27w Hdmi
       
      POST Installation CLOVER
       
      Current Issues:
      • System will not boot (clover boot loader do not shows up) from SSD
         - System boot only with USB stick
      • Screen Resolution is only 1024x768
      • Monitor recognised as 17" instead of 24"
      • Monitor identified as secondary
      • Grafic Card Geforce GT710 shows 0 Mb
      • System info do not match Config.plistin Clover
       
      I attach screenshot of System Info, Kext in Clover, Resolution etc etc.
       
      Please can someonhelp me?
       
      Please can you tell me what is the Clover Parameter to activate when installing Clover  (Clover_v2.4k_r4722) into Boot Disk?
       
      I hope someone can help me out of this little troble: )
       
      Cheers
      Franco
       
      system info.tiff
      kext.tiff
      resolution.tiff
      system.tiff
      config.plist
×