Jump to content
sonicthehedgehog2

Just updated to Mojave 10.14.2 but won't boot into clover bootloader - just blank screen

6 posts in this topic

Recommended Posts

Apologies for the lack of information (and for posting in the wrong place), but I can't even boot into Clover so screenshots of verbose mode aren't even possible. I've been running the beta of 10.14.2 for sometime (-using this excellent guide 

) without any issues. When I tried to apply the new update for 10.14.2, my pc downloaded the update, shutdown but applied some updates then rebooted into a blank screen. I've tried several things since then. Specifically:

 

* Booting from the installation USB created using the above guide - same blank screen

* Booting from an external HDD - successful launch of OS. From here I have tried different versions of Clover including the one on my HDD r4644 (all have been unsuccessful). I have also tried different memory management options osxaptiofix (1, 2 & 3)

 

The only other information I can provide is in the screenshots below (including a brief of my drive configuration)

 

Please let me know if and how I can get more information to help resolve the issue, or if I have to rebuild from scratch.

 

Many thanks in advance

 

 

Screenshot 2018-12-06 at 11.27.52.png

Screenshot 2018-12-06 at 11.41.37.png

Share this post


Link to post
Share on other sites
Advertisement
33 minutes ago, styrian said:

Hello!

 

Please be so kindk to follow this before next post: https://www.insanelymac.com/forum/topic/336486-video-how-to-add-a-signature/?tab=comments#comment-2647874

 

Have fun.

Dear Styrian,

 

Thank you for your comments. I have now rewritten my signature in the format designated by the video in the link. I would like to highlight the fact that your own signature does not comply with the format and resembles the layout that I originally chose for my signature. :D

 

 

Share this post


Link to post
Share on other sites

Hi, could you elaborate a little bit more? "Solved the problem by copying the Clover folder (from where) to the EFI partition of the SSD", thank you

Share this post


Link to post
Share on other sites
On 12/26/2018 at 7:30 PM, JLMOX said:

Hi, could you elaborate a little bit more? "Solved the problem by copying the Clover folder (from where) to the EFI partition of the SSD", thank you

APFS makes an EFI directory in the root of the Fusion Drive. However this folder needs to be copied to the EFI partition in the SSD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ajmcello
      The following files exist on the github:
       
      a) Clover.app-v1.11-5100.zip
      b) Clover_v2.5k_r5100.pkg
      c) CloverISO-5100.tar.lzma
      d) CloverV2-5100.zip
      e) CLOVERX64.efi.zip
       
       
      Is (a) for installing as an app on OSX? What is it for?
       
      What is (b) for, the .pkg? Not exactly familiar with .pkg. I've seen it used in UNIX, but I believe it's also a PKG format for installing packages on OSX. So, what is the difference between this (b), and (a)? (a) is labeled v1.11-5100, while (b) is labeled v2.5k_r5100.
      (c) contains only this file, Clover-v2.5k-5100-X64.iso, which I assume is a pre-bootloader.
      (d) looks like the NON ISO version, to build an ISO?
      (e) Contains CLOVERX64.efi, which is the same CloverX64.efi for Clover.app-v1.11-5100 and CloverV2-5100.zip
       
      Thanks for any explanations. 
       

       
       
       
       
    • By Dolamarv
      Hi all, I have been using an x240 thinkpad for more than 2 months as hackintosh and it is very stable. As of now I am in Catalina 10.15.1 and it’s running great until I updated it to the new clover build r5100. My laptop won’t automatically sleep when I close the lid down now. I reverted back to 5099 and close-lid automatic sleep works. I don’t know what caused the problem but I think 5100 fixed a dsdt patching of some sort that that conflicted with my config plist? Thanks in advance!
    • By Aldaro
      Gigabyte, in their infinite wisdom, decided to remove the option to disable serial ports, and not being able to do so has been causing me some problems. I know that I have to either use a patch in clover, or create a custom SSDT to disable super I/O, but I honestly do not know how to go about doing this. One of the weirder problems I'm experiencing is the inability to connect to Apple Music (error 11556) unless I go into my network settings, and delete my serial connection. If anyone could help me out with this, that'd be greatly appreciated; anyway, thank you for taking the time to read this.
       
      SPECS:
      Mobo GIGABYTE Z390 M GAMING (UEFI F8)
      CPU: i5 9600k
      RAM: 32GB DDR4 @ 2666 Mhz
      GPU: AMD Radeon RX 580 w/ 8GB of VRAM (MSI armor oc edition)
      Storage Samsung 970 evo 500GB
    • By cvad
      View File Bootdisk Utility
      Make bootable USB Flash Disk for MAC OS X with Latest Clover bootloader revision fast and easy by one click! under OS Windows.
      Special utility from cvad & russian MAC community for new hackintosh users.
       
      Enjoy...
       
      For more information and complete instructions please see this topic.
       
       
       
       
      Feel free to "Rate File"
      Submitter cvad Submitted 04/28/2013 Category Bootloaders  
    • By e97
      HackPro X99 System
      Until Apple blesses us with the MacPro7,1 – this is for those that require tools to do their work.
      An appropriate bicycle for the mind.
       
       

       

       

       
      Specs:
       
      CPU: Intel Xeon E5-2678 v3 (12 core, 2.5 GHz / 3.3 GHz Boost)
      Motherboard: SZMZ X99-8D3
      RAM: 16GB DDR3-14900R 1866Mhz ECC RDIMM modules
      GPU: Radeon RX Vega 64 8GB
      Storage: Phison E12 m.2 NVMe PCI-E 3.0 x4 SSD
      Water blocks: BARROW CPU + GPU
      Radiator: 360mm x 25mm slim
      Pump: DDC
       
      Case dimensions: 431 mm x 342 mm x 177 mm
       
       
       
      XCPM OFF
       

       
      XCPM ON
       

       
      OpenCL
       

       
       
       
      iMacPro1,1
       

       
       

       
      OpenCL
       

       
       
      NVMe
       

       
       
      Win 10 x64 v1809
       
      AIDA64 - Cache & Memory
       

       
       
      Download:  https://github.com/xe97/X99-8D3-Clover
       
       
       
       
       
      Anyone else I forgot
       
       
×