Jump to content

Search the Community: Showing results for tags '10.14.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. First time trying an hackintosh, and I've been stuck like this for days now, nothing I try seems to have any effect. I can't even get the installer to launch.. My build: Intel i7 8700K Gigabyte Aorus Z370 Ultra Gaming 2.0-OP Gigabyte Aorus Radeon RX570 4G Corsair Vengeance LPX 32GB (2x 16GB) Samsung 970 Evo 500GB be quiet! Silent Base 600 be quiet! Dark Rock Pro 4 be quiet! Dark Power Pro 11 550W I've tried creating an install USB using this vanilla guide: https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/ I seem to get to about 50% loading the installer. Then it will get kernel panic. Trying with macos 10.14.2. Here's a video of what happens: https://nizzlay.stackstorage.com/s/4r71CXWCenNCgX9 Any advice would be greatly appreciated!
  2. Apologies for the lack of information (and for posting in the wrong place), but I can't even boot into Clover so screenshots of verbose mode aren't even possible. I've been running the beta of 10.14.2 for sometime (-using this excellent guide ) without any issues. When I tried to apply the new update for 10.14.2, my pc downloaded the update, shutdown but applied some updates then rebooted into a blank screen. I've tried several things since then. Specifically: * Booting from the installation USB created using the above guide - same blank screen * Booting from an external HDD - successful launch of OS. From here I have tried different versions of Clover including the one on my HDD r4644 (all have been unsuccessful). I have also tried different memory management options osxaptiofix (1, 2 & 3) The only other information I can provide is in the screenshots below (including a brief of my drive configuration) Please let me know if and how I can get more information to help resolve the issue, or if I have to rebuild from scratch. Many thanks in advance
  3. La version finale (build 18C54) est disponible sur App Store
  4. macOS Mojave 10.14.2 beta (18C31g)
×