Jump to content
MikixIT

Aiuto con Clover

10 posts in this topic

Recommended Posts

Salve ragazzi, io ho un pc con sopra Windows e Sierra(che ho installato grazie a questo fantastico forum)

Recenetemte ho avuto problemi con gli aggiornamenti windows 10(Che uso urgentemente per lavoro)

E girando per i forum di Windows, ho capito che il problema era dato da un "interferenza" di clover di quando windows faceva i soliti riavvi quando aggiorna.

 

Io volevo chiedere se era possibile selezionare MOMENTANAMENTE Windows come avvio primario e quindi non su clover, una sorta di bypassare clover

e quindi il pc avvia o riavvia e va subito ad avviare windows senza passare da clover, in modo da fare aggiornare Windows e poi "RIATTIVARE" Clover esattamente come prima

Esiste un modo di fare ciò senza perdere clover o dati etc? 

Grazie se risponderete, buona serata ragazzi! :)

Share this post


Link to post
Share on other sites
Advertisement
7 hours ago, iCanaro said:

se sei in UEFI basta semplicemente selezionare il boot manager di windows nel BIOS

Ciao, purtroppo sono in Legacy

Share this post


Link to post
Share on other sites
7 minutes ago, foskvs said:

Windows è installato in UEFI o Legacy? Nel primo caso, devi passare da Clover.

Windows è installato in LEGACY

Share this post


Link to post
Share on other sites
Just now, foskvs said:

Prova a ordinare le opzioni di avvio dal BIOS.

Quando vado a scegliere il boot da cui far partire il sistema mi da come opzione solo HD(con cui parte clover) e di far partire dal lettore dischi 

E basta, non mi da possibilità di scegliere windows

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By ajmcello
      The following files exist on the github:
       
      a) Clover.app-v1.11-5100.zip
      b) Clover_v2.5k_r5100.pkg
      c) CloverISO-5100.tar.lzma
      d) CloverV2-5100.zip
      e) CLOVERX64.efi.zip
       
       
      Is (a) for installing as an app on OSX? What is it for?
       
      What is (b) for, the .pkg? Not exactly familiar with .pkg. I've seen it used in UNIX, but I believe it's also a PKG format for installing packages on OSX. So, what is the difference between this (b), and (a)? (a) is labeled v1.11-5100, while (b) is labeled v2.5k_r5100.
      (c) contains only this file, Clover-v2.5k-5100-X64.iso, which I assume is a pre-bootloader.
      (d) looks like the NON ISO version, to build an ISO?
      (e) Contains CLOVERX64.efi, which is the same CloverX64.efi for Clover.app-v1.11-5100 and CloverV2-5100.zip
       
      Thanks for any explanations. 
       

       
       
       
       
    • By Dolamarv
      Hi all, I have been using an x240 thinkpad for more than 2 months as hackintosh and it is very stable. As of now I am in Catalina 10.15.1 and it’s running great until I updated it to the new clover build r5100. My laptop won’t automatically sleep when I close the lid down now. I reverted back to 5099 and close-lid automatic sleep works. I don’t know what caused the problem but I think 5100 fixed a dsdt patching of some sort that that conflicted with my config plist? Thanks in advance!
    • By mikiszx
      can i make hackintosh

      Intel Core i5 8265U

      8GB  RAM DDR4

      1TB  HDD 

      GeForce MX 230 Graphics Processor 

      I already know that the Graphics Processor doesn't work, so i'll need to disable it
      If anyone has the same machine or can help me
    • By mikiszx
      can i make hackintosh

      Intel Core i7-8565U 

      8GB  RAM DDR4

      1TB  HDD 

      NVIDIA GeForce MX110 with 2GB GDDR5 Graphics Processor 

      I already know that the Graphics Processor doesn't work, so i'll need to disable it
      If anyone has the same machine or can help me
       
    • By Aldaro
      Gigabyte, in their infinite wisdom, decided to remove the option to disable serial ports, and not being able to do so has been causing me some problems. I know that I have to either use a patch in clover, or create a custom SSDT to disable super I/O, but I honestly do not know how to go about doing this. One of the weirder problems I'm experiencing is the inability to connect to Apple Music (error 11556) unless I go into my network settings, and delete my serial connection. If anyone could help me out with this, that'd be greatly appreciated; anyway, thank you for taking the time to read this.
       
      SPECS:
      Mobo GIGABYTE Z390 M GAMING (UEFI F8)
      CPU: i5 9600k
      RAM: 32GB DDR4 @ 2666 Mhz
      GPU: AMD Radeon RX 580 w/ 8GB of VRAM (MSI armor oc edition)
      Storage Samsung 970 evo 500GB
×