Jump to content
mipao

Hp Pavilion 15 cb023nl Higt Sierra aiuto pls

87 posts in this topic

Recommended Posts

buona sera ho accettato di provare ad installare higt sierra sul portatile di mio figlio, ho fatto varie installazioni su desktop di vari tipi e pensavo che i portatili erano uguali mi sono dovuto subito ricredere :)   ho fatto la USB usando le indicazioni della guida"[Guida] installazione Mac_OS _X 10.1x - Clover USB" metodo usando lo script CIM, metodo UEFI.

risolto il problema nel bios "safe mode" ho avviato da penUSB tutto sembrava ok ma il primo inconveniente è che non riconosce la tastiera del portatile, sono riuscito a fargli digerire una tastiera Wireless apple, sono entrato nella schermata principale, aperto utility disk ed ho provato a formattare la partizione del secondo hd ma nulla mi da sempre errore.

ho provato a formattarlo con una utility da winzoz ma all'avvio dell'installazione del mac sempre errore di file system e utilitydisk non va avanti.

ho provato ad arrabbattarmi con dei comandi da consol trovati su internet ma nulla.

 

se qualcuno può aiutarmi :wallbash: 

Share this post


Link to post
Share on other sites
Advertisement

:hammer: no ci sono solo i kext  di default :wallbash:  clover/kext/10.13/  solo FakeSMC.kext. ci aggiungo VoodooPS2?

per la partizione dell'HD che non riesco ad inizializzare qualche idea?

Share this post


Link to post
Share on other sites

I portatili in genere sono un po' più rognosetti dei desktop... riguardo al fatto della inizializzazione della partizione, prova creandoti una USB avviabile con GParted

Share this post


Link to post
Share on other sites

ho cercato il VoodooPS2 ma ne ho trovati tanti, potete darmi una indicazione quale usare? 

"una USB avviabile con GParted" grazie provo

Share this post


Link to post
Share on other sites

Gparted mi formatta la partizione in HFS+ ma quando avvio l'installazione mi dice che il disco non è journaled e mi manda su utility disk che però mi da sempre errore :blowup: 

Share this post


Link to post
Share on other sites

nessuno ha qualche idea? quando provo a formattare con utility disco qualsiasi opzione uso va in errore e dice che non c'è abbastanza spazio per l'opzione scelta. Se vado da Windows faccio quello che voglio ma da mac niente, è la seconda partizione di un HD da 1TB.

 

c'è qualche comando da consol che forza la formattazione? 

Share this post


Link to post
Share on other sites

devi prima cliccare su vista, mostra tutti i dischi

selezionare il disco e non la partizione e formattare in GUID e mac esteso journaled

presta attenzione perchè in caso perdi tutto il contenuto

è possibile che il disco sia mbr e non GPT (Guid)

e per osx serve guid

Share this post


Link to post
Share on other sites
Posted (edited)

ho scoperto il problema, la partizione journaled non può stare alla fine o a metà disco deve essere la prima partizione del disco.

sono riuscito a fare l'installazione ma al primo avvio buono non si apre, si riavvia in continuazione.

 

avviato in verbose allego l'immagine dell'errore.

WhatsApp Image 2018-07-05 at 23.18.01.jpeg

 

caratteristiche portatile:

Microprocessore
Intel® Core™ i7-7700HQ (frequenza base 2,8 GHz, fino a 3,8 GHz con tecnologia Intel® Turbo Boost, 6 MB di cache, 4 core)
Chipset
Intel® HM175
Memoria, standard
16 GB di SDRAM DDR4-2400 (2 x 8 GB)
Scheda video
NVIDIA® GeForce® GTX 1050 (4 GB di GDDR5 dedicata)
Unità disco rigido
SATA da 1 TB (7200 rpm)
Display
Schermo FHD IPS antiriflesso con illuminazione posteriore a WLED e diagonale da 39,6 cm (15,6") (1920 x 1080)
Tastiera
Tastiera retroilluminata a isola di dimensioni standard con tastierino numerico
Dispositivo di puntamento
HP Imagepad con supporto gesti multi-touch
Connessione wireless
Combo Intel® 802.11b/g/n/ac (2x2) Wi-Fi® e Bluetooth® 4.2
Interfaccia di rete
LAN integrata 10/100/1000 GbE
Slot di espansione
1 lettore di schede di memoria multiformato SD
Porte esterne
1 USB 3.1 Type-C™ Gen 1 (trasferimento dati fino a 5 Gb/s, DP1.2, HP Sleep and Charge); 3 USB 3.1 Gen 1 (1 HP Sleep and Charge); 1 HDMI; 1 RJ-45; 1 combo cuffia/microfono
Edited by mipao

Share this post


Link to post
Share on other sites
Posted (edited)

A me pare strana questa cosa della partizione, se leggi in firma ho diversi hack tutti in multiboot tra diverse versioni di macOS e win, con partizioni ficcate in tutte le parti.

 

Riguardo all'errore sembra legato all'integrata, hai messo LILU e intelgraphicsfixup?

magari necessita del fake-id 0x12345678

se poi metti la EFI senza la cartella apple vediamo che si può fare ;)

è questo l'oggetto in questione?!

https://support.hp.com/it-it/document/c05867207

occorre disabilitare la dGPU ovvero la nvidia 1050, come base occorre spuntare nel config nv_disable

 

graphics -->ig-platform-id --> 0x591b0000

devices --> intel GFX --> 0x59168086

SMBIOS --> MacBookPro14,1

per le mie conoscenze questi dovrebbero essere i valori corretti, provali, poi comunque passa gengik per eventuali conferme o smentite ;)

Edited by iCanaro

Share this post


Link to post
Share on other sites

Ho fatto alcuni tentativi ma nulla, sempre stesso errore.

ma se disattiviamo Intel HD 630 integrata e facciamo partire con Nvidia è più complicato?

 

allego efi 

 

Grazie per l'aiuto

 

CLOVER.zip

10 hours ago, iCanaro said:

A me pare strana questa cosa della partizione, se leggi in firma ho diversi hack tutti in multiboot tra diverse versioni di macOS e win, con partizioni ficcate in tutte le parti.

 da quello che ho capito Jurnaled è proprio strano, se formatti tutto il disco con utility disco poi fai quello che vuoi ma se parti da un disco già partizionato e vuoi creare la partizione per mac allora devi spostare le altre partizioni in maniera che la partizione jurnaled sia all'inizio del disco. :(

Share this post


Link to post
Share on other sites

Non hai inserito correttamente il fake id e non hai messo il SMBIOS, kext non aggiornati... lavoro permettendo ti preparo una versione aggiornata

Share this post


Link to post
Share on other sites
1 hour ago, mipao said:

Ho fatto alcuni tentativi ma nulla, sempre stesso errore.

ma se disattiviamo Intel HD 630 integrata e facciamo partire con Nvidia è più complicato?

 

Estrai le acpi premendo F4 nella gui di clover,attendi circa 20 secondi e poi avvia

Comprimi e posta la cartella origin

 

la nvdia non può funzionare

Share this post


Link to post
Share on other sites
3 minutes ago, mipao said:

Grazie iCanaro :) è partito, riconosce Bluetooth e fotocamera. Niente WIFI e batteria.

 

gengik84 allego DSDT.aml

DSDT.aml

 

quelli sono dettagli post installazione ;) passa le acpi a gengik, pigia F4 nella GUI di clover e aspetta almeno 40 secondi

Share this post


Link to post
Share on other sites
Posted (edited)

Esegui Ioreg lo trovi nella mia firma , come dare info utili , poi salvi il report in Desktop , lo comprimi e lo alleghi 

Edited by Baio77

Share this post


Link to post
Share on other sites

no, niente ethernet, wifi, audio da pannello sembra che c'è ma non si sente, batteria niente.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×