Jump to content
16 posts in this topic

Recommended Posts

I have an old lappy witha gma x4500 in it... with Chameleon it boots fine. With Clover I have spinny wheel ... I notice Chameleon sets the gma x4500 to x3100... any way to do this in clover>???
Using Snow Leopard just for fun..
can you upload ioreg from snow with chameleon?

나의 LG-F800S 의 Tapatalk에서 보냄

Highly unlikely that the spinning wheel with Clover would be due to GMA X4500 not being faked (or recognised) as X3100. It'll be some incorrect settings in the Clover config. This being said, faking GMA X3100 will make no difference regarding absence of support for that old graphics chip. If it did, it'd be known (and reknown) by now.

I actually dont have a clover config.plist, Clover detects the computer as a mac4,1 and that sounds about right. I have tried fix intelgfx and kernel support cpu fix's but no luck there.

 

If somone could suggest a config I will definatly try it.

 

beleive it or not, I dont use a config.plist on my other computers and they work great :)

Edited by shaggymane

still trying... tried nullcpu , tried nvramdisabler, all the -boot options...

cant seem to upload my dsdt.zip to this forum

Just wierd that Chameleon can boot the dvd and install fine.. but clover hangs with grey screen and spinny wheel :(

Edited by shaggymane
×
×
  • Create New...