Jump to content
zeg66

Marvell 88E8056 support for 13F34

5 posts in this topic

Recommended Posts

Have managed to boot into Finder without a usb but cannot see the outside world. Could you please help me to enable Marvell 80E8056 ethernet access on 10.9.5 13F34 ?

Share this post


Link to post
Share on other sites
Advertisement

Thank you, works fine now! Rookie question: If 13F34 gets updated to 13F1911 will this "break" anything?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Gabigeek
      Hi everybody,
      First this is my first post on this forum so I hope Im creating a topic at the right place 
      Im french, so sorry for my bad english 
       
      So I recently made a Hackintosh Laptop (on a ROG GL553VD-DM078T )
      This laptop is based on a i7 7700HQ and a GTX1050.
      I installed MacOS Sierra using the Clover bootloader and succesfully installed  the kexts needed but one of them is causing trouble.
       
      I Broke my internal ethernet Port so I must use a USB-C ethernet dongle in order to acces the internet ( The Integrated Wifi chipset isn't compatible so that's my only way to connect.)
      Without the UsbInjectAll.kext everything works exept my laptop keyboard wich use USB (yes, the internal ASUS Aura keyboard use USB interface, not PS2 or IC2 ).
      But if I load the UsbInjectAll kext the keyboard works, but the USB-C ethernet dongle is no more recognized at all ( not even in the system report menu)
      The weird thing is that if I plug a USB stick in the USB-C port, it works, but the ethernet dongle won't.
       
      So now I have 2 options :
      -or I load the UsbInjectAll kext and I get my keyboard to work
      -or I disable the UsbInjectAll kext so i can get back my ethernet USB-C dongle to work, but no more keyboard....
       
      Can someone explain why do this happen ? Is there a way to get both The Ethernet dongle and my internal keyboard to work at the same time ?
      If Needed, I can provide more information about the hardware Used etc.
       
      Have a good Day/night 
    • By tragediana150
      Hi everyone!
      Long time no see guys!
      As you can see I am not new user of Insanely and do not want to post in incorrect section, but I can not find any similiar topic at all. I,ve searched the forum and the web and I can't find a solution.
      My question is that is there any possibility to install Mavericks 10.9.5 on external drive on the newest Macbook Pro 13 from 2018? I know that the Intel Coffee Lake is new generation of CPU's and there is no drivers in Mavericks system to run this CPU, but I was thinking about it alot and I decided to write here. Because if we can install all the newest OSX, macOS on older machines then maybe we can install older systems on newer builds?
       
      P.S. If I wrote in incorrect topic then please move this thread to the right section, I will be grateful
    • By 22eme_arkane
      Hi everyone !
       
       I build a new os on High Sierra and i have problem with my Skarkoon RAID 5 - 5 bay, is unmounting, work fine in windows but not in Mac Os.
      I use a card eSata in chipset Marvell 88SE9215, and i have the kext 3-party eSata  but nothings change.
      I try with the AppleAHCIPort.kext v328, nothings change.
       
      Any solution ?
       
      Thanks a lot !
       
      Config : GA-Z68X-UB3-B3 // BIOS UEFI, Version: U1f //
    • By k.panic
      Hi to all!

      I've installed Yosemite on:
      - i5 4690
      - ASRock H87M Pro4 (with intel ethernet I219-V) (IntelMausiEthernet, AppleIntelE1000 and RehabMan for I219V kexts)
      - 8gb ddr3 RAM
      - 1tb hard disk
       
      If I disable I219-V from BIOS, when I shutdown it, don't reboots (tested with all kexts)
      If I enable I219-V from BIOS, when I shutdown it, the system reboots.
       
      How can I fix this? Thanks!
    • By dannymozzer_
      Hi,
       
      I've been trying to install Mavericks 10.9, I know it's older now, but It's honestly the version I want to use, the specs of the PC are:
      Asus P8H61-MX USB3
      i3-3220
      8GB DDR3 Memory
      GTX 750 ti
      500GB HDD
       
      I've been following this guide: https://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-yosemite/
      But, after booting, this is the error screen I get, any guidance on what Kexts, SMBios settings, etc. I need? I can tell I'm probably missing something here.

      Thanks,
      Dan
×