Jump to content

Search the Community: Showing results for tags 'mavericks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 334 results

  1. This guide will discuss the process of getting OS X Mavericks or Yosemite to run on Vostro 3450 / Inspiron N4110 / XPS L702x using UEFI Clover, no other discussions please. I should start by saying that I'm not responsible for any bricks that may happen if you follow this guide and I'm not saying I will be updating this with every bit of changes I do to my personal system after every minor OSX upgrade. Though, with this kind of setup you shouldn't have to lift a finger after installing OSX updates... Also, don't mirror my files! This is your goal: I'm sure if you ended up here you probably know the majority of limitation that Phoenix SecureCore Tiano firmware applies to this system, but I'll mention them none the less: - Can't boot GPT formatted disk with legacy bootloader such as XPC, Chameleon, Chi*mera - Can't boot UEFI OS or bootloader as UEFI is locked down from the factory - Cardreader is not bootable - Secondary disk installed in place of DVD drive is not bootable either - BIOS doesn't let you disabled Turbo Boost or Hyper Threading So, let's get to the point, shall we? 1. Flashing a UEFI-capable modified BIOS BIOS images are meant only for Dell Vostro 3450, Inspiron N4110 and XPS L702x (both Intel model and AMD/nVidia models) and no other! Vostro 3350 and 3550 use AMI Aptio BIOS, not SecureCore Tiano! Modified BIOS images includes the following changes: - Unlocked write access to MSR 0xE2 - credits to RevoGirl; - Unlocked Advanced Setup options (includes UEFI Boot option) - credits to jkbuha, HairyCube and myself; - CPUID 206A7h microcode updated to V28 - credits to jkbuka (again) and Florin9doi; - Video BIOS for Intel updated from 2098 to 2170 with GOP protocol support (bring 1366x768 resolution to GUI) - credits to Ash; - BIOS DSDT modified to fix Dell's ACPI syntax screw-up while checking for MBT (media buttons) - credits for PhoenixTool fix in 2.14 to AndyP. In order to flash the modified BIOS image you have to obtain it first. Make sure to read the enclosed readme. - Vostro 3450 A13-C4: LINK - Inspiron N4110 A12-C4: LINK - XPS 17 L702x A19-C4: LINK Use WinFlash method if you are on stock DELL BIOS. If you already have UEFI capable BIOS I recommend using PFlash method to prevent BIOS settings from being reset. When you are done flashing go to your BIOS Setup and navigate to Advanced tab, go to Boot Configuration section and enable UEFI Boot. 2. How to install OSX In case you want to boot Legacy Windows from primary HDD (because let's face it, Dell made it pretty hard to use UEFI Windows with all the freezing issues caused by their proprietary software while having a UEFI installation) and you have a caddy in place of your DVD drive with a disk you want to dedicate to booting OSX simply put you can't do that by default BIOS means as caddy is not bootable. You can only make it bootable as a UEFI medium and there is why this guide was even put together. Also I should mention that booting Legacy Windows from UEFI Clover is a big no go with Tiano firmware, so don't expect that. The only way to access Legacy Windows is to either use F12 and choosing Hard Disk or exiting Clover. Now go ahead and download Clover bootloader that you will need for this guide : Required Pre Installation files: LINK 2.1. You have to have a flash drive prepped with UEFI Clover (no need to prepare it in some weird way, just copy the files to it). Just format the flashdrive to FAT32 and put the contents of "UEFI Clover USB" onto it. N.B. Make sure to rename EFI/CLOVER/config-17 or config-14 (depending on the computer model) to just config.plist, EFI/CLOVER/ACPI/patched-17 and patched-14 to just patched respectively! 2.2. You need a second flash drive as well as an access to a genuine Apple computer (or a VM) that is capable of accessing Mac AppStore in order to download the free Mavericks installation app. Then, using DiskMakerX application you have to make a bootable OSX drive. 2.3. When that's done use UEFI Clover USB drive to boot your OSX medium and partition your HDD in the DVD caddy as you desire, but make sure partition map is GPT. You can then install OSX to that target disk while you are at it. The installation process is usually subdivided into 2 stages. 3. Post installation I've put together a convenient installer that allows you to put some needed finishing touched to your OSX installation on your supported DELL laptop. Go ahead and download the installer (only OSX 10.9 & 10.10 is supported): DELL SCT OSX Support Package v1.1.3 - HERE | - PREV - When you run the installer you will need to select the destination disk you are installing it to. Please note, the files will be copied to EFI System Partition of active boot disk. - Select laptop model - Select motherboard type - Select daughterboard type - Select wireless module (limited support available) - Select "About This Mac" customizations for either Vostro, Inspiron, XPS - Select applications to install If you are installing Support Package for the first time new serial numbers for MBP8,1 model identifier will be generated automatically, if you are reinstalling and already have your config in EFI partition serial numbers will be retained. The installer will put CLOVER onto your system partition and install all the necessary kernel extensions (preconfigured) to support your hardware. 4. Adding Clover to your F12 Boot Manager When you have installed the Dell SCT OSX Support Package package remove your Clover USB drive, reboot your laptop and boot into Clover GUI, press F3 and start the Shell entry that has appeared. While in shell you first need to determine what is the number of file system of the EFI System Partition on your DVD caddy drive. Perform the command: map fs* The ESP on the GPT disk will be marked as GPT,1 and is usually either fs2 or fs3. Let's assume fs3 is ESP. We don't want the BOOT folder as it won't ever be bootable with HDD sitting in DVD caddy, so we get rid of that: fs3: cd \EFI rm -r BOOT Then, to add custom Clover Boot Manager entry you need to do the following: bcfg boot add 3 fs3:\EFI\CLOVER\CLOVERX64.efi "Clover" We used 3 here as by default in BIOS 0 is diagnostics, 1 is Bios Setup and 2 is Boot Manager. Now, go to your BIOS Setup and just for emergency set the boot order as follows: - USB - CD/DVD Drive - Clover - Hard Disk - eSata - Network - Removable Disk Having this boot order configuration first off will be as a precaution if something ever happens and you can't start the laptop normally, so USB as the first device will allow you to boot a crisis bios recovery PFlash.efi with a BIOS capsule. Also, this kind of boot order will allow you to boot legacy Windows installed on your primary HDD by just exitting Clover, so there won't be a need to go to boot menu (F12) to select HDD when you need to boot Windows. You can add Shell binary to boot menu the same way, you just have to point it to the other EFI application: bcfg boot add 9 fs3:\EFI\CLOVER\tools\Shell64U.efi "Shell" That's it. If you followed the guide at this point you should have a fully working OS X Mavericks installation. 5. Known issues If anyone has any insights on fixing these remaining problems on this range of machines I would be very grateful. So far the problems are as follows: 1. Wireless interface toggle hotkey (Fn+F2) doesn't work in UEFI mode and causes system to freeze, hence it was disabled in OSX ACPI using a custom patch. This is caused by a buggy UEFI implementation by DELL, which is the reason they originally locked it down from the factory. Use software toggles to control status of Bluetooth and Wi-Fi. 2. HD3000 still has the ability to utilize VGA port with some minor annoyances, namely - no hotplug support. You have to connect the monitor before you start OSX and when you unplug the monitor in running system, OSX will still think it's connected until you reboot. 3. No support for docking mode for HDMI connector (works ok with VGA), meaning if you close the LID when HDMI screen or projector is connected laptop will enter sleep. 4. Having HDMI screen connected during shutdown and restart will cause the system to stall. Turn of the screen and unplug from laptop before shutting down or restarting. 5. On XPS L702x HDMI connector is physically linked to NVIDIA chip and therefore will not work in OSX due to Optimus being unsupported. DisplayPort connector is linked with Intel graphics and is known to work. 6. Soft rebooting from Windows into OSX will leave the headphone socket non-operational until you cold boot OSX. Credits to @Dokterdok for providing detailed research and solution for Handoff & Continuity support. Tested with BCM943225HMB card. Table design courtesy of OSX Latitude. I hope they are ok with me borrowing the canvas. Updated - 14th Jun 2015: - DELL SCT OSX Support package updated to v1.1.3 Updated - 14th Feb 2015: - DELL SCT OSX Support package updated to v1.1.2 Updated - 28th Sep 2014: - DELL SCT OSX Support package updated to v1.1.1 - No reports from L702x Optimus users to this day... Updated - 5 Sep 2014: - DELL XPS 17 L702X Optimus support added - Major update to SCT OSX Support package bringing it's version to 1.1.0 (active testing needed!!) Update - 26 Jul 2014: - DELL SCT OSX Support Package updated to v1.0.4, includes Yosemite Beta support Update - 1 Jul 2014: - DELL SCT OSX Support Package updated to v1.0.3 Update - 8 Mar 2014: - Mandatory BIOS updates have been posted. See enclosed readme for changes and installation information. - DELL SCT OSX Support Package updated to v1.0.2 Update - 3 Mar 2014: - Clover updated to 2638 - Post installation files packaged into .pkg installer v1.0.1 for convenience - Guide partially rewritten to be less confusing Update - 25 Feb 2014: - Clover updated to 2608 - Updated grand majority of kernel extensions - Added fully remapped keyboard profile, all the keys can now be toggled to either use Fn or not .. straight from OSX (kudos RehabMan) - Added memory compartment temperature monitoring sensor - Added subtle brightness control using ACPIBacklight, levels adjust gradually and not in rough steps (kudos RehabMan, again) - Added fan control profiles - choose between automatic, audible (~3000 rpm) or passive modes from HWMonitor menu - Got rid of IOWMIFamily for display backlight control, now VoodooPS2 handles these too (1.8.11 and later)
  2. Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771 Create a bootable copy of macOS Sierra Check out the link http://www.insanelymac.com/forum/files/file/559-flash-drive-maker/ --Install Clover in USB stick UEFI mode https://sourceforge.net/projects/cloverefiboot/files/Installer/ --Replace Folder CLOVER INSTALLATION.zip --Install System and boot with USB STICK! --Install Clover in UEFI mode and replace with my folder Mavericks / Yosemite CLOVER Mavericks-Yosemite.zip El Capitan / Sierra CLOVER El Capitan-Sierra.zip --Reboot and activate video! Bingo! Now you need a fine tune! I prefer DSDT way, apply all patches in one file, many people prefer many SSDTs or Clover patches! If you need DSDT edit... -Post your full Clover folder with original tables in Origin folder(Extract with F4 in Clover boot screen) -Post Ioreg, extract with Ioreg Explorer http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222606 -Run it, post files generate in your desktop http://www.insanelymac.com/forum/index.php?app=core&module=attach&section=attach&attach_id=222609 --DSDT My DSDT DSDT.Asus Z97M-PLUS.zip Patches -FIX ERRORS AND WARNINGS -HPET -SATA -SLPB -EHCx -DARWIN -LPC -XHCI -HDEF -RTC -IRQs -SBUS -BUS1 -MCHC -HDMI -ALS0 -SHUTDOWN -LAN -PNLF --SSDT Generate your SSDT Power Management, use ssdtPRGen Piker-Alpha https://github.com/Piker-Alpha run in terminal curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/Beta/ssdtPRGen.sh chmod +x ~/ssdtPRGen.sh sudo ~/ssdtPRGen.sh ssdtPRGen.command.zip --SSDT i74790K SSDT.i7 4790K.zip --IOREG iMac.ioreg.zip Clear NVRAM, Purge and Kextcache Olarila.command.zip stock coolerand Rio 40º --FakeSMC http://www.hwsensors.com/releases --Audio http://www.insanelymac.com/forum/topic/314406-voodoohda-289/ --USB https://bitbucket.org/RehabMan/os-x-usb-inject-all/downloads --LAN http://www.insanelymac.com/forum/topic/304235-intelmausiethernetkext-for-intel-onboard-lan/ Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
  3. Marchrius

    [Success] - Acer Aspire 6930G

    HackBook Pro 5,2 (MacBook Pro 17", Inizio 2009) HackBook Pro 5,5 (MacBook Pro 13", Metà 2009) Acer Aspire 6930G (modello con RAM DDR2) Creata chiavetta con il solito metodo, aggiungendo in fine il mach_kernel preso dal pkg BaseSystemBinaries.pkg. Potete farlo con Pacifist oppure tramite riga di comando: open /Applications/Install\ OS\ X\ 10.9\ Developer\ Preview.app/Contents/SharedSupport/InstallESD.dmg cp /Volumes/OS\ X\ Install\ ESD/Packages/BaseSystemBinaries.pkg ~/ pkgutil --expand ~/BaseSystemBinaries.pkg ~/BaseSystemBinariesEspanded cd ~/BaseSystemBinariesEspanded/ tar -xvjf Payload -C . mach_kernel rm -rf Payload Bom Scripts PackageInfo open . Sostituiti i kext "originali": AppleACPIPlatform.kext AppleHDA.kext (ha funzionato solo al primo avvio, dopo non più) Patchato e personalizzato l'AppleHDA.kext della 10.8.3 AppleAHCIPort.kext (da Mountain Lion 10.8.4) IOPCIFamily.kext (2.6 aggiornata all 2.7 tramite istruzioni by netkas) Aggiunti i seguenti kext "esterni": FakeSMC.kext (strettamente necessario, ovvio) ACPISensors.kext (opzionale) CPUSensors.kext (opzionale) LPCSensors.kext (opzionale) GPUSensors.kext (opzionale) VoodooPState.kext (opzionale) VoodooBattery.kext (opzionale) AppleACPIPS2Nub.kext ApplePSController.kext AnyCardReader.kext (opzionale) AHCIPortInjector.kext IOAHCIBlockStorageInjector.kext (eliminato perché non necessario) DVD_Apple.kext (opzionale) Moduli per Enoch utilizzati: HDAEnabler.dylib (Ho l'ID audio settato su 1 nel DSDT, tutti i Kext, compreso quello di Snow Leopard, hanno l'ID su 1) FileNVRAM.dylib KernelPatcher.dylib (Non necessario) Sata.dylib (Non serve più visto che uso gli Injectors) Il DSDT mi crea problemi (penso sia dovuto ai fix delle USB) e quindi per ora non lo uso. Ri-patchato il DSDT da 0 e aggiunte le fix per le USB, RTC. Funziona. Avviata la chiavetta, formattata la partizione, installato il sistema. Ricevuto il messaggio d'errore ho aperto il terminale in fase di installazione e ho ri-sostituito tutti i kext sulla partizione appena installata. Riavviato il sistema (avevo già il bootloader Enoch all'ultima versione quindi compatibile con Mavericks) e completato la configurazione importato i file e le preferenze da Mountain Lion 10.8.4. Il sistema gira abbastanza bene con sleep e wake da usb/eth/PWRB funzionanti. FaceTime, iCloud, App Store funzionano già a primo colpo. Tutte le applicazioni che ho usato fin'ora non hanno dato alcun problema di compatibilità. HWSensors funziona come dovrebbe (forse anche meglio). Update x1: Aggiornato alla DP2 tramite Mac App Store. Tutto ok. Sostituiti AppleACPIPlatform, IOPCIFamily e AppleHDA (tutti e tre per essere sicuri). Tutto ok. Forse un po' più veloce nel caricarsi. Sembra essere cambiato il font ma non ne sono sicuro... Update x2: Aggiornato alla DP8 (passando per la DP3, DP4, DP5, DP6, DP7) tramite Mac App Store. Tutto ok. Sostituiti AppleACPIPlatform, IOPCIFamily e AppleHDA. Tutto ok. Aggiornato il FakeSMC all'ultima versione (5.3.832) e aggiunta in "Kernel Flags" la chiave "-fakesmc-force-start" che passa il check del tipo di hardware (se è un vero Mac o è un Hackintosh), non so perché ma mi dava il mio Acer come Apple e non caricava il FakeSMC restando perennemente in verbose mode. Sostituito anche il tipo di Mac, ora è un MacBook Pro 5,2 per via dei 17 pollici e maggiore somiglianza dell'hardware. Update x3: Aggiornato Mountain Lion 10.8.5 a Mavericks 10.9 GM tramite installazione da chiavetta senza formattare la partizione. Tutto ok. Il sistema funziona come deve. I file sostituiti sono sempre i soliti. Download pacchetto contenente tutto il necessario per il corretto funzionamento: PackAllInOne.zip Update x4: Download dei file necessari. Ora l'audio HDMI funziona alla perfezione e dopo lo sleep non è necessario riavviare per avere l'audio pienamente funzionante. File: Pacchetto_Completo_18112014.zip al link http://marchrius.altervista.org/blog/downloads/ Se state aggiornando da un sistema già configurato allora dovete sostituire anche il DSDT per avere tutto funzionante al 100% in quanto sono state effettuate delle modifiche all'HDEF e al VGA/LCD.
  4. I was successful in emulating mavericks on VMware but would like to make use of the systems full hardware capabilities. Goal would be to run Xcode, Swift and related apps w/o issues with decent performance on Mavericks or Yosemite. I have the i3 4030u which should not be an issue, but do worry about a dell motherboard. (or whatever it is) Here is my CPU-Z info: http://valid.x86.fr/j1a9nz (Dell Inspiron 13 7000 2-in-1, Model# 7347) Mothrboard: Model Dell Type2 - Board Product Name1 BIOS Dell Inc. - A03 - 10/15/2014 CPU Socket Socket 1168 BGA North Bridge Intel Haswell-ULT rev 0B South Bridge Intel ID9C43 rev 04
  5. Could you please help me enable the VGA port on the GT710 in 10.9.5 13F34 ? It is currently booting fine through its HDMI port, web driver 334.0103f01 and config.plist arguments checked: Verbose (-v), npci=0x2000, dart=0, nvda_drv=1 The nvidia GT710 works fine through its VGA port and web drivers on a friend's Mac Pro 3,1 I must soon return this borrowed HDMI monitor, mine only has a VGA port so I'd appreciate your input.
  6. Please help me with this 10.9.5 system. Motherboard: Gigabyte 965p-s3 rev3.3, gpu: Ati Radeon HD6450 (dvi/hdmi/vga). Using any of the 3 ports on the 6450 (dvi, hdmi, vga), I see all the white letters on black background during boot but when they complete and it's time for the graphics to start I get a black screen and sometimes a restart after that. Using Clover 4411. Is there any way to get past this?
  7. Have managed to boot into Finder without a usb but cannot see the outside world. Could you please help me to enable Marvell 80E8056 ethernet access on 10.9.5 13F34 ?
  8. Trying to install Mavericks on an Asus H170M-E D3 motherboard, Skylake I3-6100 cpu, Intel 530 graphics. Last message I see is "root device uud is" and a series of "+++" but then it just stops. Have prepared usb with createinstallmedia, added Clover 4413 and changed a few settings with Configurator. Any help is welcome.
  9. Note: This computer works with every version of OS X since (virtually) Snow Leopard, to High Sierra (and newer I presume, except if Apple makes drastic changes). Depending on your hardware configuration, you may need to change some settings and experiment more. My configuration: CPU: Intel Core i5 3570 3.4GHz RAM: 8GB DDR3 GPU: NVIDIA Geforce GT210 1GB (connected via HDMI) What works, what doesn't? Works: Native power management with TB, USB 3.0*, Ethernet*, parallel ports (natively)... Doesn't work: Intel HD2500. If you have i7 or another CPU with HD4000, you may get it to work. The options in BIOS are there, it's just I hadn't had any luck with the HD2500 and couldn't enable it (tried various ways). Note: I don't know if native audio works, as I own an USB audio interface and I use it without any problems. I presume you'll be able to get audio with AppleHDA patches or in last resort VoodooHDA. Let me just say that this is a relatively compatible computer. The motherboard is very good, with the exception of the PSU - you are limited to set of GPUs. Before I had the GT210, I had GTX1050 which worked wonderfully with High Sierra (latest version). But for my purposes, I needed Mavericks and hence the GPU downgrade. BIOS settings SATA mode to AHCI Disable VT-d Disable integrated GPU (if you have HD2500) Enable Execute Disable Bit Installation Guide Create an USB with DiskMakerX Install Clover on it (no special settings needed) Insert FakeSMC.kext into kexts/Other folder When booting, select all the CPU patches (including XCPM) If you have NVIDIA GT210, you'll need to disable the integrated GPU and only select 'Inject NVIDIA' in Graphics settings in Clover Viola Additional Kexts Ethernet - AppleIntelE1000e.kext USB 3.0 - GenericUSBXHCI.kext Some more screenshots:
  10. hi guys! im trying to install mavericks but halfway through install it just gives me error and stops there, i am attaching the installer log here, please tell me what i missed along the way Installer Log 15-Dec-2017.txt my specs are: asus h61m-k intel core i3 3220 amd radeon hd6670 thanks in advance!
  11. Hello I'm having audio issues with my Dell Vostro 2520's microphone with VoodooHDA The internal microphone isn't detected, yet the microphone audio port is detected, and works. According to Windows and Dell, my laptop has the Cirrus Logic CS4213 codec in it, so if that's important, there it is. I am on Mavericks 10.9.5, since that works the best on this laptop, but would be open to try newer versions if things work well enough. I can provide my DSDT if needed.
  12. Hello there, here is my spec: Asus 15" K73sv 1600x900 internal screen is completely destroyed i5 Sandy 2410M NVidia 540M 1GB Display output via HDMI & VGA Using 10.9.3 and latest Chameleon (78) No custom DSDT ---------------------------------------- I have really strange display issues. When I connect a display via HDMI everything just works perfect and I can use a resolution up to 1080p on my BenQ. Put I'am setting this Asus up for a friend and he only got a VGA Screen with a reso auf 1600x1050. When I connect the laptop via VGA the screen is stretched and flickering like hell. This does not appear with a HDMI display. After I started looking where the problem is coming from I noticed that in the systemsettings the external monitor is listed as an internal so I can set a maximum resolution of 1600x900. While the bootloaders GUI is shown in the native resolution of 1600x1050 but as soon as the loading sun disappears the resolution is setted to 1600x900. So there are different ways to help me. First thing will be to set the internal resolution easily to 1600x1050 or say the bootloader to load the whole system in this resolution. Second thing is to get the 540M fully functional (what is impossible i think?). Third thing would be loading a custom EDID into the system. (I could extract the EDID via VGA with a other Mac) Here is the EDID from the external screen extracted with the Asus and the screen is clearly listed as "AppleDisplay": ioreg -l | grep -5 IODisplayEDID | | | | | { | | | | | "IOClass" = "AppleDisplay" | | | | | "CFBundleIdentifier" = "com.apple.iokit.IOGraphicsFamily" | | | | | "IOProviderClass" = "IODisplayConnect" | | | | | "DisplayProductID" = 721 | | | | | "IODisplayEDID" = <00ffffffffffff0030e4d1020000000000140103802615780a88a59d5f579c261c5054000000010101010101010101010101010101012f2640b860840c30303023007ed710000019000000000000000000000000000000000000000000fe004c4720446973706c61790a2020000000fe004c503137335744312d544c4e32002b> | | | | | "IODisplayPrefsKey" = "IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/GFX0@2/AppleIntelFramebuffer@0/display0/AppleDisplay-30e4-2d1" | | | | | "IOPowerManagement" = {"MaxPowerState"=3,"CurrentPowerState"=3} | | | | | "IOProbeScore" = 2000 | | | | | "IODisplayParameters" = {"bgsc"={"min"=0,"max"=65536,"value"=65536},"rgsc"={"min"=0,"max"=65536,"value"=65536},"bklt"={"min"=0,"max"=1808,"value"=0},"ggsc"={"min"=0,"max"=65536,"value"=65536}} | | | | | "IOMatchCategory" = "IODefaultMatchCategory" Thanks to everyone who read my rock of a post
  13. taytayevanson

    HP Compaq plist

    I am getting the error "an error occurred while installing OS X." I have found a few different things that I can't figure out. It seems like my Intel computer is up to the hardware requirements but I don't know what plist settings I should have... i'm using the Chameleon Wizard to edit my plist file and i've tried a bunch of different stuff. This is my computer, and here are my plist settings... plist.tiff I've messed with the plist settings 100 times and can't get it right... I have ACPI mode on in my bios but I can't find UEFI settings anywhere, the bios version is "786G1 v01.23". But since I can get to the installation screen doesn't that mean i'm past most of the issues? I am also getting an error "BootCacheControl: Unable to open /var/db/BootCache.playlist", no idea how to get rid of that. Do I need to flash my bios to get UEFI settings correct? I have been Googling around on how to do that and can't find out how to do it. I have given it my all... I am stuck
  14. Boa noite pessoal. Preciso da vossa ajuda. Instalei o Mavericks 10.9 niresh e ate correu melhor que pensava. Ficou praticamente todo a funcionar sem ser preciso grande coisa. Ja andei a procurar muita coisa e tentei muita coisa mas sem sucesso por isso espero que me possam ajudar. Bem o primeiro é o problema típico do iCloud e da AppStore não dar para fazer login, queria muito por o iCloud a funcionar mas não consigo. Ja fiz o que estava aqui pelo fórum e nada. Segundo é o ethernet que não funciona. Pelo que sei é um SiS191 e pelo que li não ha muito a fazer certo? Acho que o problema de não conseguir por o iCloud a funcionar deve-se a não ter nenhuma placa ethernet instalada visto que os tutoriais dizem todos para por o ethernet como en0. Há forma de resolver isso? O leitor de cartoes tbm não dá :S Espero que me possam ajudar. Portatil: Insys m761su CPU: T3400 RAM: 4GB Grafica geforce 9300M GS
  15. Hello, I originally started with my WAMP stack running on Windows 8.1, and installed Mavericks on a second HDD so I have a "distraction-free" work environment. I used Paragon NTFS drivers to get R/W access to my NTFS partitions. This way, I was able to get the built-in Apache running and pointed it to my existing document root on the Windows partition. I then installed the exact same MySQL version (5.6.12) I had on Windows, on my OS X partition. However when I tried pointing the datadir to my old folder on my Windows partition, it didn't work: ERROR! The server quit without updating PID file Further reading brought up the possibility this could be a permissions issue. I know MySQL has a separate "_mysql" user on OS X, which I assume needs the same R/W access to my NTFS partition. Is there any way I can do this? I'm not sure the Paragon NTFS drivers give R/W rights to all users (I could be wrong). Or is there a better way I can set up auto-mount R/W NTFS access for all users? Hoping for some help. Thanks!
  16. colago

    osx mavericks 10.9 su hp dv6850

    Ciao a tutti! Allora dopo aver provato mavericks con distro niresh, siccome mi dava alcuni problemi, grazie ai consigli del forum ho preferito reinstallare il tutto con la usb for intel di mavericks. I problemi che ora riscontro sono: . All'inizio non fa il boot da solo, devo in qualche modo installare il boot luncher: come posso fare?ho solo questo osx installato, quindi mi va comodo se all'avvio non vedo neanche il boot luncher ma direttamente va alla schermata di desktop di osx (forse quando inizializzo il disco devo metterlo come un tipo di partizione diversa?non so) .allo spegnimento non si spegne il PC del tutto, ma va come in standby .non vede la scheda eternet, mentre con niresh non avevo avuto problemi: non riesco ad andare in internet, quindi sarebbe forse da provare questo problema come primo punto, così poi in caso posso caricare i kext facilmente .non Vede la scheda Wi.fi .Non vede il lettore di schede .non riconosce la scheda audio Io ho solo inserito L'usb è installato da li, non ho ancora installato kext ecc per non sporcare il sistema. Se per favore potete darmi una mano grazie!!
  17. I'm having a strange problem on a new install and I can't seem to find a resolution or similar problem on the forums after much searching. Currently all of my Finder windows & Apple apps are displaying buttons without icons. My menu bar has several icons that I can best describe as "glitched out" they appear randomly pixelated like you applied an extreme grain filter in Photoshop. Here are my system specs: Intel Core i7-4770K 3.5 GHZ Gigabyte GA-Z87X-UD5H Z87 LGA 1150 Corsair Vengeance 32GB (4x8GB) DDR3 1600 MHz Crucial M500 960GB SATA 2.5-Inch SSD (x2) EVGA Nvidia GeForce GTX770 2GB GDDR5 256bit LG Electronics 14x Internal BDXL Blu-Ray Burner Rewriter Attached is a screenshot of many examples. I'm assuming this is a graphics card error. I did try installing the Nvidia Web Drivers but nothing seemed to change. If there is anything else I should be trying I would love the suggestions. Thanks.
  18. Hi everybody, i have a Samsung np500p4c-t03cl laptop, and after a lot of problems, i finally can install OS X in my pc using Niresh Mavericks DVD. but, so as i said before, i've got some troubles with my installation, caused by hardware i think. my laptop specs are: Intel® Core™ i5 3210M (2.50 GHz, 3 MB, caché L3), Intel HM76 NVIDIA® GeForce® GT 650M gDDR3 1 GB // Intel HD 4000 DDR3 de 8 GB a 1,600 MHz (4 GB x 2), 2 SODIMM S-ATAII de 1 TB (5,400 RPM) Wifi Qualcom Atheros AR9485WB-EG Eth Realtek PCIe GBE Realtek audio card troubles are: -for some reason osx only boot with the flags PCIRootUID=1 -x -v, is that "normal"? if i dont use -x flag the mic start to capture audio and the speakers got noise (i read in bootloading some of voodooHDA failed or something like that) -without flag -x got troubles with the Win8 partition -doesnt recognize usb devices (usb mouse is what only works) with this i cant run [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] -and wifi, but I found out that my network card is not supported yet -i can boot osx only using the niresh dvd, otherwise boots win8 automatically thanks in advance, ive googled a lot to find some responses, but no success.
  19. Salve raga, potete aiutarmi a trovare le kext per il mio HP pavilion g6 1364sl? Ho appena completato l'installazione, ma mancano molte kext.
  20. cleidsonalmeida

    Erro PCI Configuration Begin

    Olá, eu estou tentando instalar o Niresh Mavericks 10.9.x e estou com o seguinte problema: Hello, I'm trying to install Niresh Mavericks 10.9.x, and I am with the following problem: Fica preso nessa tela Gets stuck on this screen IMG_20140924_195848154_HDR.jpg Configuração: -Model: Notebook Samsung NP305E4A-AD1BR -Proc: AMD Quad Core A6-3420M Clock: 1.5GHz (Turbo Boost: 2.4GHz) -Mobo: Samsung Modelo: ? -Bios: American Megatrends (AMI) 03QU.MI22.20120103.SKK (DATE: 01/03/2012) -Memory: 4GB DDR3 -HD: 500GB S-ATA 5400 rpm -Video: AMD Radeon™ HD6520G -Wireless: Gigabit (10/100/1000) LAN Alguém pode me ajudar ? Someone can help-me ? Thanks
  21. Can anyone help me troubleshoot Clover USB stick boot issue? Created Legacy & UEFI USB installer which loads all drivers and the screen then dies. Strange thing is, I have Clover working on my HD as UEFI bootable disk with valid config.plist, DSDT & SSDT. Only USB installer stick just goes blank when booting into the installer. Here are my specs for system definition iMac12,2: Mavericks 10.9.5 (13F34), Video: DVI+HDMI, Audio: HDMI Gigabyte GA-P67A-UD3-B3 (Rev: 1.1, UEFI: U1d) Intel Core i7 2600K eVGA nVIDIA GT740 2GB Single Slot Graphics Card Samsung 840 Pro 240GB SATA III (SATA-0, 1) Hard Drives Apple Airport Extreme (BCM94360) PCI-Express Card + Bluetooth 4.0 Apple Dual Gigabit (Intel 82574L) PCI-Express Ethernet Card Tried Clover r2916, r2936 & r2953 with the following files: EFI FAT32 Volume > EFI > CLOVER > ACPI > patched > DSDT.aml, SSDT.aml EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > EmuVariableUefi-64.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > FSInject-64.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > HFSPlus.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > OsxAptioFixDrv-64.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > OsxFatBinaryDrv-64.efi EFI FAT32 Volume > EFI > CLOVER > drivers64UEFI > PartitionDxe-64.efi EFI FAT32 Volume > EFI > CLOVER > kexts > 10.9 > FakeSMC.kext, NullCPUPowerManagement.kext BIOS/UEFI: OS Type set to 'Other OS' Here are my config.plist, preboot.log & debug.log files. config.plist.zip preboot.log.zip debug.log.zip
  22. Hello guys, I am a little bit confused. I want to install os x mavericks on my empty partition. The problem is that I am allways reading that you should install osx first and then windows on the other partition. I don't want to use all of my data and just want to install os x on my partition. I read a lot about chameleon loader but I am still a little bit confused. I want to install the os x mavericks by niresh . Could you please help me. How do I install osx on a empty partition besides win 7 . Thank you !
  23. Saludos Amigos... espero tener mejor suerte por acá, ya que en la Internacional, creo no me he sabido explicar o no les entiendo bien del todo.... Tengo este problema.... estoy armando mi segunda Hackintosh... inicialmente Instalando la disto de nerish (que me dijeron en la sección internacional que aquí esta baneada, no se porque).. la instalación funciona perfecto y todo bien, el problema es cuando voy a iniciar ya para el segundo y ultimo boot... luego que carga los NVDA kexts etc... la pantalla se me va a Negro y se apaga el monitor... he probado todos los boot flags... -v -x GraphicsEnabler=Yes y No, PciRoot=1, 2, 3, etc.... etc y la unica forma que logro entrar al OS y trabajar es usando NV_DISABLE=1.... la PC es un Intel i7 3,4 8Gb Ram ASUS P8Z68 -V -LE GPU EVGA NVIDIA GEFORCE GT 610 2GB DDR3 compre esta tarjeta porque según el OSX86Wiki, trabaja OBB.. y en el foro en ingles me insisten en ello.. pero nada... de hecho, descargue una version Retail pero de torrent (aunque esta intacta) porque del Apple Store me dice que ya no esta disponible, ni cambiando país... en fin... instale con esa y nada... también hice una instalación retail limpia del Yosemite y me pasa lo mismo, sino coloco nv_disable, no entro a sistema Por favor,... les agradezco toda su ayuda...
  24. I am running: Intel 4930k ASUS Rampage IV Extreme 32Gb DDR 2400 Sapphire Toxic R9 280X 512Gb Evo Pro Mavericks 10.9.1 works great... Using SSDT and mach_kernel from Rampage Dev... I am running a triple boot system with OSX, Linux, and Windows... (3) monitors work without issues in Linux and Windows - however, I cannot get (3) monitors to work in OSX no matter how I connect them (whether using display port, or HDMI, or DVI - and, any combination thereof) Interesting that there does not seem to be a 'profile' for this card... DP, DP, HDMI, DDVI, SDVI - Default is Futomaki which only has (4) ports (only '1' DVI)... I have tried all profiles as well as AtiPorts=X (where X = either 3,4,5,6) Any help would be greatly appreciated... ...
  25. Hey guys. So today, I checked out Niresh's Mavericks (w/ AMD support) and followed the "How to install OS X Mavericks on your PC with Niresh" and encountered an error literally just before the installation completed. Here are some screenshots taken from my S4: My specs are: CPU: AMD Phenom II X6 (1090T BE) (Which Niresh confirmed that AMD Phenom II X6 1090T is fully compatible with his Mavericks distro) Motherboard: ASUS Crosshair IV Formula AM3 RAM: 4GB I installed the Niresh Mavericks Installer (.dmg) on a virtual machine of OS X Mountain Lion's Disk Utility (not on Windows'). All of that worked fine. I was able to boot into the installer on my 32GB SanDisk USB stick and was installing Mavericks on a portable USB 3.0 (Western Digital Passport) hard disk. Please help!
×