Jump to content

Search the Community: Showing results for tags 'marvell'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi all, I recently purchased a 4-bay enclosure (http://www.amazon.co...oBox-Drive-Encl ... B002UUPWP6) and was using it on a MacBook Pro for a while. Now I'm home and am trying to get it working on my hackintosh. I bought a Startech 2-Port eSata PCI Controller with the Marvell 88SE9128 chipset (http://www.amazon.co.../product/B003GS ... 00_s00_i00), and when I plug in my enclosure, only the first of the four drives shows up. The card is advertised as being Port-Multiplier/FIS compatable, but that doesn't seem to be working. My mobo is GA-X58A-UD3R and word is that some of the onboard esata ports will support port-multiplying as well. But no joy here either. It seems to be a BIOS thing, because only the first drive is listed in the POST in all situations. I'd be happy getting port multiplying working in any way possible. Any ideas? Much appreciated!
  2. Have managed to boot into Finder without a usb but cannot see the outside world. Could you please help me to enable Marvell 80E8056 ethernet access on 10.9.5 13F34 ?
  3. CompSCI

    Marvell Yukon 8059 Gigabit Ethernet

    Hello... Have 10.9 installed using Bronya's rc7 kernel... Phenom 1100T w/ ATI 6990 I am having a difficult time getting my ethernet working... I have an ASUS Crosshair IV Formula MB using the Marvell Yukon 8059 for ethernet... I have found where the port seems to be supported - http://olarila.com/kexts/ - AppleYukon2 v. 3.2.3b1 Download not working on that entry - and, not sure how to proceed... Any help would be greatly appreciated... ...
×