Jump to content
pixelfix

avvio sistema con divieto sulla mela

22 posts in this topic

Recommended Posts

Ho installato più volte il sitema e quello che si verifica è stranissimo

in sostanza una volta installato high sierra  e reso autonomo con il clover

il programma va benissimo  poi magari dopo qualche riavvio e  non avendo modificato

nulla al successivo riavvio appare la mela con divieto e non sono più in grado di farlo partire.

Questa cosa è sempre accaduta all'inizio pensavo a qualcosa che avevo installato ma non è cosi

ho provato proprio a non mettere nulla tranne che aver installato clover e sostituito poi la cartella clover

con quella presente nella chiavetta usb per farlo partire.FAtto questo per ore o magari un giorno funziona poi smette

e appunto appare il divieto.

Qualcuno ha idea di cosa sia?

Share this post


Link to post
Share on other sites
Advertisement

sono aggiornati credo ma il  problema è che non so come entrare in high sierra al momento ho in esecuzione sierra normale ma da li non accedo alla efi

Share this post


Link to post
Share on other sites

Ciao, sembra un problema di filesystem...parla di  inode illeggibili....e non riesce a leggere la Kernel cache.

Puoi provare ad avviare con -x...ma non credo funzioni.

Se hai la formattazione APFS...non dovresti usare il TRIM...sembra che assieme facciano danni.

Penso che l'HFS+ sia ancora preferibile per gli hackintosh!

Share this post


Link to post
Share on other sites

provato ad avviare con usb risultato identico

idem -x

la cosa che mi preoccupa di più è il fatto che si presenta a caso

tipo stamani accendo e non funziona più

mentre ieri andava benissimo c velocissimo insomma non mi lamentavo.

Giusto per darvi delle info maggiori sottolineo il fatto che  completata l'installazione

l'unica cosa fatta è stata prendere clover configuration

scaricare clover ultimo

 installare nella partizione finale solo la base i primi due segni di spunta in alto per capirci

poi sostituire la cartella clover con quella usata nella chiavetta usb.

A quel punto parte da sola e va sempre bene

poi di colpo al terzo o al decimo riavvio succede sto casino

OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi

non ho modo di vedere la partizione efidi high sierra in sierra ma solo il sistema operativo

per cui in quella cartella OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi

ci posso entrare ho provato anche a mettere quel file OsxAptioFixDrv ma è uguale.

Se solo potessi magari caricare la efi

Share this post


Link to post
Share on other sites

hai provato ad installare e usare OsxAptioFix2Drv?


prendi una usb e installa clover...prova anche clover 4200....quando scegli i driver uefi prendi quello menzionato sopra

Share this post


Link to post
Share on other sites

Come detto...penso si sia rovinato il filesystem...dovresti provare a ripararlo con Utility Disco...prima di fare qualsiasi modifica.

Dovresti anche capire perché dopo un po' ti si rovina...credo sia fondamentale.

Se da Sierra vedi il disco con High Sierra...allora puoi vedere anche la EFI...è solo nascosta.

Apri terminale e fai l'elenco delle partizioni:

diskutil list

identifica il disco con High Sierra (probabile disk1), identifica la partizione con EFI (di solito s1)

per montarla:

diskutil mount /dev/disk(n)s(n) (ad esempio diskutil mount /dev/disk1s1)

Share this post


Link to post
Share on other sites

Hai provato con disco utility a fare un SOS sul disco?

come dice Dan968

poi perche usi due Efi?

se hai due dischi istalla Clover su un disco basta quello e con una Efi gestisci tutto


il problema che hai installato due clover, oppure un clover deve gestire le due Efi, poi uno è in HFS l'altro In apfs

 

cosi lo fai diventare scemo :yes:

Share this post


Link to post
Share on other sites

ho provato tutto quello che avete suggerito compreso disco utility parla di danneggiamento ma poi non risolve nulla.

il disco ssd è un sandisk nuovo

domanda

ma con high sierra al disco ssd bisogna fare qualche partizione particolare?

Share this post


Link to post
Share on other sites

ho dovuto ricominciare e rimettere tutto  ho fatto la stessa cosa stessa procedura per i due ssd 

adesso ho hs su due dischi . Quando ho installato il secondo ho deciso di non rimettere reinstallare clover e poi mettere la cartella clover presa dalla usb

ma ho tolto al riavvio la pennina e ho fatto partire direttamente dal disco stranamente è partito lo stesso  

questa cosa non me la spiego di solito con altri sistemi dovevo rimettere l'efi ecc 

questa volta invece va cosi non me lo spiego

Share this post


Link to post
Share on other sites

ho dovuto ricominciare e rimettere tutto  ho fatto la stessa cosa stessa procedura per i due ssd 

adesso ho hs su due dischi . Quando ho installato il secondo ho deciso di non rimettere reinstallare clover e poi mettere la cartella clover presa dalla usb

ma ho tolto al riavvio la pennina e ho fatto partire direttamente dal disco stranamente è partito lo stesso  

questa cosa non me la spiego di solito con altri sistemi dovevo rimettere l'efi ecc 

questa volta invece va cosi non me lo spiego

Se nel disco c'era già una EFI e i kext erano in Other, si spiega benissimo. :)

Share this post


Link to post
Share on other sites

Se non cambi nulla...riavrai a breve gli stessi problemi (filesystem danneggiato e irreparabile).

Temo tu rientri nella casistica del TRIM incompatibile con APFS con il tuo SSD.

O non attivi il TRIM...o non fai convertire in APFS...molto più semplice non attivare il TRIM...ma io starei più tranquillo con l'HFS+ (APFS ancora troppo giovane per fidarsi).

Share this post


Link to post
Share on other sites

no ho attaccato adesso il secondo  disco per potervi mandare queste schermate

 

Ma una domanda avete notato differenze utili usando apfs o no?

nel normale uso lavorativo o altro intendo dire


la velocità di avvio è notevole 15 secondi circa però adesso è vuoto

Share this post


Link to post
Share on other sites

Una caratteristica molto visibile di APFS è il copy-on-write.

Se provi a dupplicare un file da 4GB....vedrai che è istantaneo....e non viene occupato lo spazio in realtà.

Se uno dei 2 file verrà modificato...allora verranno creati blocchi nuovi delle sole modifiche.

Interessanti sono anche gli Snapshot...congeli in un dato momento tutto il File System del disco....se fai qualche danno puoi ritornare a quel momento.

 

Con le prestazioni siamo ancora indietro a HFS+...e di parecchio a volte (allego schermata).

Punto critico...secondo molti...l'APFS è praticamente sconosciuto al di fuori di Apple.

Quindi non ci sono ancora utility di terze parti, per ripararlo. Se succede qualcosa dobbiamo sperare in Disk Utility (auguri!)

Non credo che a tutt'oggi esistano ditte per recupero dati che lo possano "processare"....quindi fondamentale fare il backup.

Per ora rimango fedele all'HFS+

 

 

post-1682772-0-00140400-1510491343_thumb.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×