Jump to content
juniorchys

Help! macOS sierra em AMD FX-8350

7 posts in this topic

Recommended Posts

Bom dia galera!

 

Estou há uma semana tentando instalar mac OS 10.12 sierra processador AMD.

 

Quando vou fazer bootable pelo Win32DiskImager ele chega até em uma frase, Using reloc block: yes.... e reinicia.
Já no TransMac recebo a seguinte mensagem, This version of Mac OS X is not supported on this platform.

 

Meu setup:

 

PLACA MÃE: GIGABYTE 970A-UD3P

PROCESSADOR: AMD FX-8350

MEMORIA RAM: 8GB 1866MHz DDR3 HYPERX

PLACA DE VÍDEO: R9 380 4GB

SDD: KINGSTON SUV300S37A 120GB

HD: SAMSUNG HM500JJ 500GB

Share this post


Link to post
Share on other sites
Advertisement

Olá, seja bem vindo ao InsanelyMac.

 

Olha, Hacks em AMD dá um certo trabalho, exige bons "remendos", no seu caso pra instalar e usar, seria necessário usar um Kernel patcheado.

 

Dá uma pesquisada no Fórum, use a seção "Search" no lado direito acima.

Share this post


Link to post
Share on other sites

Olá, seja bem vindo ao InsanelyMac.

 

Obrigado!

 

Olha, Hacks em AMD dá um certo trabalho, exige bons "remendos", no seu caso pra instalar e usar, seria necessário usar um Kernel patcheado.

 

Dá uma pesquisada no Fórum, use a seção "Search" no lado direito acima.

 

Cheguei trocar o arquivo kenel dentro da pasta System > library > kernels

 

Sem sucesso!

Share this post


Link to post
Share on other sites

olá

 

nada disso .. tu tá muito verde

 

tens de ler muito + .... tens um pc que é incompatível com Mac OS x

 

por isso dedica teu tempo a ler .. mesmo que uses google translator .. mas lê e bastante sobre o teu hardware e os x

 

isto não é windows .. qualquer hardware instala nisso .. aqui tens de saber o mínimo sobre o assunto .. me parece que ainda não chegaste lá

 

ao minimo

 

tás e perceber Junior ?

 

 

bom hack

Share this post


Link to post
Share on other sites

olá

 

nada disso .. tu tá muito verde

 

tens de ler muito + .... tens um pc que é incompatível com Mac OS x

 

por isso dedica teu tempo a ler .. mesmo que uses google translator .. mas lê e bastante sobre o teu hardware e os x

 

isto não é windows .. qualquer hardware instala nisso .. aqui tens de saber o mínimo sobre o assunto .. me parece que ainda não chegaste lá

 

ao minimo

 

tás e perceber Junior ?

 

 

bom hack

 

Bem não entendi algumas coisinhas do que você disse, parece que sua linguá é Portugal.

 

Sim procurei saber sobre meu hardware, cheguei colocar alguns kexts, mas na parte de This version of Mac OS X is not supported on this platform. Já conseguir pular essa etapa.

 

​Meu único problema é que quando chega... 

 

Using reloc block: yes. Hibernate wake: no.

+++++++++++++++++++++++++++++++++++++

 

a maquina reinicia.

Share this post


Link to post
Share on other sites

olá 

 

nah minha lingua é português .. deve ser isso que tu fala .. escreve e também deves saber ler .. se escreves deves saber ler .. amd em OS X .. é outra parada .. por isso te disse para ler e muito .. mesmo que uses google translator.. se não não vais chegar lá .. nem perto .. lê os tópicos sobre o assunto .. mas não fiques só na primeira página .. e procura entrumar-te junto daqueles que usam esse hardware

 

bom hack

Share this post


Link to post
Share on other sites

Boa noite! Turma!

 

Consegui instalar mac OS Sierra. Porem tenho um problema quando vou iniciar o sistema a tela fica preta com placa de video R9 380 GIGABYTE e a maquina continua ligado.

Então fiz um teste com outra placa de vídeo da GT9500 ela funcionou perfeitamente.

 

O que fazer?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By verymilan
      Hi, i recently set up High Sierra on my AMD computer with the help of the amdosx community (i actually used an installer just to confirm that something would work in the first place before i spend hours for nothing, i can and could have downloaded High Sierra the "legal" way).
      However the graphicscard is recognized properly, the 6gig are recognized and i have no artifacts and no screen tearing with the official nvidia webdriver,
      but unfortunally, dark colors have horizontal dark stripes in them and specific bright colors like on left bar of system windows such as settings do flicker like low fps.

      I only used the clover on the flash drive for now and i'd like if it's worth digging deeper of if i should just forget about it as it is a common nvidia problem on macOS.
      Would be amazing to know.
       
      Closer machine infos:
      * High Sierra (misses a recent minor patch as my network is veeeery slow and i got this nvidia issue anyway so i mainly jumped back to linux)
      * AMD fx8350
      * Asus Sabertooth 990fx Ref. 2.0
      * NVIDIA GeForce GTX 1060 6GB
       
    • By hackintosh_builder
      Hello, I am interested in building a Hackintosh using Threadripper. Could you please recommend good motherboard(s)? Is there one that is fully compatible with the Hackintosh?
    • By abhinav
      How to install macOS 10.13 High Sierra in Vmware Workstation 14 Pro on AMD Machine
      Unlocker cmd already installed for vmware workstation 14
      vmx file edited...added smc.version="0"
       
      My System Specs
      AMD FX8120 8 Core
      Corsair Vengeance 32 GB DDR3 RAM
      Asus 990FX Sabertooth Motherboard
      Sandisk Ultra II 480 GB SSD SATA 3
      Asus STRIX 960 GTX 4 GB DCU II Model Pixel Shader 5 DirectX 12 Support
       
      Virtual Machine Specs
      16 GB RAM
      2 processors and 4 cores = 8 core processor
      SATA hard drive
      128 MB video memory

    • By M1GU5L
      Last year i tried to install Sierra but after installing it keped booting to a black screen, now i want to try with high sierra but i dont know what i have to do to get this to work.
      I heard about the whatevergreen and lilu kexts but i dont know what to do with them, can anyone help me solving this?

      my pc specs

      Intel Core i5-4460 3.20 GHz with iGPU Intel HD Graphics 4600
      Asus H81M-A
      8GB RAM Kingston Hyper x 1600 mhz
      Asus Strix R9 380 4GB
×