Jump to content
c00lface

Clover doesn't load my DSDT

7 posts in this topic

Recommended Posts

Hello guys.

I'm with trouble during Clover load. I tried with my desktop and my laptop and both didn't load my DSDT file. This problem never happened with me when I was on Chameleon bootloader. Then I guess Clover may be my problem? Anyone had already reported this issue?

 

I'm not a newbie, but sometimes I forget some stuff. Open thread!

 

EDIT: also, I patched it and put it inside the patched folder on EFI partition. It's like it even doesn't be there.

Share this post


Link to post
Share on other sites
Advertisement

Olá Allan, então rapaz. Descobri o problema aqui! Dentro da minha pasta EFI tinha uma pasta OEM. Dentro da OEM tinha uma hierarquia semelhante a da pasta EFI, só coloquei minha DSDT dentro da pasta ACPI/patched e resolveu meu problema. Sabe que achei estranho essa coisa toda? Em todos os tutoriais por aí na internet, mandam colocar a DSDT dentro da pasta ACPI da EFI. Mas pra mim não é verdade. Sempre que coloco ela lá, simplesmente não carrega! Pelo menos a solução está aqui!

 

Solution.

Put my DSDT inside both folders EFI/ACPI/patched and EFI/OEM/SystemProductName/ACPI/patched.

Share this post


Link to post
Share on other sites

Interessante, mas e se você retirar a DSDT dentro da pasta OEM, e deixar apenas em ACPI/patched? Não funciona?

 

Interesting, but if you delete the DSDT inside OEM folder,  and just let inside the ACPI/patched folder? Doesn't work?

Share this post


Link to post
Share on other sites

Não funciona. Vou te contar viu... sacanagem! 2 anos sem DSDT, sabe o que é isso? hahahaha

 

Doesn't work. I'm telling you...{censored}! 2 yeas without DSDT, do you know what this is? hahahaha

Edited by Allan
English

Share this post


Link to post
Share on other sites

Allan, o que vc acha que posso fazer caso o controle do brilho não funcione direito? Quero dizer, o meu controle de brilho até funciona, mas o último controle desliga o lid. Gostaria de poder utilizar todo o controle de brilho. Lembro que quando o HMBT ainda existia, o carloss tinha me ajudado a resolver esse problema. Era necessário fazer algumas edições na seção PNLF. Porém não lembro quais edições são. Encontrei uma thread no tonymac que explica como fazer, porém, são uns métodos meio malucos, não era desse jeito, não pelo que me lembro. Poderia me ajudar, nesta thread mesmo? Obrigado!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×