Jump to content
Sign in to follow this  
Followers 0
redneck

Ipad 1

5 posts in this topic

Recommended Posts

Advertisement

Last update for iPad1 is iOS 5.1.1.

I have one and i'm still using it ...

Safari , mail , iBooks , FastPdf , Tapatalk, Twitter are the apps that i usually use ...

See Ya

 

 

 

Sent from iPhone/iPad

Share this post


Link to post
Share on other sites

Would anyone know if it is possible to cross-flash a newer version of iOS to it or perhaps modify a newer iOS version to put on it? I'd like to run iOS 9.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

Announcements

  • Similar Content

    • By BALDY_MAN
      I thought it would be fun. to see peoples OLD fatefull. Hackintoshes. (you know the one. that alway updates easy. and just runs.  Here,s mine



    • By marzib
      I'm trying to upgrade from Sierra to High Sierra. My Sierra is working and booting great with the latest Clover 5.0 r5115, but when trying to upgrade to High Sierra, any time the computer reboots into the installer, it gets stuck at the line "Start ReadKernelCache". The screenshot is attached. I've tried the following troubleshooting steps that I've read in other similar posts, none of which worked. It always remains stuck at that line:
       
      Boot with UseKernelCache=No and/or -x and or -f Temporarily remove discrete graphics card and try to install with integrated graphics Add MATS to the Drop Tables list in Clover Configurator Look for an option similar to "Above 4G Encoding". My motherboard doesn't seem to have that. Try a bootable USB drive with the High Sierra installer instead of the App Store mechanism. The USB boots great, and I can initiate the installation, but upon reboot, I get the same issue trying to boot into the installer.   Disable integrated graphics in the motherboard's BIOS    
      Below are my system details. It seems like it should be possible, based on this post, to run High Sierra with this motherboard and CPU, but I can't get the installer to run. 
      Thanks for any help!
       
      Motherboard: Gigabyte GA-Z77X-UP5-TH
      CPU: Intel Core i7-3770K
      Graphics: EVGA GeForce GTX 970 
      Clover: 5.0 r5115 with basically no mods from the default ISO aside from enabling APFS driver
       
    • By lucjac99
      salve a tutti ennesimo problema, ho Catalina nella versione 10.15.1 e ho tentato l'update alla ver 10.15.2 purtroppo il mio hackintosh dopo aver fatto il setup di installazione fa qualche operazione  e rebootta ma non ha aggiornato niente, BOH! ho llilu nuovo whatev nuovo alc nuovo Clover ultimo grazie per un aiuto
×