Jump to content
camillionario

Mac OS Sierra 16A238 instalado con éxito

49 posts in this topic

Recommended Posts

He probado la primera Beta de Mac OS Sierra sin ningún problema excepto el sonido.  He creado el USB con la herramienta de Chris1111          http://www.insanelymac.com/forum/files/file/471-clover-v23k-special-edition-v3/

Saludos.

 

 

La grafica al igual que en el Capitan no despierta hay que utilizar la Onboard como primaria.

 

El metodo de instalacion es practicamente el mismo que el Capitan (mismo DSDT,  Config.plist, Clover la ultima version),  La instalacion me parecio mas rapida que los anteriores.

 

Saludos

post-887245-0-72491600-1468093470_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

Una vez instalado, no me actúan los gráficos el web driver no tengo forma de que funcione, eso arrancando desde el usb de instalacion con clover v2.3k  special edition 3577 , si arranco desde el propio hd sierra se me queda la pantalla en negro con clover  v2.3k  special edition 3602

Share this post


Link to post
Share on other sites

Pues Yo recien he instalado la 5.   Le he dado a buscar actualizaciones y no me sale la 6.  De momento con la 5 todo bien ya funciona el doble clic al abrir las carpetas y Clover Configurator no monta EFi asi que estoy utilizando la app de Micky1979.  http://www.insanelymac.com/forum/files/file/566-esp-mounter-pro/

 

 

 

post-887245-0-36442100-1471541201_thumb.png

post-887245-0-62964900-1471541209_thumb.png

Share this post


Link to post
Share on other sites

si, con la BETA 8 se me fueron algunos problemas que tenia con el ancho de banda de mi wifi, me comía el de los demás miembros de la familia cada vez que usaba el wifi, ahora con esta todo ok.

Share this post


Link to post
Share on other sites

Hola:

He instalado "pa probar", para ir haciendo espacio en mi sesera a algo nuevo (o no)

La versión es la 16A312a, instalación para UEFI usando Clover.

 

Normalmente uso EfiMounter para ver la partición EFI y poder trastear con el config.plist pero SIERRA no me deja.

Tampoco puedo abrirlo desde CloverConfigurator, cuando lo hago me abre una carpeta vacía EFI.

Al momento de  instalar Clover, montó la partición EFI perfectamente y podía acceder a ella.

Abajo las imágenes de los errores.

 

¿Les ha pasado a alguien mas?

¿Como lo solucionaron?

 

Gracias.

post-201840-0-72731200-1472987146_thumb.png

post-201840-0-98549600-1472987155_thumb.png

Share this post


Link to post
Share on other sites

y digo yo, lo estas haciendo por software ( lo de montar la partición), has desactivado lo de "solo de Apple o desarrollador certificado", prueba con esto y después en preferencias del sistema lo cambias para poder usar cualquier soft:

sudo spctl --master-disable

Share this post


Link to post
Share on other sites

Hablo de memoria pero me suena algún fallo con Efi mounter en Sierra, algo creo haber leído por ahí, prueba con esto es un poco mas completa, se te pondrá un icono en la barra superior y te mostrara TODAS las particiones, monta la que quieras:

http://www.insanelymac.com/forum/files/file/566-esp-mounter-pro/

por probar .....

Share this post


Link to post
Share on other sites

Pues lo voy a bajar y a probar. A ver si tengo una versión vieja o algo anda mal en mi Sierra.

Ya os contaré, muchas gracias.

 

 

 

 

Edito:

Caballero Maniac10, es ud la monda lironda.

Esa última versión funciona perfectamente.

Share this post


Link to post
Share on other sites
Hola, 

he conseguido instalar Sierra con el instalador de chris1111 (muchas gracias), el problema es que no he conseguido hacer funcionar el sonido.

 

Para activar el sonido he usado el script de TOLEDA (como en EL CAPITAN), pero me dice que la partición EFI está sin montar.

 

Para montar la partición EFI, he usado:

--> Clover Configurator, pero no monta la partición.

--> EFI mounter, sí monta la partición.

 

**Pero cuando paso el Script de TOLEDA dice que la partición EFI está sin montar, y no es cierto porque la veo en el Finder....

 

Al final he vuelto a El Capitan, esperando a la versión final de Sierra.

Share this post


Link to post
Share on other sites

Buenas, desde la Beta Publica no salta en la App Store la GM para instalarla, alguien sabe como se podría hacer?

Gracias, saludos.-

Share this post


Link to post
Share on other sites
Hola,

gracias Maniac10 desconocía este método, he vuelto a El Capitan, por lo que esperaré a la versión final de Sierra.

 

Qué por cierto ya han anunciado la versión GM, ¿sabéis si la GM será la misma que la versión Final?

 

Muchas gracias.

Share this post


Link to post
Share on other sites

Con esto en el terminal debería aparecer:

sudo /usr/sbin/softwareupdate --set-catalog https://swscan.apple.com/content/catalogs/others/index-10.12seed-10.12-10.11-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog.gz

y si ya lo usas ... paciencia que llegara

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×