Jump to content

Problema com USB / Wifi


Go to solution Solved by Dhyogo,
36 posts in this topic

Recommended Posts

Gerenciamento de energia, errado... :(

 

Testa essa DSDT: attachicon.gifDSDT.aml.zip

Posta seu config.plist aqui.

 

Usa SSDT?

Oi Allan, não uso SSDT, acho que a alma do cachorro da Bruxa do 71 deve estar atrapalhando corrigir essa ACPI, porque não existe outra explicação. 

Carreguei a DSDT acima e anexei o IOReg e a config.plist.

  • Solution

Testa esse aqui: attachicon.gifconfig.plist.zip

 

Tenta criar um SSDT, pode resolver seu problema.  :)

 

Aplicou algum patch no kext(s) do seu OS X?

Não apliquei não, acredito que só o Clover que aplica o patch na AppleHDA para o áudio funcionar, gerei a SSDT fazendo o seguinte:

 

curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/master/ssdtPRGen.sh

chmod +x ssdtPRGen.sh

./ssdtPRGen.sh

 

Peguei o arquivo SSDT gerado e coloquei em EFI>CLOVER>ACPI>patched

 

Marquei "Drop OEM" e reiniciei. Vamos ver se agora deu certo.

iMac.zip

SSDT.aml.zip

config.plist.zip

  • 1 month later...

Bom Galera minha ez de pedir ajuda!! Tenho uma Asus H81M-A/BR Com um processador Celerom LGA1150 2.70 ghs, estu tentando instalar o elcapitam mas não vai de jeito nenhum!! Alguem ja ouviu falar dessa placa sabe o que tem de fazer para instalar sem problemas?? Uma coisa eu não consigo saber qual a versão do chip grafico!! Sei que é intel hd graphics mas o modelo não sei qual é preciso que alguem me ajude a montar o config.plist que somente posso instalar através do windows pois não estou conseguindo bootar o meu mac!! Alguem pode me ajudar?? Outra coisa ele da um kernel panic relacionado a um tal de thread 0 muito estrano vou ver se gravo um video e disponibilizo aqui para vcs verem como o erro!! 

olá

 

teus gráficos são incompatíveis com qualquer versão de os x ..

 

para teu cpu

 

http://www.insanelymac.com/forum/topic/303755-how-to-intel-pentium-g3xxx-and-celeron-g1xxx-haswell-works-with-speedstep-yosemite-1010-and-mavericks-109/

 

bom hack

Cara esse link que vc me passou me levou a uma pagina onde baixei o config.plist deles e mano deu tudo certo to rodando o El Cap como Mac mini!! Funcionou perfeitamente..e para dar menos conflito desliguei o intel speedstep ai ficou show de bola!! Coloquei minha GT 730 que deu aceleração de hardware e ta de boa mano top de linha ele reconheceu o processador como i5!! Mas de boa não me importo com nomes desde que funcione!! Ta tudo certo bem mais rápido que o Core 2 qual!! Obrigado ai galera pela ajuda!! Vou ver se monto um tudo especifico para essa placa! O Audio eu gosto de usar somente via HDMI como Saida e uso o do microfone da minha logitec como entrada! Valeu galera vcs são os melhores!! 

×
×
  • Create New...