Jump to content

Primo Hackintosh -Post installazione GIGABYTE Z97-H3D


65 posts in this topic

Recommended Posts

Scusate se intervengo ancora, ma dato che il discorso dell'AppleALC è ancora in corso, lo faccio.

Ho scaricato per curiosità il pacchetto dal post, lo sviluppatore dice che è un'estensione del kernel che è possibile mettere ovunque , nella EFi o in LE o SLE.

Però io kext nel pacchetto non ne ho trovate, intendo qui:

 

https://codeload.github.com/vit9696/AppleALC/zip/master

 

Qualcuno sa come procedere? Mi piacerebbe provare, per curiosità.

 

 

Dovrebbe andar bene anche la versione successiva.

Quello è un progetto Xcode....

serve per compilare il kext...apportare modifiche ecc...

il link è questo per scaricare il kext

Non servono per sfruttare accelerazione nei programmi che utilizzano i cuda?

 

Altra domanda sull chiavetta ho installato clover 3424, su hard disk devo installare la stessa identica versione? ho scaricato la 3489....grazie

Esattamente. Il fatto è che molte persone li mettono a prescindere, pensando che servano a fa funzionare meglio la grafica

installa clover su hd con le stesse impostazioni usate per la usb...successivamente sostituisci la efi generata con quella funzionante che hai sulla usb.

Per agevolare questa procedura ti consiglio di copiarti preventivamente  la efi della usb sul desktop

Ho installato clover su hard disk, dentro EFI del disco c'è una cartella APPLE che in quella della chiavetta non ho.

Devo sostituire solo la cartella Clover? oppure mi si genera dopo che lancio osx per la prima volta da  hard disk?

Ciao

 

2 domande:

 

1) clover configurator mi serve solo per montare la partizione efi oppure devo ripetere la config.plist una volta che le kext sono nella cartella?

2) ogni volta che riavvio mi appare sempre la schermata di clover e poi si avvia osx giusto?

 

La scheda di rete non è rilevata

Audio non rilevato

 

Ho inserito nella cartella kext AppleALC.kext e RealtekRTL8111.kext

 

Grazie

Per l'audio serve il layout id. Se vuoi lo facciamo con il dsdt, dovresti passare quello originale

Per la prima domanda non ho capito che intendi, riguardo la seconda è come hai descritto

Occhio alle sigle la GA-Z97-HD3 non è la GA-Z97-D3H, Realtek vs Intel LAN :)

hai passato la tua cartella ad inizio topic.... :lol:  ci volevi fregare.... :hysterical:  :P

 

@Sky2mac

Scarica qui il kext, mettilo in efi ed elimina il kext RTL8111

Riavvia e controlla la ethernet

Che scheda video hai? Per usare/sfruttare CUDA devi modificare il file di configurazione delle app che utilizzano tale tecnologia. Per esempio Premiere e After Effects CS6

 

 

Inviato dal mio iPhone utilizzando Tapatalk

In effetti stavo controllando e mi sono accorto anche io della sigla sbagliata :yes:  :yes:  :yes:  :yes:

 

allora ho scaricato la kext e installata.

 

Ora naviga!

 

La scheda è quella in firma. Poi so che bisogna abilitare i cuda sulla suite Adobe....una cosa alla volta.

 

Allego dsdt....sperando di avre fatto giusto.

 

Al momento quindi sembra andare tutto tranne Audio, ho anche abilitato il trim

 

Grazie a domani

 

 

 

 

 

DSDT.aml.zip

AppleALC se ho capito bene l'hai già messo in kexts/10.11, ora metti il DSDT allegato in EFI/CLOVER/ACPI/patched (attenzione, non in origin) e sostituisci il config con quello allegato (ti ho aggiunto anche SMBIOS per iMac14,2 che è quello indicato per  il tuo hardware). Riavvia e controlla che tutto funzioni a dovere. Per l'audio devi andare tu ad abilitare l'uscita dove hai collegato le casse in "Preferenze di sistema / Suono / Uscita

DSDT.aml 2.zip

config.plist 2.zip

Ciao

AppleALC è nella cartella 10.11

 

Ho inserito i 2 files, ora la velocità di accensione è nettamente migliorata

 

AUDIO OK !

 

In realtà come vedi nella foto già mi dava che il modello è 14,2 ...anche se io non l'ho impostato da nessuna parte.

 

Mi sono anche accorto che il monitor con Displayport ora funziona!!!

 

14_2.png

Strano, che GTX750Ti è di preciso, a volte cambia il layout e può succedere, ora sto usando questa in DP:

 

750Ti__3753_product_image.png

vdlhkp.jpg

 

 

L'audio ti funziona, mi è venuto in mente un problema che ho avuto con ALC1150, risolto insieme a JOLLY:

http://www.insanelymac.com/forum/topic/309340-domanda-audio/page-3

 

Nello specifico qui il problema era che l'audio era attivato, in cuffia funzionava ma non si usciva dal verde, problema che veniva dallo spegnimento dell'audio da parte di Windows.


Allora sei a posto :) , la prossima settimana forse prendo anche io questa scheda, ora costa davvero il giusto...

Bene

 

Errore mio non avevo inserito il cavo DP a fondo  :rolleyes: . Il modello è EVGA GTX 750Ti SC (SUPERCLOCKED)

 

Vi ringrazio per il momento, penso si possa scrivere RISOLTO sul topic

 

Io ho solo installato OSX sul disco e Freya su un altro disco.

 

Vi aggiorno sulla stabilità a breve

 

PS la scheda madre va molto bene e anche la gestione del bios è ottima

Tabella SSDT.aml  da copiare in EFI/Clover/ACPI/Patched    

Segui qui per crearlo: (devi essere connesso ad internet)

 

Da terminale, copia ed incolla ogni singolo comando e premi invio :

 

curl -o ~/ssdtPRGen.sh https://raw.githubusercontent.com/Piker-Alpha/ssdtPRGen.sh/master/ssdtPRGen.sh

invio

chmod +x ~/ssdtPRGen.sh

invio

~/ssdtPRGen.sh

invio

Vedrai lavorare lo script le ultime due domande rispondi con "n"

Do you want to copy /Users/xxxx/Library/ssdtPRGen/ssdt.aml to /Extra/ssdt.aml? (y/n)? n

Do you want to open ssdt.dsl (y/n)? n


 

Per cercare la tabella SSDT:

Clicca su "VAI" in alto sul finder, tieni premuto il tasto "Alt", vedrai apparire la cartella "Libreria"

Recati successivamente nella cartella ssdtPRGen 

Al suo interno trovi SSDT.aml, copialo dove ti ho detto

Importa il config.plist con clover configurator, nella sezione acpi togli i flag da Generate C e P states

Salva la modifica e riavvia

Ciao 

 

finita la procedura è tutto risolto? o va editato?

 

Ho aperto la cartella una volta terminato lo script 

 

Trovo SSDT-numero.aml   questi no

Ma quello sotto

SSDT.aml (2kb)

 

Giusto?

Grazie

 

457416c.jpg

×
×
  • Create New...