Jump to content

Can't get to the system (-v shows nothing)


5 posts in this topic

Recommended Posts

Hi all.

My system was working perfectly about 3 months till today.

Yesterday I wanted to free up some space on the SSD and deleted:

  • dictionaries at /Library/Dictionaries
  • and wallpapers at /Library/Desktop Pictures

I also use Clover EFI and all the hardware worked nice, except of no audio after sleep and falling of EAPD every 20 seconds. So I decided to fix that too. I tried some methods, that didn't help. Ofcourse I had to turn the PC to sleep several times for 1-2 mins (didn't do it since system installation, so may be going to sleep is a reason..)


Today morning I tried to turn on the computer, but it stuck on apple logo. Tried to boot in verbose, but it successfully passes all the checks, apple logo and progress bar appears and it stucks here again.


So I assumed, that the reason is deleting those files (why not?). Ok, they still were in the trash, so I booted into single user mode, mved them to original places, run permissions repair, rebooted and... nothing. Still the same picture.


Then in single user mode I run

fsck -fy


For the first time it said:

*****The volume was modified*****

that mean, that the command repaired something (yeap?)


And every next time (without rebooting) it was saying:

*****The volume [Volume name] appears to be OK*****


It didn't help, but anyway, I noticed, that after every reboot for the first time it says

*****The volume was modified*****

again. Maybe it will help to find out the reason.


Then I thought something wrong is with the hardware. Resetting NVRAM, power cords, display, ram didn't help. I even tried to boot with Chameleon, but it stucks right at the same place.


Video of the boot process:

Link to comment
Share on other sites

Thanks for your reply.

Sorry, forgot to mention. Yes, I use the Desktop HD4600, which worked in Mavericks and Yosemite without any issue about a year. My last fresh install was about 3 month ago, and it was working till the day before yesterday, no modifications were added to clover config since installation..

Unfortunately, I can't get to the system in any form (with or without QE/CI), so even can't check the clover config to try to change something. I will try to access HFS+ from Windows to get and edit the config.plist.

Link to comment
Share on other sites

remove whatever kext you added or updated in single mode

No kexts or any modifications were added to system since clean installation (about 3 month ago). I just deleted some files in /Library/, but restored them in single user mode.

Link to comment
Share on other sites


  • Create New...