Jump to content
BinGBG

Can't install El Capitan on HP Pavilion 15

10 posts in this topic

Recommended Posts

Hello all :)

So I've been trying to install El Capitan on my HP Pavilion 15-ab011nu for some time but the most far I've gone is the Apple logo and it seems that I can't pass by it, so I thought to ask for some help.

I've created my bootable USB using this method - http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/ in VirtualBox running El Capitan.

I've tried -v but only I got to the Apple logo with nv_disable=1.

 

Here are my specifications:

 
Intel Core i5-5200U with Intel HD Graphics 5500​ /Broadwell-U/

   NVIDIA GeForce 940M

 

Laptop - http://support.hp.com/hr-en/document/c04741682

 

And here are my screens with the boots I tried:

 

post-1660808-0-10500700-1458384746_thumb.jpg

 

post-1660808-0-64272100-1458384759_thumb.jpg

 

post-1660808-0-79038900-1458384770_thumb.jpg

 

and with nv_disable=1

post-1660808-0-26959400-1458384778_thumb.jpg

Share this post


Link to post
Share on other sites
Advertisement

I put it on true but it sill doesn't work  :( 

 

here is the config attachicon.gifconfig.rar

The photos in post #1 do not correlate with this config.plist. If you were using that config.plist, the kernel flags in Boot/Arguments would show in the panic (-v -gux_defer_usb2 kext-dev-mode=1 rootless=0).

 

Make sure you're booting from the EFI/Clover you think you are...

Share this post


Link to post
Share on other sites

I do boot from the same config file, I just tried changing the boot arguments to try to run it but had no luck :(

You need to provided updated photo and files.

Share this post


Link to post
Share on other sites

It is a different panic entirely (no longer a "lapic panic").

 

Your problem is Broadwell graphics. You need to set DVMT-prealloc to 64mb (BIOS option, google for procedures).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By iammask
      My laptop is Hp ab522tx(https://support.hp.com/in-en/document/c04863397)
      Product number T0Z73PA Product name HP Pavilion Notebook - 15-ab522tx Microprocessor Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, 3 MB cache, 2 cores) Memory, standard 8 GB DDR3L-1600 SDRAM (1 x 8 GB) Video Graphics NVIDIA GeForce 940M (4 GB DDR3L dedicated) I made bootable USB of high sierra. While installing it in verbose mode, I get a blank black screen. Mostly its graphics problem with the kext.
      please help guys.
       
    • By M3G4DR01D
      Hello everyone, I have an Asus gl502vmk (i7 kabylake + GTX 1060 6 gb) laptop and I tried all the patches/kexts to get the brightness with fn keys/touchpad (I2C ELAN 1200 works with VooDoo I2C kext v1.0 but no gestures/preference pane)/Keyboard backlight to work but no success so far, any help would be appreciated, thanks in advance.
      [EDIT] (10/04/2018)
      Battery status now works, thanks to @RehabMan turned out to be incorrect SMBIOS (used iMac instead of Mbp) lol, but it drains crazy fast (~1.5 - 2 hours while on standby (all apps quited!), on windows 10 it lasts 4 - 5 hours, and on linux it lasts 6 ~ 7 hours!)
      And with VoodooI2C v2.0.1 + VoodooI2CHID kext and patched DSDT, the touchpad is now detected in the sys pref pane but still no input.
      Sound works with VoodooHDA v2.9.1, but the only issue is that the jack sense isn't working (the output device doesn't auto switch to headphone when connected)
       
      [EDIT 2] (11/04/2018)
      The system brightness now works thanks to @onejay09 but I have no brightness slider, and there are 4 extra brightness levels (brightness stops increasing after 12 levels)  and the brightness keys are not mapped correctly, plus the brightness decreases when I plug in the ac adapter, then increases if I unplug it???, the brightness level isn't also saved after reboot.
      battery still drains crazy fast (~1.5 - 2 hours, even with brightness at 50%, so apparently it is a power management issue).
      and I also have shutdowns while in sleep mode (I tried darkwake=10 and darkwake-0 and darkwake=no)
       
      P.S. I have uploaded my new report files, thanks!
       
      Latest report files (11/04/2018): https://www95.zippyshare.com/v/AMOpP0AY/file.html
    • By Twml
      I have an HP Elitebook 8460P running OSx 10.13.4 High Sierra
       
      I have an odd issue i believe is related to DSDT patch for ACPI Power battery.
      My battery icon works the battery level goes up/down and battery goes black when charging/white when not.
       
      BUT... Always has a lightning bolt in it and says "Power Source: Power Adapter" no matter if its connected or not.
       
       
      How can i get it to recognize my adapter is unplugged?
    • By crisx95
      Hi, can someone of you palese help me fix the dsdt from my HP 15 p030nl? I need battery mette, back light control and the audio work in. Pls, I'm just bad at this, and before making a mess, i'd like your help. 
      P. S. I'm on High Sierra
      DSDT.aml.zip
    • By giacomo.dessi2303
      Salve, sto ancora tentando di far funzionare il mio lettore di schede SD, macos lo riconosce in resoconto di sistema ma non funziona, in firma c'è il modello esatto e gli id che ottengo da resoconto di sistema, ho provato a seguire varie guide e oggi ho trovato questa che sembrerebbe aver funzionato a questo utente: 
      Secondo voi è una buona idea eliminare un kext di sistema? E poi questi kext di cui parla dove gli trovo? Grazie a tutti
×