Jump to content

Aiuto Asrock H97M Pro 4


100 posts in this topic

Recommended Posts

Ok, ma mi confermi che potrebbe essere dovuto al DSDT il fatto dell' audio? Cmq grazie.

 

Inserisco la cartella origin nel primo post.

 

Hai scheda grafica Pci express o usi quella integrata? 

Metti il tuo hardware in firma e allega il DSDT

Hai detto niente, con tutte quelle belle guide che ci sono qui. Vabbè ti passo DSDT da mettere in patched (non in origin) e il config da sstituire al tuo. Dovrebbe funzionare, però il sistema resta abbastanza "imperfetto", iniezione audio stile Tony, non hai power managent, nessun SMBIOS e qualche altra piccolezza.

DSDT.aml 2.zip

config.plist 2.zip

Nulla non va si blocca con lo stemma della mela e la barra, cm dato che mi hai detto che cosi il sistema non va come potrebbe ho deciso di rifare tutto fa nulla tutta esperienza :D sto leggendo  questa guida, me la consigli ?

 

http://www.insanelymac.com/forum/topic/306569-guida-preparazione-usb-e-installazione-os-x-1011-el-capitan-con-boot-cloverenoch/

Allora sono nel panico dunque per una serie di cose ho dovuto rifare tutto compreso la USB, ora ho rimesso tutto compreso cover che si avvia direttamente da hd, ora mi mancano le kext per la ethernet e quelli audio, per la ethernet ho usato http://www.insanelymac.com/forum/files/file/396-intelmausiethernet/me la vede in Network ma con pallino rosso quindi non va ed e' in en0.

 

P.s. il config e il DSDT che hai editato non li ho ancora messi nell' hd vanno comunque bene anche se ho rifatto la usb e una nuova istallazione?

 

Grazie.

Allora ho provato ma rimane bloccato con lo stemma della mela con la barra piena , ho ripristinato il config e cancellato il DSDT ora si riavvia dal' hd. come posso fare? le kext della scheda di rete sono giusti ?

×
×
  • Create New...