Jump to content

ALienWare M17x R4 - DSDT


163 posts in this topic

Recommended Posts

Fiz um teste de desempenho do USB.

 

copiei uma pasta do meu Drive externo USB 3.0 para meu hd SSD.

 

No windows levou 13:04

No OSX levou 15:50

 

 

Imagino que cada OS trate de forma diferente os arquivos. Essa diferença é aceitável?

Bom. Fiz exatamente como disse.

Coloquei em EFI/CLOVER/KEXT/10.11

copie ela pra dentro da kext ionetworkingfammily na pasta plugin. Mas não funciona.

 

 

o mais estranho é que sempre funcionou, eu usava essa mesma kext, e sempre funcionou. Hoje depois que eu fui resolver o problema da AppStore e removi as interfaces de rede, que deu o problema.

 

alguma outra coisa a fazer?


Rodei esse comando

 

sudo kextload -v /Volumes/EFI/EFI/CLOVER/kexts/10.11/AtherosL1cEthernet.kext 

 

Requesting load of /Volumes/EFI/EFI/CLOVER/kexts/10.11/AtherosL1cEthernet.kext.

/Volumes/EFI/EFI/CLOVER/kexts/10.11/AtherosL1cEthernet.kext failed to load - (libkern/kext) authentication failure (file ownership/permissions); check the system/kernel logs for errors or try kextutil(8).

 

post-628074-0-97979500-1473279449_thumb.png

 

coloquei a kext em S/L/E

ainda sem ethernet

Vamos lá, consegui "resolver" o problema, navegando, eu vi em um tópico que o Allan, orientou um usuário, a habitar o boot legacy, resolvi arriscar, apesar de não ver o porque disso. 

a placa voltou a funcionar com a mesma kext. que estava hoje pela manhã quando deu aquela mensagem de erro.

  • Like 1
  • 4 months later...
×
×
  • Create New...