Jump to content

CUDA 418.163 is out! [UPDATE May 10, 2019]


fantomas
140 posts in this topic

Recommended Posts

  • 3 weeks later...
  • 3 weeks later...
  • 4 weeks later...
  • 1 month later...
  • 2 months later...
  • 1 month later...
  • 3 weeks later...
  • 1 month later...

macOS Sierra with webdriver (DP1) does not recognize CUDA 7.5.30 installed.

 

CUDA-Z quits : no CUDA device present...

 

8.0.29 from SDK either MacOS Sierra -fails

 

 still waiting for update  :no:

 

also afterEffects 15.3 (2016) does not recognize CUDA 7.5.30

Premiere runs only with Metal API ,no CUDA either

 

any news for DP2 with Nvidia Web Driver - 367.05.10.05b07 ?

 

any news for DP3 build 16A254g with Nvidia Web Driver - 367.05.10.05b07 ?

  • Like 1
Link to comment
Share on other sites

  • 3 months later...
  • 4 weeks later...
  • 3 weeks later...
  • 4 weeks later...
  • 1 month later...
  • 3 weeks later...

I have a GeForce 210 graphics card, I've installed NVIDIA Web Driver 367.15.10.35f01 and CUDA 8.0.63 on MacOS 10.12.3, but I get "GPU Not Supported" in CUDA preference and CUDA-Z gives the message "CUDA not found! Please update your NVIDIA driver and try again!" What can I do?

post-330993-0-82330600-1487186869_thumb.jpg

Link to comment
Share on other sites

Older NVIDIA gpus (haven´t some newer gpu features)  need older/other CUDA driver for my knowledge. Take a look at the official CUDA download site.

Note: this driver does not support the older generation GPUs with compute capability 1.x. To find out the compute capability of your GPU, consult the following links:

Link to comment
Share on other sites

×
×
  • Create New...