Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About bbeepp

  • Rank
    InsanelyMac Geek
  • Birthday 12/16/1973

Contact Methods

  • Website URL

Profile Information

  • Gender
  • Location
  1. Cool OctaneBench result! For Blender you need to setup tiles to 480x270. I will be much faster. Check in preferences if all GPU are enabled for rendering. Mine two GTX 980Ti render the BMW benchmark scene in 29 seconds.
  2. Cool, waiting for the results
  3. Graphic artifacts on 980 Ti

    Yes... this is common issue. Looks like drivers memory problem or something else. It often occurs when GPU memory gets overloaded.
  4. How’s the stablity of the system with 4 GPU’s? Have you tried any rendering benchmarks like Octane bench or some Blender Cycles benchmarks?
  5. Try this one: https://render.otoy.com/octanebench/
  6. GTX 970 Dual monitor on Sierra fails

    Have you tried IMac smbios 14.2?
  7. You are right!
  8. ASMedia USB3

    This works great on Asus P8Z68-V Pro/Gen3 Tested on OS X 10.11.6
  9. Asus Unlocked \ Updated Bios Repository

    Hi Daniel, could you upload bios for Asus x99-a II?
  10. Dual nVidia GPU system fails

    No idea. Maybe you could try booting without any GPU installed on your motherboard, just only with Intel integrated GPU to see the difference.
  11. Dual nVidia GPU system fails

    This could be an issue – a Serial Port.... if you have it enabled in bios disable it.
  12. Dual nVidia GPU system fails

    I would try what Nick suggested, and you colud also check if there is a bios upgrade for your motherboard. Nick's suggestions: https://nickwoodhams.com/x99-hackintosh-osxaptiofixdrv-allocaterelocblock-error-update/amp/
  13. Dual nVidia GPU system fails

    Take a look here: http://www.insanelymac.com/forum/topic/309729-gigabyte-z170x-gaming-7-success-hackintosh/ Maybe it will help. And here: http://www.insanelymac.com/forum/topic/311751-msi-installing-os-x-yosemite-couldnt-allocate-runtime-area-error/ But the most important is this: https://nickwoodhams.com/x99-hackintosh-solving-osxaptiofixdrv-allocaterelocblock-can-not-allocate-relocation-block/
  14. Dual nVidia GPU system fails

    Put attached file "clover.plist" into Clover folder (backup your somewhere). Remove "drivers32UEFI" folder and "CLOVERIA32.efi" file. config.plist.zip
  15. Dual nVidia GPU system fails

    What CPU and motherboard do you have?